none
Migrazione dominio Windows 2003 ----> Windows 2012 RRS feed

  • Domanda

  • Salve,

    ho effettuato questa procedura ormai alcune volte, ma questo problema non lo ho mai incontrato.

    Premetto che il dominio Windows 2003 apparentemente sembra funzionare correttamente!

    Dopo aver installato W2012Server sul nuovo PC, aver connesso il PC al dominio 2003 già esistente, aver impostato nelle impostazioni della scheda di rete un IP fisso e nel DNS preferito l'IP del PC W2003Server che funge da DNS Server, ho proceduto ad avviare la prima fase d'installazione di Active Directory direttamente dalla funzione del Server Manager, dopo aver terminato la procedura, da W2012Server ho innalzato il livello di dominio a 2003 e fin qui tutto ok.

    Dovrei a questo punto "Alzare di livello a controller di dominio" il server 2012, solo che, dopo aver avviato la procedura per renderlo CONTROLLER DI DOMINIO IN UNA FORESTA GIA' ESISTENTE, aver selezionato l'utente di dominio con le credenziali di amministratore (ADMINISTRATOR), la procedura rileva un errore, proprio al secondo step indicando che non riesce a rilevare il Server di destinazione.

    Ho provato quindi a:

    creare un nuovo utente sul 2003 Server dando credenziali di amministrazione, ma niente

    disinstallare e reinstallare DNS sul PC 2003 Server, ma niente

    disconnettere il PC 2012 da dominio, rimuovere il PC da tutti i LINK delle active directory del server 2003, quindi a riconnetterlo a dominio, ma niente

    Avete mica consigli da darmi? Aggiungo che anche allo step 1 della procedura di Innalzamento a controller di dominio, cercando di sfogliare la foresta ed il dominio, viene rilevato l'errore di cui sopra accennavo.

    Grazie a tutti coloro che leggono e/o rispondono

    SimoneB

    domenica 25 settembre 2016 11:54

Risposte

  • Penso di aver risolto.

    Ho rimosso l'active directory, ho riavviato il nuovo server, ho nuovamente aggiunto le active directory, riavviato il nuovo server, alzato il ruolo a domain controller e tutto sembra funzionare!

    Grazie mille

    SIMONE

    martedì 27 settembre 2016 18:31

Tutte le risposte

  • Ciao Simone, non ho capito cosa intendi con "...da W2012Server ho innalzato il livello di dominio a 2003". Il livello della foresta/dominio deve già essere almeno a livello 2003.

    Esegui e posta i seguenti comandi:

    Server 2003 > ipconfig /all - dcdiag - net share

    Server 2012 > ipconfig /all

    Posta l'errore esatto che viene riportato durante la procedura di innalzamento del 2012 (eventi)

    Saluti
    Nino

    domenica 25 settembre 2016 16:06
    Moderatore
  • Ciao Nino e grazie per la risposta.

    In realtà quando veniva installato il dominio su Windows 2003 server questo era impostato, come livello di funzionalità a "Windows 2000" o almeno io li ho sempre trovati così, per questo precisavo che, una volta aver proceduto alla connessione a dominio del nuovo server ed avere installato su di esso le Active Directory, come prima cosa sono andato ad innalzare il livello di funzionalità a "Windows 2003".

    L'errore esatto che resituisce è il seguente:

    "Errore di recupero dell'elenco dei siti dell'ambiente di destinazione. Server non operativo"

    Eseguendo un ping da un server all'altro, si vedono, così come le risorse condivise sia sull'uno che sull'altro.

    Grazie


    SIMONE

    lunedì 26 settembre 2016 18:01
  • Ciao Simone, il ping funzione perché lavora sul livello networking. Puoi postare quanto richiesto e confermare che l'attuale livello di foresta/dominio è su 2003.

    Saluti
    Nino


    lunedì 26 settembre 2016 20:05
    Moderatore
  • Penso di aver risolto.

    Ho rimosso l'active directory, ho riavviato il nuovo server, ho nuovamente aggiunto le active directory, riavviato il nuovo server, alzato il ruolo a domain controller e tutto sembra funzionare!

    Grazie mille

    SIMONE

    martedì 27 settembre 2016 18:31
  • Perfetto. Grazie per aver aggiornato il thread.

    martedì 27 settembre 2016 21:33
    Moderatore