none
Email Error 552 - RRS feed

  • Domanda

  • Buongiorno, abbiamo il seguente problema con Exchange 2010:

    quando inviano dall'esterno allegati PDF (circa 7-8 Mb), la mail non arriva e al mittente viene restituito il seguente errore:

    "said: 552 Requested mail action aborted: exceeded storage allocation (in reply to end of DATA command)"

    La casella postale non ha problemi dimensioni in quanto abbiamo aumentato abbondantemente il limite oltre i 25MB.

    Da cosa può dipendere?

    Abbiamo anche un firewall ma da Whatchguard hanno escluso che possa dipendere da questo


    lunedì 4 dicembre 2017 09:13

Risposte

  • Ciao, se invii un allegato di altro tipo magari uno zip da 15 mb te lo fa spedire? hai controllato che non sia un problema dei filtri antispam di exchange? al massimo prova a disabilitarli 

    da EMS

    Set-ContentFilterConfig -Enabled $false

    poi riprova.

    ciao.

    A.

    lunedì 4 dicembre 2017 13:48
    Moderatore
  • hum, prova a lanciare questa stringa

    get-transportconfig | Set-TransportConfig -maxsendsize 50MB -maxreceivesize 50MB; get-receiveconnector | set-receiveconnector -maxmessagesize 50MB; get-sendconnector | set-sendconnector -maxmessagesize 50MB; get-mailbox | Set-Mailbox -Maxsendsize 50MB -maxreceivesize 50MB

    sostituendo i 50MB con la tua dimensione desiderata e poi fagli un riavvio del transport service e di iis e riprova.

    Non è che stai provando da un dispositivo Apple\IOS?

    A.

    lunedì 4 dicembre 2017 14:24
    Moderatore

Tutte le risposte

  • Ciao, se invii un allegato di altro tipo magari uno zip da 15 mb te lo fa spedire? hai controllato che non sia un problema dei filtri antispam di exchange? al massimo prova a disabilitarli 

    da EMS

    Set-ContentFilterConfig -Enabled $false

    poi riprova.

    ciao.

    A.

    lunedì 4 dicembre 2017 13:48
    Moderatore
  • Ciao, grazie mille intanto per la risposta. Il problema purtroppo persiste, ho lanciato il comando sulla Shell.

    Ho provato ad inviare un RAR di 12 Mb ma mi torna indietro sempre lo stesso errore.

    Ho provato anche a rimandare questo file PDF di 7 mega ma anche in questo caso mi torna indietro l'errore (ho notato che proviene dal server di posta chi chi invia ): 

    this is the mail system at host seth68.seeweb.it.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

                       The mail system

    <"""""""">: host mail."""""".com[8""""""] said: 552 Requested
        mail action aborted: exceeded storage allocation (in reply to end of DATA
        command)

    lunedì 4 dicembre 2017 14:01
  • hum, prova a lanciare questa stringa

    get-transportconfig | Set-TransportConfig -maxsendsize 50MB -maxreceivesize 50MB; get-receiveconnector | set-receiveconnector -maxmessagesize 50MB; get-sendconnector | set-sendconnector -maxmessagesize 50MB; get-mailbox | Set-Mailbox -Maxsendsize 50MB -maxreceivesize 50MB

    sostituendo i 50MB con la tua dimensione desiderata e poi fagli un riavvio del transport service e di iis e riprova.

    Non è che stai provando da un dispositivo Apple\IOS?

    A.

    lunedì 4 dicembre 2017 14:24
    Moderatore
  • No no sto provando da un pc, anzi ho provato da più pc.

    Comunque faccio la prova e ti aggiorno, grazie

    lunedì 4 dicembre 2017 15:00
  • Buon pomeriggio, 

    purtroppo cosi non ho risolto, hai qualche altro suggerimento??

    Ho anche sentito Telecom per escludere un problema di PROVIDER e in effetti mi hanno detto che da loro non può dipendere.

    Comunque, dall'interno dell'azienda gli allegati di grosse dimensioni (ho provato anche lo stesso che da fuori non passa)si ricevono regolarmente

    Grazie mille

    mercoledì 6 dicembre 2017 13:31
  • ma hai un firewall perimetrale con antispam attivo? perchè ad esempio io uso Watchguard e c’è un’impostazione di allegato massimo anche dentro il suo antispam sull’smtp proxy, in quel caso il messaggio non esce anche se il limite di exchange è superiore. Se internamente non hai il problema può essere solo qualcosa sul transito esterno perchè altrimenti l’errore lo da anche dentro.

    mercoledì 6 dicembre 2017 13:52
    Moderatore
  • ho risolto in quest modo:

    dalla console di EXCHANGE, configurazione Server --> Trasporto Hub 

    nelle proprietà di Client Mail e Default mail c'era un limite a 10240, l'ho portato a 15360 e immediatamente dopo la mail è passata.... 

    mercoledì 6 dicembre 2017 15:40
  • ok, ma lo script che ti ho girato fa esattamente quello...se l’hai lanciato i valori li deve aver cambiati anche li.

    mercoledì 6 dicembre 2017 16:31
    Moderatore