none
Richiesta password Exchange 2010 RRS feed

  • Domanda

  • Ciao a tutti,

    ho un problema che credo sia causato dal fatto che il sistema operativo è molto vecchio... mi spiego abbiamo Exchange 2010, e purtroppo diversi utenti che hanno ancota Office 2007 e Windows Xp.

    Il problema è che gli utenti che hanno questo tipo di configurazione devono inserire la password di exchange ogni volta che aprono outlook. Ovviamente non è un guasto bloccante però si sà che alcuni utenti si possono lamentare anche per questo tipo di incoveniente. Ho letto in rete qualcosa che indica come causa l'autodiscover o  di effettuare il comando   Set-OutlookProvider EXPR -CertPrincipalName:"msstd:mydomain.ee"  però è un'operazione che va fatta sul server e qui parliamo di una picola fetta di utenti.

    grazie


    • Modificato Mana IT lunedì 6 giugno 2016 14:57
    lunedì 6 giugno 2016 12:39

Tutte le risposte

  • Ciao, il problema da te indicato può essere dato parecchi fattori, che comunque non c'entrano nulla con l'età del sistema e nemmeno con l'office installato. Puoi vedere questo thread

    https://social.technet.microsoft.com/Forums/exchange/en-US/918d173d-a547-4b8e-ae27-8d601b601a07/outlook-2010-exchange-2010-keeps-asking-for-credentials-please-help?forum=exchangesvrgenerallegacy

    puoi anche provare a mettere sp3 di Office 2007, a volte risolve, ma secondo me le cause sono da ricercare lato autodiscover\web services ecc..come potrebbe essere anche un problema di DNS interno.

    Esisteva un programma che faceva autologon, ma non è la soluzione al tuo problema, è solo un palliativo...ad ogni modo..

    http://www.codetwo.com/freeware/autologon/

    per risolvere il problema definitivamente bisogna sicuramente mettere mano ai certificati ed ai siti delle virtualdir naturalmente andando ad impattare su tutta la struttura coi relativi cambi.

    Ciao.

    A.

    lunedì 6 giugno 2016 12:53
    Moderatore
  • Ciao,

    io ho ipotizzato che il problema fosse causato dal sistema operativo perchè si è verificato solo con macchine con XP e office 2007, mentre con software piu recenti non ci sono stati inconvenienti.  Ho visto che sul post da te segnalato hanno riscontrato diverse casistiche, spero ce ne sia qualcuna che faccia al mio caso.

    grazie

    ciao


    • Modificato Mana IT lunedì 6 giugno 2016 14:56
    lunedì 6 giugno 2016 14:47