none
IP di Windows10 BANNATO per 60minuti da Windows Server 2008 R2 RRS feed

  • Domanda

  • Ciao a tutti! Non so se sto scrivendo nella categoria corretta perchè è una situazione mista tra Windows10 e WindowsServer2008R2

    Se fosse da spostare capisco

    Abbiamo questo server 2008 R2 che è un domain controller + 3 pc client

    Inizialmente erano 2 pc con windows xp e 1 con windows 7 in dominio, e funzionava tutto correttamente

    Ora abbiamo sostituito i 2 pc WindowsXP con 2 pc Windows10

    Sono sempre in dominio e lavorando in desktop remoto

    Ogni 2/3 giorni i 2 pc Windows10 si scollegano dal desktop remoto, non pingano più il DC e il DC non pinga più loro

    Dopo 60 minuti esatti riprendono a funzionare correttamente

    Siam sicuri che non ci sono conflitti di ip (gli ip sono gli stessi dei pc vecchi)

    Dai registri dei server/client non vediamo nulla di rilevante

    Sembra una qualche incompatibilità di Windows10 con WindowsServer2008R2

    La cosa interessante è che quando viene "bannato" un pc se cambio l'indirizzo ip della macchina riprende a funzionare

    E' uno scenario davvero strano e non ne vengo fuori

    Avete idea di cosa possa essere?

    Grazie, ciao!

    giovedì 11 febbraio 2016 11:40

Risposte

  • Ciao, il fatto che ci sia un tempo specifico di blocco mi fa pensare ad una regola firewall. Il server utilizza un antivirus con controllo network? Hai implementato qualche regola di controllo? Generalmente, anche cambiando l'IP il blocco persiste (sarebbe troppo semplice) ma questo dipende dalla qualità del prodotto utilizzato.

     

    Saluti
    Nino

    • Contrassegnato come risposta assistenzans venerdì 19 febbraio 2016 13:50
    giovedì 11 febbraio 2016 12:44
    Moderatore

Tutte le risposte

  • Per me è un problema sulle schede di rete dei W10. Hai fatto degli inplace upgrade per caso? o sono nati con W10?

    Potrebbe essere anche un problema di switch comunque. Io partirei dal male minore: aggiornamento driver delle schede di rete dei W10 scaricandoli dal sito del fabbricante (dell'hw non della macchina) e cambierei lo switch. Poi vedrei come reagisce. Dubito che il server "banni" gli ip. Mai successo come caso. 

    Ultima cosa, chi fa dhcp in questa rete? il DC vero? o sono in statico?

    Ciao.

    A.

    giovedì 11 febbraio 2016 11:46
    Moderatore
  • Ciao, il fatto che ci sia un tempo specifico di blocco mi fa pensare ad una regola firewall. Il server utilizza un antivirus con controllo network? Hai implementato qualche regola di controllo? Generalmente, anche cambiando l'IP il blocco persiste (sarebbe troppo semplice) ma questo dipende dalla qualità del prodotto utilizzato.

     

    Saluti
    Nino

    • Contrassegnato come risposta assistenzans venerdì 19 febbraio 2016 13:50
    giovedì 11 febbraio 2016 12:44
    Moderatore
  • Ciao Alessandro!

    I Pc sono installati con windows 10 pulito senza upgrade in place!

    Ho fatto l'aggiornamento delle schede di rete col driver del produttore, aggiornato il bios, cambiato lo switch e disabilitato lo standby delle schede di rete ma niente.

    Il DC ha il server DHCP attivo, ma gli ip su quei 2 pc sono fissi fuori dal range DHCP

    Ciao Nino! Si il server ha sempre avuto kaspersky endpoint security con attivo il modulo Network Attack Blocker con infatti una regola che se rileva degli attacchi blocca il computer per 60minuti! Non ha mai causato problemi in questo caso. Magari la presenza di Windows 10 gli fa rilevare qualcosa! Ho messo in esclusione la rete locale!

    Vediamo cosa fa! Grazie mille vi faccio sapere! 

    venerdì 12 febbraio 2016 07:14
  • Sono d'accordo sul fatto che potrebbe essere l'antivirus, in particolare se ha proprio una regola di quel tipo.
    venerdì 12 febbraio 2016 08:55
    Moderatore
  • pare che le funzionalità di firewalling di kaspersky interpretino qualche comunicazione di rete da parte dei client win10 con un attacco ddos e droppino i pacchetti.

    prova a stoppare il servizio Network Attack Blocker per verificare questa ipotesi.


    Edoardo Benussi
    Microsoft MVP - Enterprise Mobility
    edo[at]mvps[dot]org



    venerdì 12 febbraio 2016 15:09
    Moderatore
  • Ciao a tutti si direi che era proprio quello!

    L'ho lasciato attivo con in esclusione la rete locale e dopo una settimana non si è piu ripresentato il problema.

    Quindi per qualche ragione Windows10 veniva rilevato come attacco di rete da parte dell'antivirus

    Grazie come al solito!

    venerdì 19 febbraio 2016 13:49
  • Grazie a te per aver confermato la soluzione.

    Saluti
    Nino

    venerdì 19 febbraio 2016 20:52
    Moderatore