none
con sqlserver2008 wamp non si avvia RRS feed

  • Domanda

  • ciao a tutti

    come da titolo ho appena installato sqlserver2008 e il problema è che wamp non si avvia piu

    tra i servizi di win seven installati da sqlserver2008, ho visto che sospendendo il servizio ReportServer$SQLEXPRESS va tutto regolare , alchè ho impostato l'avvio del servizio da automatico a manuale

    in questo modo wamp si avvia

    a cosa è dovuto questo problema?

    vi prego di utilizzare un linguaggio accessibile al mio livello (medio-principiante) per le risposte delle quali vi ringrazio da adesso

    • Modificato Lafranca giovedì 11 novembre 2010 09:16 specificare so win7
    giovedì 11 novembre 2010 09:14

Risposte

  • come da titolo ho appena installato sqlserver2008 e il problema è che wamp non si avvia piu

    tra i servizi di win seven installati da sqlserver2008, ho visto che sospendendo il servizio ReportServer$SQLEXPRESS va tutto regolare , alchè ho impostato l'avvio del servizio da automatico a manuale

    in questo modo wamp si avvia

    a cosa è dovuto questo problema?

    Non ho idea cosa sia wamp (su wikipedia ho trovato qualcosa), ma dai sintomi che esponi sembra un conflitto di porte TCP.

    Avvia il servizio ReportServer$SQLEXPRESS, lancia il Reporting Services Configuration Manager (Start > All Programs > Microsoft SQL Server 2008 > Configuration Tools > Reporting Services Configuration Manager), connettiti al servizio, seleziona Web Service URL e specifica una TCP Port differente (quella di default è 80).

    Ciao!


    Lorenzo Benaglia
    Microsoft MVP - SQL Server
    http://blogs.dotnethell.it/lorenzo
    http://social.microsoft.com/Forums/it-IT/sqlserverit
    • Contrassegnato come risposta Anca Popa lunedì 6 dicembre 2010 09:43
    giovedì 11 novembre 2010 10:54
    Moderatore