locked
Sospensione in Windows 7 RRS feed

  • Domanda

  • Salve a tutti. Posseggo un Pc portatile Packard Bell V7900. Sino a poco tempo fa avevo installato sulla macchina la versione RC di Windows 7 tutto funzionava.

    Ora ho installato la versione professional e il pc, se mandato in sospensione, si arresta. In pratica non resta alimentato e chiaramente al riavvio vengo avvisato che Windows è stato spento in modo non corretto.

    Vorrei precisare che in/dalla "ibernazione" il pc entra/esce senza errori riavviandosi in circa 20s. Cliccando invece su "sospensione" il pc dopo pochi secondi si spegne completamente e la spia di alimentazione non resta lampeggiante come avveniva in precedenza.

    Purtroppo non esistono driver specifici per windows 7 forniti dalla packard bell per cui ho provato con quelli per Windows Vista (che con la versione RC andavano benissimo), Ho istallato l'ultima versione del bios disponibile ma devo dire che non esistono schede che parlino di Suspend Mode o cose simili purtroppo.. Mi affido a voi.

    Saluti, Ivan C.

    lunedì 29 marzo 2010 23:34

Risposte

  • Il layout.ini è soltanto uno "storico" delle attività.

    Quindi , con i drivers disponibili , la funzionalità standby non è applicabile.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    • Contrassegnato come risposta blaps_85 martedì 30 marzo 2010 20:42
    martedì 30 marzo 2010 15:49

Tutte le risposte

  • Prova a disabilitare tutti i timers:

    Pannello di controllo > Opzioni risparmio energia.
    Impostare su "Prestazioni Elevate".
    Cliccare su "Modifica impostazioni combinazione"
    Disattivazione schermo : MAI
    Sospensione computer : MAI
    Cliccare su "Cambia impostazioni avanzate risparmio energia".
    Cliccare su "Cambia le impostazioni attualmente non disponibili".
    Espandere tutte le voci presenti ed impostarle in modo che NON vengano attivati timers di spegnimento (Dischi , periferiche USB , schede PCI Express, Processore, eccetera) e che nessuna periferica venga disattivata.
    Dare Applica e OK.
    Start , cliccare destro su "Computer" e scegliere "Gestione".
    Cliccare su "Gestione dispositivi".
    Espandere Controller USB.
    Cliccare destro su ogni Hub Radice , scegliere "proprietà" , Risparmio Energia e togliere la spunta da "Consenti al computer di spegnere il dispositivo per risparmiare energia".
    Cliccare su ok.
    Espandere Schede di Rete.
    Cliccare destro sulla scheda , scegliere "proprietà".
    Risparmio Energia e togliere la spunta da "Consenti al computer di spegnere il dispositivo per risparmiare energia".
    Cliccare su ok.
    Riaprire le proprietà della scheda di rete.
    Avanzate.
    Disabilitazione automatica Gigabit : Disabilitato.
    Green Ethernet : Disabilitato.
    Se esistono , anche nelle proprietà avanzate , impostazioni di autospegnimento impostarle su Off oppure Disabilitato.
    Cliccare su OK.
    Riavvia e prova lo standby.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 30 marzo 2010 08:23
  • Niente da fare.. stesso risultato entrando una volta inviato in sospensione il pc si spegne del tutto.

    Naturalmente la cosa avviene sia a batteria che attaccato all'alimentatore.

     

    Però due microdubbi..

    1. Non sono riuscito ad eseguire la parte:

    Riaprire le proprietà della scheda di rete.
    Avanzate.
    Disabilitazione automatica Gigabit : Disabilitato.
    Green Ethernet : Disabilitato.

    (Queste impostazioni non ci sono.)

    2. Nelle opzioni di risparmi energia trovo anche la voce PCI Express -> Risparmi energia stato collegamento -> Alimentazione a batteria/Alimentazione da rete elettrica impostato su Inattivo , va bene? (vi sono anche le impostazioni risparmio di energia moderato/massimo).

     

    Saluti, Ivan C.

     

     

    martedì 30 marzo 2010 10:32
  • 1) Le proprietà della scheda di rete variano con il modello quindi se non le trovi significa che non sono disponibili.

    2) Certo , deve essere inattivo.

    Nel Bios trovi le opzioni di sospensione S0-1-3?

    Ciao

     

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    • Contrassegnato come risposta blaps_85 martedì 30 marzo 2010 12:33
    • Contrassegno come risposta annullato blaps_85 martedì 30 marzo 2010 12:33
    martedì 30 marzo 2010 10:46
  • No, come detto all'inizio non vi ho trovato alcuna scheda che imposti opzioni di sospensione o cose simili.. Sono attive le impostazioni di default. Ma ciò che mi stranizza è che con le stesse impostazioni e lo stesso identico hardware prima funzionava. Inoltre la modalità di ibernazione funziona correttamente facendo riavviare il sistema in una ventina di secondi.

     

    Saluti, Ivan C.

    martedì 30 marzo 2010 12:35
  • Proviamo un avvio pulito:

    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft.
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRC4Free.zip
    Lo installi.
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 30 marzo 2010 12:40
  • Niente da fare purtroppo anche dopo la pulizia del registro si ripresenta lo stesso problema!

    Che mi proponi di fare?

    Saluti, Ivan C.

    martedì 30 marzo 2010 13:43
  • Una curiosità.. perchè in C:\windows\prefetch ho dovuto lasciare il file layout.ini ? Che rappresenta?

    martedì 30 marzo 2010 14:28
  • Il layout.ini è soltanto uno "storico" delle attività.

    Quindi , con i drivers disponibili , la funzionalità standby non è applicabile.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    • Contrassegnato come risposta blaps_85 martedì 30 marzo 2010 20:42
    martedì 30 marzo 2010 15:49
  • Ti ringrazio.. anche se mi pare strano visto che i drivers sono rimasti gli stessi..
    Nota: Avevo letto in un altra tua risposta che forse c'era il caso di inserire nuovamente il disco di Windows 7 ed istallare come aggiornamento. Dici che questa procedura non sortirà alcun effetto??
    martedì 30 marzo 2010 17:42
  • Potrebbe ricaricare tutti i drivers di sistema e quindi "potrebbe" correggere il difetto:

    Avvia Windows normalmente.
    Inserisci il DVD di Windows 7 nell'unità ottica e lancia il setup.
    Scegli di installare come "aggiornamento".
    Non verranno toccati programmi e dati.
    Tutti i files di sistema verranno sovrascritti.
    Dopo l'ultimo riavvio vai in Windows Update ed installa gli aggiornamenti importanti e critici.
    Ciao

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 30 marzo 2010 17:52
  • provo così e ti faccio sapere..

    saluti, Ivan C.

    martedì 30 marzo 2010 18:00
  • Certo.

    E' sempre utile.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 30 marzo 2010 18:06
  • Niente da fare purtroppo! Vabbè... ne farò a meno!
    • Contrassegnato come risposta blaps_85 martedì 30 marzo 2010 20:42
    • Contrassegno come risposta annullato blaps_85 martedì 30 marzo 2010 20:42
    martedì 30 marzo 2010 20:42
  • Si.

    E' l'unica soluzione.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 30 marzo 2010 21:13