none
Attivazione guidata licenza windows 2003 server blank screen RRS feed

  • Domanda

  • Ciao A tutti,

    abbiamo un problema su un server Windows 2003 standard dove questa mattina, inspiegabilemente, chiede la riattivazione della licenza che è in realtà attiva da 5 anni. Sabato funzionava tutto senza problemi. In pratica non mi da i 30gg di attivazione ma mi chiede l'immediata attivazione. A questo punto optiamo per l'attivazione immediata ma la successiva videata dove dovrebbero esserci i dati dell'attivazione è completamente blank, senza nessuna possibilità di premere un tasto.

    Esiste già un articolo Microsoft relativo a questa problematica ( Id  314935 ) ma è riferito a Windows xp e poi nel è caso di avere 30gg disponibili per l'attivazione.

    A questo punto siamo fermi.

    Qualcuno a qualche idea per sbloccare la riattivazione della licenza ??

    Grazie


    Danilo Rossi

    lunedì 11 marzo 2013 09:52

Risposte

  • Ciao Nino e grazie della risposta.

    Abbiamo trovato la causa  che non era dovuta al problema descritto nella KB ma a una variante delllo pseudo virus Ransom che ha modificato e crittografato alcuni files rinominandoli in .done

    Questi files erano un paio anche nella cartella system32\oobe , per cui, abbiamo fatto partire il server con il cd di Windows server in modalità ripristino e abbiamo copiato da una installazione Server 2003 pulita i files originali .

    Grazie ancora della vs disponibilità.


    Danilo Rossi

    mercoledì 13 marzo 2013 13:25

Tutte le risposte

  • la tua soluzione è in questo articolo della kb

    http://support.microsoft.com/kb/314935

    ciao


    Edoardo Benussi
    Microsoft MVP
    edo[at]mvps[dot]org

    lunedì 11 marzo 2013 10:21
    Moderatore
  • Grazie Edoardo,

    è l'articolo che avevo citato. Provato e verificato rimane sempre il problema, la videata di Attivazione guidata è blank.

    un altra possibilità potrebbe essere quella di poter riposizionare 'l'orologio' dell'attivazione a 30gg. in modo che posso arrivare al s.o. e verificare il perchè..

    Qualche altra idea??

    Grazie


    Danilo Rossi

    lunedì 11 marzo 2013 11:11
  • Ciao Danilo, l'articolo è valido anche per Windows Server 2003 (Si applica a). Quando scrivi "provato e verificato" significa che hai applicato la correzione oppure che non sei riuscito ad accedere al sistema per applicarla? In quest'ultimo caso esegui la procedura in modalità provvisoria.

    Saluti

    Nino



    lunedì 11 marzo 2013 12:16
    Moderatore
  • Grazie Nino,

    anche in modalità VGA o Modalità provvisoria il video dell'attivazione guidata è blank. L'unica possibilità è modalità provvisoria con prompt dei comandi.

    Qui ho potuto solo verificare il registro di sistema che alle chiavi indicate era corretto.Ovviamente non ho potuto in modalità prompt registrare  il file oobe.inf e nemmeno le dll jscript.dll ecc..

    Mi sembra incomprensibile che non possa esistere uno strumento Microsoft con avvio da cd o usb che mi ripristini i files necessari alla registrazione della licenza o almeno accedere al s.o. per 30gg in modo da verificare cosa è successo..

    se c'è qualche altro suggerimento..

    Grazie ancora..


    Danilo Rossi

    lunedì 11 marzo 2013 14:36
  • Ma la segnalazione della licenza viene visualizzata anche in modalità provvisoria? Leggendo la KB (Se il periodo della finestra di attivazione della durata di 30 giorni è terminato, è possibile avviare il computer in modalità provvisoria per completare questa procedura.) dovresti poter eseguire le operazioni descritte.

    Saluti

    Nino

    martedì 12 marzo 2013 06:54
    Moderatore
  • Ciao Nino e grazie della risposta.

    Abbiamo trovato la causa  che non era dovuta al problema descritto nella KB ma a una variante delllo pseudo virus Ransom che ha modificato e crittografato alcuni files rinominandoli in .done

    Questi files erano un paio anche nella cartella system32\oobe , per cui, abbiamo fatto partire il server con il cd di Windows server in modalità ripristino e abbiamo copiato da una installazione Server 2003 pulita i files originali .

    Grazie ancora della vs disponibilità.


    Danilo Rossi

    mercoledì 13 marzo 2013 13:25