none
Stampanti RRS feed

  • Domanda

  • Buongiorno, ho un dominio con Windows 2012 e attraverso le gpo distribuisco le stampanti.I client sono sia XP, sia 7 che 10.

    I client con XP sono configurati con il pushprinterconnection e funzionano regolarmente, mentre i client 7 e 10 le stampanti non vengono caricate.

    La cosa strana e che se con un utente che nel suo pc non carica le stampanti, mi loggo in un altra macchina e le carica.

    Un'altra anomalia che non vedo errori di log negli eventi nel Group policy.

    Avete qualche idea per risolvere questo problema?

    Grazie mille

    venerdì 24 giugno 2016 16:13

Risposte

  • Come sono configurati gli oggetti GPO utilizzati per la distribuzione delle stampanti?

    Hai utilizzato i filtri di sicurezza su gruppi di computer oppure sono collegate direttamente a delle OU organizzate per stanze/stampanti?

    Nel primo caso verifica se hai questo tipo di problema:

    <link obsoleto rimosso>
    martedì 28 giugno 2016 13:47
    Moderatore

Tutte le risposte

  • Le altre policy vengono caricate correttamente dai client Windows 10 e Windows 7?

    Esegui comunque un controllo delle policy effettivamente caricate mediante gpresult.

    venerdì 24 giugno 2016 16:35
    Moderatore
  • ciao,

    se provi a connetterle a mano funziona?


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    venerdì 24 giugno 2016 18:36
  • Ciao, grazie a tutti per le risposte.

    Facendo un gpresult /r mi trovo i seguenti errori:

    The following GPOs were not applied because they were filtered out
        -------------------------------------------------------------------
            Gruppo utenti: Assemblaggio
                Filtering:  Denied (Security)

            Gruppo utenti: Dirigenti
                Filtering:  Denied (Security)

            Gruppo utenti: Segreteria Commerciale
                Filtering:  Denied (Security)

            Gruppo utenti: Direzione
                Filtering:  Denied (Security)

    Da questo vedo che ci sono degli errori, ma non capisco perché solo su 7 e 10.

    Grazie

    martedì 28 giugno 2016 13:30
  • Come sono configurati gli oggetti GPO utilizzati per la distribuzione delle stampanti?

    Hai utilizzato i filtri di sicurezza su gruppi di computer oppure sono collegate direttamente a delle OU organizzate per stanze/stampanti?

    Nel primo caso verifica se hai questo tipo di problema:

    <link obsoleto rimosso>
    martedì 28 giugno 2016 13:47
    Moderatore
  • Grazie mille
    lunedì 11 luglio 2016 08:06