none
Desktop Blu win2008r2 RRS feed

  • Domanda

  • Salve, ragazzi ho un problema con un win2008 r2 sp1.
    Al reboot ci impiega un botto di tempo sia prima dell'autenticazione che dopo, una volta fatto il start-up il desktop è blu non ci sono icone, l' unica cosa che mi permette di fare è avviare gestione attività.
    L'unica cosa che è installato su questo server è exchange2010

    Cosa è successo?

    Grazie

     

    venerdì 21 ottobre 2011 13:15

Risposte

  • Ciao, alla fine ho dovuto rinunciare, in quanto fino a lunedì il processo era fermo da 7 giorni su 75 percento completato (file non indicizzati e ripristinati: 12179147 di 19069664).

    Un grazie principalmente ad Edoardo Benussi che ha avuto una pazienza ad assistermi in tutti i passaggi.

    • Contrassegnato come risposta Anca Popa mercoledì 9 novembre 2011 15:13
    mercoledì 9 novembre 2011 13:33

Tutte le risposte

  • Salve, ragazzi ho un problema con un win2008 r2 sp1.
    Al reboot ci impiega un botto di tempo sia prima dell'autenticazione che dopo, una volta fatto il start-up il desktop è blu non ci sono icone, l' unica cosa che mi permette di fare è avviare gestione attività.

    L'unica cosa che è installato su questo server è exchange2010


    Fai un backup dei dati e reinstallalo

     

    venerdì 21 ottobre 2011 13:17
  • Il problema che mi dice copia non autentica, ora come posso inserire il product key originale, visto che non mi da nessun tasto di start.

    Grazie

     

    venerdì 21 ottobre 2011 14:06
  • puoi descrivere meglio come questa macchina sia pervenuta alla situazione attuale ?
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    domenica 23 ottobre 2011 15:45
    Moderatore
  • A questa situazione ci sono pervenita dopo aver disinstallato la scanmail 10.5 di trendmicro, dopodiché ho fatto gli aggiornamenti di windows update del mese di ottobre, al riavvio mi da questi problemi.

     

    domenica 23 ottobre 2011 16:01
  • una volta che il server è avviato prova ad accedere al registro eventi dalla rete e riporta qui gli errori che trovi nelle sezioni system e applications.
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    lunedì 24 ottobre 2011 06:27
    Moderatore
  • Bene, il fatto che sto attendendo da più di 24 ore il server che riparte; in quanto l'ho chiuso brutalmente ed ora è partita la schermata nera penso con il controllo del disco con  46056448 record da controllare.

    Mi conviene interrompere o lo lascio proseguire questo check.

    Ciao 

    lunedì 24 ottobre 2011 07:17
  • lascialo proseguire e riscrivi appena finisce e riesci ad accedere dalla rete.
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    lunedì 24 ottobre 2011 07:29
    Moderatore
  • Vi aggiorno sulla situazione, il server è bloccato da ben 3 ore su 73 percento completato  (voci di indice elaborate: 46070081 di 46094880)

    E' normale, se non finisce cosa mi consigliate.

    Ciao

    lunedì 24 ottobre 2011 17:25
  • conviene lasciarlo terminare, fai sapere.
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    martedì 25 ottobre 2011 07:21
    Moderatore
  • Ok, è ripartito dopo il chkdsk, ma dopo aver fatto il logon e ci ha impiegato ben 1 ora e mezza sulla schermata impostazione applicazione utente, alla comparsa del desktop compare questo errore:

    il file o la directory c:\windows\rescache\rc0006\rescache.hit è danneggiato o non leggibile. Eseguire Chkdsk.

    Cosa faccio?

    mercoledì 26 ottobre 2011 07:52
  • info sul file rescache.hit le trovi qui

    http://social.technet.microsoft.com/Forums/en-US/windowsserver2008r2general/thread/a636c4ce-40c8-4d0a-9d05-052740fea750/

     

    ora puoi fare logon alla macchina oppure no ?

    se puoi farlo mi dici quali errori trovi nel registro eventi ?

    trovi errori di disco ? di controller ?


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    mercoledì 26 ottobre 2011 08:22
    Moderatore
  • Il Logon lo faccio ma quando dovrebbe carica il desktop carica questo errore sia in winlogon.exe e sia in explorer.exe

    Nel registro eventi sia in locale che da remoto non accedo mi dice accesso negato (5)

    Tieni presente che questa è una macchina virtuale.

    Ciao

    mercoledì 26 ottobre 2011 08:38
  • dovresti fare il boot dal dvd di sistema operativo e lanciare un sfc /scannow da riga comando. sarebbe anche meglio lanciare preventivamente un   nuovo chkdsk /f del disco c:
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    giovedì 27 ottobre 2011 09:28
    Moderatore
  • Innanzitutto grazie per la pazienza, ma la mia domanda è questa ieri alle 10 ho rpovato ad inserire il disco win2008r2 sp1 ed ho cliccato sull'opzione ripristina il sistema, ma sta ancora sulla schermata di ripristino di sistema con la barra che gira.

    Secondo te su questo disco virtuale dove risiede exch2010 lanciare quei comandi che tu mi hai segnalato riusciamo a recuperare qualcosa, in quanto sono bloccato da domenica e non vorrei che gli utenti mi linciano.

    Ciao

     

    giovedì 27 ottobre 2011 10:06
  • sono bloccato

    Lea, con tutti questi passaggi dal maschile al femminile, parlando di te stessA, ci turbi tutti un po' :-P
    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    VMware Certified Professional on vSphere 4
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    giovedì 27 ottobre 2011 10:21
  • Ragazzi, scusate avendo a che fare solo con uomini, ormai parlo al maschile. Me lo dicono anche i miei colleghi di ufficio, mi sono abituata a questi discrasie.

     

     

    giovedì 27 ottobre 2011 10:47
  • ora a che punto siamo ?
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    venerdì 28 ottobre 2011 13:38
    Moderatore
  • Ciao edo,

    ieri mattina ho lanciato sfc /scannow da riga comando come da te suggerito ed ora mi trovo al 67 percento completato (voci di indice elaborate 42244098 di 46104872).

     

    venerdì 28 ottobre 2011 13:46
  • ora a che punto siamo ?

    Edo, non per voler essere pignolo, ma ... tu ancora perdi del tempo rispondendo a qualcuno che non si capisce se sia un uomo, una donna o (molto più probabilmente) un morpher e che, spesso (vedasi risposte in merito) prende anche per i fondelli chi sta cercando di aiutare ?

    Credo che ci siano altri ben più meritevoli di ricevere aiuto ed ai quali si potebbe dedicare ben più fattivamente il proprio tempo

     

     

    venerdì 28 ottobre 2011 13:56
  • lasciamo che il processo finisca e vediamo il risultato.
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    venerdì 28 ottobre 2011 14:01
    Moderatore
  • ora a che punto siamo ?

    Edo, non per voler essere pignolo, ma ... tu ancora perdi del tempo rispondendo a qualcuno che non si capisce se sia un uomo, una donna o (molto più probabilmente) un morpher e che, spesso (vedasi risposte in merito) prende anche per i fondelli chi sta cercando di aiutare ?

    Credo che ci siano altri ben più meritevoli di ricevere aiuto ed ai quali si potebbe dedicare ben più fattivamente il proprio tempo

    siccome non ci devo andare a letto non è molto importante se sia uomo o donna purchè l'op continui a fornire risposte educate e sensate.

    e poi, oggi è venerdì :-)


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    venerdì 28 ottobre 2011 14:06
    Moderatore
  • siccome non ci devo andare a letto non è molto importante se sia uomo o donna purchè l'op continui a fornire risposte educate e sensate.
    Ah beh... su questo NON discuto assolutamente, quel che mi fa girare è il fatto che una persona valida come te se ne stia a perder tempo con gente del genere... non che i problemi non vadano affrontati e risolti, è solo che farlo ed al contempo esser presi per i fondelli non credo sia il massimo ma.... vabbè, non proseguo dato che credo tu abbia capito il senso generale :)
    e poi, oggi è venerdì :-)

    E mica solo quello, lunedì si potrebbe anche fare "ponte" :D (OT: se per caso capitassi da queste parti ci sarebbero un paio di ristoranti da "testare" - ah, tra l'altro "Galeazzi" [vedasi coniglio...] è passato a miglior vita; RIP ... ma le sue ricette sopravviveranno !)

     

    venerdì 28 ottobre 2011 14:23
  • OT: Io non so ad ObiWan che ti ho fatto di male, ho chiesto umilmente scusa se scrivo al maschile è perchè sono abituata a lavorare in un ambiente di solo uomini, mi dispiace se ti ho turbato.

    Non voglio prendere per i fondelli nessuno e ringrazio sempre per il prezioso aiuto che mi date su tutti i ng di technet, non sono una morpher o un morpher dipende da che punto di vista la si vede.

    Se qualcuno ha qualche dubbio posso mandare la mia Carta D'Identità o facciamo una videochiamata!

    Ringrazio Edo per la pazienza

    venerdì 28 ottobre 2011 14:29
  • Ciao, alla fine ho dovuto rinunciare, in quanto fino a lunedì il processo era fermo da 7 giorni su 75 percento completato (file non indicizzati e ripristinati: 12179147 di 19069664).

    Un grazie principalmente ad Edoardo Benussi che ha avuto una pazienza ad assistermi in tutti i passaggi.

    • Contrassegnato come risposta Anca Popa mercoledì 9 novembre 2011 15:13
    mercoledì 9 novembre 2011 13:33