none
Ogni tanto scompaiono gli hard disk interni non di sistema RRS feed

  • Domanda

  • Con frequenza assolutamente random, si perdono uno o più hard disks interni (non C:). Ne ho tre oltre C: perchè è un PC che opera in studio di registrazione audio e ho bisogno di distribuire i dati su più periferiche. Improvvisamente diventano invisibili ed è necessario riavviare per ripristinare.

    Sono certo non dipenda dai cavi e  sono più propenso a pensare al controller SATA. Mai avuto problemi con Windows fino a all'istallazione di Win10.

    Non sono un esperto.

    Cosa ne pensate?


    • Modificato piangio mercoledì 12 agosto 2015 15:16
    mercoledì 12 agosto 2015 15:09

Risposte

  • Il chipset di quella scheda (NVIDIA nForce 980a SLI) potrebbe avere qualche problema.

    Nella screen 2 si vede che il disco 2 (screen 1) viene sostituito dal disco 4 (screen 1).
    Potresti provare a scambiare il canale dei dischi per vedere se cambia qualcosa. Purtroppo in questi casi quello che si può fare e di capire se c'è una casistica su cui basarsi per attivare delle correzioni (es. è sempre lo stesso disco che non viene attivato).

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    venerdì 21 agosto 2015 15:39
    Moderatore

Tutte le risposte

  • Ciao, la soluzione migliore è sempre quella di valutare attentamente modifiche così drastiche prima di metterle in produzione. Visto che ormai il più è fatto quello che puoi fare è di verificare se ci sono driver aggiornati sul sito del produttore del PC/Scheda madre.

    Apri un Prompt di DOS ed esegui Diskpart, a seguire l'opzione List Disk e memorizza il risultato attraverso una screen o blocco note. Esegui la stessa attività nel momento in cui riscontri il problema. Posta i risultati.

    Dovresti avere qualcosa del genere

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    mercoledì 12 agosto 2015 17:13
    Moderatore
  • Ti ringrazio Nino.

    Purtroppo questa macchina si è aggiornata per sbaglio per un fortuito invio dato da un mio collaboratore, quando gli ho chiesto di scaricare l'aggiornamento. Non ho optato per il roll back solo perchè, a questo punto, testiamo Win10 (che per il resto sembra più veloce di 8.1, almeno per la gestione dell'audio)

    Le altre macchine dello studio comunque sono ancora salve.

    In ogni caso seguirò la tua indicazione anche se spero che la mother board di questa macchina (M4N98TD evo processore AMD phenom II X4 965 3,40Ghz) non sia troppo anziana ormai.

    Grazie


    • Modificato piangio giovedì 13 agosto 2015 09:14
    giovedì 13 agosto 2015 09:11
  • Ciao piangio,

    Non abbiamo ricevuto alcun aggiornamento e mi chiedevo se possiamo aiutarti ulteriormente o se il tuo quesito è stato risolto.
    Se così fosse ti saremmo grati di condividere il feedback in questo spazio ricordandoti che altri membri della community potrebbero riscontrare comportamenti simili.

    Grazie in anticipo.


    • Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è e non comporta alcuna responsabilità da parte dell’azienda.

    lunedì 17 agosto 2015 11:47
  • Grazie Maria del riscontro.

    Il problema si è verificato altre volte.

    In particolare mi è accaduto quando inserivo un drive USB in uno degli Hub del pc.

    L'aggiornamento delle periferiche faceva scomparire uno degli hd interni e dovevo riavviare.

    Mi pare che dopo l'aggiornamento di ieri il problema non si stia più verificando.

    Vi tengo informati e grazie del supporto.

    Un cordiale saluto.

    Antonio



    • Modificato piangio lunedì 17 agosto 2015 21:39
    lunedì 17 agosto 2015 21:37
  • ...Il problema si è verificato altre volte.

    In particolare mi è accaduto quando inserivo un drive USB in uno degli Hub del pc.

    Ciao Antonino, se dovesse capitare nuovamente puoi postare i risultati che ti avevo chiesto. Le tue indicazioni posso essere d'aiuto per altri utenti del forum e per il gruppo di gestione del prodotto.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    martedì 18 agosto 2015 04:57
    Moderatore
  • Stamane riavvio dopo:

    Aggiornamento per Windows 10 per sistemi x64 (KB3081441)

    Aggiornamento cumulativo per Windows 10 per sistemi x64 (KB3081444)

    Il problema si ripresenta.

    Tutti i dischi visibili

    Manca un disco

    GRAZIE!

    • Modificato piangio giovedì 20 agosto 2015 18:36
    • Modificato NinoRCTNModerator giovedì 20 agosto 2015 19:42 Inserimento allegati
    giovedì 20 agosto 2015 18:33
  • Puoi confermare la presenza di tre dischi identici da 465GB (Dischi 1-2-3 screen 1)?

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    giovedì 20 agosto 2015 19:44
    Moderatore
  • Si confermo tre HD da 500 identici: Uno per Dati Audio, l'altro per plugins e applicazioni audio, il terzo per archivio. Poi c'è l'HD di sistema a stato solido (250Gb).
    venerdì 21 agosto 2015 08:02
  • Il chipset di quella scheda (NVIDIA nForce 980a SLI) potrebbe avere qualche problema.

    Nella screen 2 si vede che il disco 2 (screen 1) viene sostituito dal disco 4 (screen 1).
    Potresti provare a scambiare il canale dei dischi per vedere se cambia qualcosa. Purtroppo in questi casi quello che si può fare e di capire se c'è una casistica su cui basarsi per attivare delle correzioni (es. è sempre lo stesso disco che non viene attivato).

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    venerdì 21 agosto 2015 15:39
    Moderatore
  • Questa mattina: 2 hd non trovati.

    Al riavvio errore 0xc00000e File:\Windows\system32\winload.exe

    Ripartenza con DVD di installazione, prompt comandi, Bootrec/fixmbr, bootrec/fixboot, bootrec/rebuildbcd

    Il Pc si è ripreso ma che fatica!

    Windows 10 aggiornato all'ultima release: Aggiornamento cumulativo per Windows 10 per sistemi x64 (KB3081448)

    Che ne pensate?

    P.S. ASUS non pare intenzionata (se non altro non dà riscontro nei forum che ho trovato) ad aggiornare nulla, relativamente alla mother board in questione: M4N98TD EVO


    • Modificato piangio martedì 1 settembre 2015 03:57
    martedì 1 settembre 2015 03:49
  • STAMATTINA ANCORA UN HD SPARITO.

    INVERTITI I CANALI SATA DEI TRE HD SENZA RISULTATO ALCUNO. HD SEMPRE VISIBILI NEL BIOS.

    Qualche giorno fa: 2 hd non trovati.

    Al riavvio errore 0xc00000e File:\Windows\system32\winload.exe

    Ripartenza con DVD di installazione, prompt comandi, Bootrec/fixmbr, bootrec/fixboot, bootrec/rebuildbcd

    Il Pc si è ripreso ma che fatica!

    Windows 10 aggiornato all'ultima release: Aggiornamento cumulativo per Windows 10 per sistemi x64 (KB3081448)

    Che ne pensate?

    P.S. ASUS non pare intenzionata (se non altro non dà riscontro nei forum che ho trovato) ad aggiornare nulla, relativamente alla mother board in questione: M4N98TD EVO
    sabato 5 settembre 2015 06:58