none
Windows Server 2008 R2 - STRANI COMPORTAMENTI DOPO RIAVVIO RRS feed

  • Domanda

  • Ciao a tutti, a seguito di un temporale il server è stato riavviato, una volta riavviato però alcuni servizi non sono partiti.

    Alcune cartelle hanno perso i permessi mentre la visualizzazione di Active Directory è diversa da quella standard e non si riesce nemmeno a trovare la voce "copia" cliccando su tasto destro su un utente di dominio per duplicarlo!

    1) Qualcuno di voi sa se è possibile che un brusco riavvio a causa di un temporale possa aver causato la perdita di alcuni permessi sulle cartelle?

    2) Sapete spiegarmi come mai la visualizzazione di active directory è totalmente cambiata non consentendomi di copiare un utente di dominio? Ma soprattutto, conoscete un modo per ripristinare la visualizzazione di default?

    Grazie

    • Modificato WorkInPr0gr3ss giovedì 29 agosto 2013 13:43
    • Tipo modificato NinoRCTNModerator giovedì 29 agosto 2013 17:41 Thread attivo
    • Modificato Anca Popa giovedì 5 settembre 2013 14:20 formattazione nome del prodotto
    giovedì 29 agosto 2013 13:38

Risposte

Tutte le risposte

  • Ciao, negli eventi trovi qualche errore particolare? Hai provato a riavviare nuovamente il server?

    Riporta gli errori ed i servizi che non erano partiti correttamente

    Saluti
    Nino

    giovedì 29 agosto 2013 15:59
    Moderatore
  • Considerando il motivo del riavvio ti consiglio di iniziare da un controllo dei dischi, anomalie così particolari che vengono alla luce improvvisamente mi fanno pensare ad un problema di dati corrotti.

    giovedì 29 agosto 2013 16:07
    Moderatore
  • Grazie mille ragazzi, domani torno dal cliente e vedo quali sono gli errori e ve li riporto!

    Ma per quanto riguarda Active Directory voi sapete come ripristinare la visualizzazione standard?

    giovedì 29 agosto 2013 16:36
  • Intendi la visualizzazione da server manager? Hai provato ad utilizzare anche il Centro amministrazione Active Directory? http://technet.microsoft.com/it-it/library/dd871105.aspx

    giovedì 29 agosto 2013 16:44
    Moderatore
  • Fabrizio hai centrato il problema, io visualizzo solo il centro amministrazione di Active Directory ma non visualizzo la classica console di active directory, dovrebbe essere la MMC!

    cerco in Administrative tools ma non la trovo, possibile che non si sia avviato qualche servizio o plug-in?


    giovedì 29 agosto 2013 19:00
  • Da administrative tools non trovo più la schermata utenti e computer di active directory, molto probabilmente il plug-in non si è avviato, avete una procedura da suggerirmi per avviare il plug-in senza dover necessariamente riavviare il server?
    venerdì 30 agosto 2013 06:55
  • prova a fare start, esegui, digita

    dsa.msc

    e clicca ok.


    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    • Contrassegnato come risposta Anca Popa giovedì 5 settembre 2013 14:19
    venerdì 30 agosto 2013 08:28
    Moderatore
  • Inoltre mmc.exe riesci ad eseguirlo?
    venerdì 30 agosto 2013 09:22
    Moderatore
  • Ciao Luky,

    Evidenzio i suggerimenti ricevuti nel frattempo (potrebbero tornare utili nel troubleshooting di molti scenari simili).

    Saluti e facci sapere il feedback quando l'avrai,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    giovedì 5 settembre 2013 14:18
  • Grazie a tutti ragazzi per i consigli, ho digitato come suggerito da Edoardo, dsa.msc e finalmente ho visualizzato la console utenti e computers di active directory!Non riesco a capire come mai però da "administrative tools" non la visualizzo...

    Ho comunque creato un collegamento sul desktop almeno non dovrò impazzire per cercarla.

    Grazie a tutti del vostro prezioso contributo!

    sabato 7 settembre 2013 09:59
  • grazie a te del feedback, ciao.

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    sabato 7 settembre 2013 11:37
    Moderatore