none
Impossibile inviare email RRS feed

  • Domanda

  • Buongiorno a tutti.

    Ho provato a cercare una risposta ma invano.

    Ambiente: Windows Exchange Server 2003
    Posta elettronica: Outlook 2007 SP3
    Sistema operativo: Windows 8.1 PRO.

    Configurando i miei profili di posta elettronica con exchange, ho problemi nell'invio della posta elettronica. Il messaggio è il seguente

    Il messaggio non ha raggiunto alcuni o tutti i destinatari.

     

          Oggetto:    Prova email

          Inviato:    14/11/2013 12.02

     

    Impossibile raggiungere i destinatari seguenti:

     

          'marcogiorgi78@gmail.com' 14/11/2013 12.02

                Impossibile inviare il messaggio. Provare a inviarlo nuovamente in un secondo momento oppure contattare l'amministratore della rete.  Errore: [0x80040111-00000000-00000000].

    Contemporanemante mi arrivano almeno una decina di messaggi di mancata sincronizzazione:

    12.02.51 Programma di sincronizzazione versione 12.0.6672

    12.02.51 Sincronizzazione cassetta postale "Marco Giorgi" in corso...

    12.02.51 Errore durante la sincronizzazione della cartella

    12.02.51                                [8004010F-501-8004010F-0]

    12.02.51                                Operazione client non riuscita.

    12.02.51                                Archivio informazioni di Microsoft Exchange

    12.02.51                                Per ulteriori informazioni sull'errore, fare clic sul seguente URL:

    12.02.51                              

    12.02.51 Operazione completata

     

    Disabilitando la cache, invece i messaggi escono. Come è possibile?
    Cosa posso fare? Ho cancellato ost, ricreato profili etc

    Grazie
    Marco

    giovedì 14 novembre 2013 13:03

Risposte

  • Ciao Marco,

    Si tratta effettivamente dei tuoi profili oppure l'accesso viene effettuato come delega?

    In base alle mie ricerche, il troubleshooting e' necessario lato client. Molto probabilmente le email non vengono sottomesse al server, allora in OWA tutto funziona come ci si aspetta e l'NDR viene generato da Outlook.

    Fermi restando che questo forum e' dedicato soprattutto alle problematiche su Exchange Server, il comportamento si ripresenta anche se fai startare Outlook nella modalita' safe? (eliminiamo cosi' la causa di qualche add-in di terze parti) 

    Leggendo un po' in giro, altri utenti hanno risolto disabilitando la modalita' cache oppure rinominando l'OST e poi riaviando Outlook:

    0x80040111 error while trying to send email in Outlook 2007

    Exchange 2013 - Outlook 2010 Cached mode - Error 0x8004011C and 0x80040115

    Spero che possa aiutare,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    • Contrassegnato come risposta Irina Turcu mercoledì 27 novembre 2013 14:51
    venerdì 15 novembre 2013 10:05
  • Il problema sembra proprio la cache.
    Ho paura che ci sia qualcosa di corrotto da qualche parte.
    Quanto è grande la mailbox ?

    Opzione 1) Prova a spostare la mailbox su un altro DB
    Opzione 2) Esporta i dati e ricrea la mailbox

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    • Contrassegnato come risposta Irina Turcu mercoledì 27 novembre 2013 14:52
    lunedì 18 novembre 2013 00:39

Tutte le risposte

  • Ciao Marco,

    Si tratta effettivamente dei tuoi profili oppure l'accesso viene effettuato come delega?

    In base alle mie ricerche, il troubleshooting e' necessario lato client. Molto probabilmente le email non vengono sottomesse al server, allora in OWA tutto funziona come ci si aspetta e l'NDR viene generato da Outlook.

    Fermi restando che questo forum e' dedicato soprattutto alle problematiche su Exchange Server, il comportamento si ripresenta anche se fai startare Outlook nella modalita' safe? (eliminiamo cosi' la causa di qualche add-in di terze parti) 

    Leggendo un po' in giro, altri utenti hanno risolto disabilitando la modalita' cache oppure rinominando l'OST e poi riaviando Outlook:

    0x80040111 error while trying to send email in Outlook 2007

    Exchange 2013 - Outlook 2010 Cached mode - Error 0x8004011C and 0x80040115

    Spero che possa aiutare,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    • Contrassegnato come risposta Irina Turcu mercoledì 27 novembre 2013 14:51
    venerdì 15 novembre 2013 10:05
  • Il problema sembra proprio la cache.
    Ho paura che ci sia qualcosa di corrotto da qualche parte.
    Quanto è grande la mailbox ?

    Opzione 1) Prova a spostare la mailbox su un altro DB
    Opzione 2) Esporta i dati e ricrea la mailbox

    Ciao
    Gabriele


    -- Gabriele Tansini [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights"

    • Contrassegnato come risposta Irina Turcu mercoledì 27 novembre 2013 14:52
    lunedì 18 novembre 2013 00:39