none
certificato Exchange bloccato su Outlook 2007 RRS feed

  • Domanda

  • Buongiorno a tutti!!

    su un sbs 2011 con exchange 2010 aggiornato all'ultima rollup, per problemi con il solito remote.dominio.local,

    ho creato il nuovo certificato attribuito i ruoli e sostituito gli url per le diverse virtual directory.

    Tutto funziona correttamente.

    Un solo pc però con Vista e Office 2007, all'apertura di Outlook mi da l'errore che il certificato non è valido per quel sito e viene quindi bloccato, e inoltre mi si ripresenta con lo stesso errore il certificato remote.dominio.local.

    al momento che effettua la sincronizzazio con il server Exchange mi da l'errore 0x8004010F le mail peró vengono inviate e ricevute senza problema...

    HELP!!!

    Grazie anticipatamente Ragazzi!!!

    martedì 25 settembre 2012 16:04

Risposte

  • Ciao, se tutti funzionano correttamente loggati senza dare segni di instabilità vuol dire che la configurazione è corretta, è anche vero che il 2007 rispetto al 2010 è molto più sensibile al certificato (parlo di outlook). Io proverei a creare un profilo utente di test per vedere se in fase di creazione da lo stesso issue, se si verifica anche col profilo pulito e relativo nuovo file ost allora poi ci si ragiona. Controlla comunque che i dns siano corretti sul client e che risolvano correttamente il nomerserver che hai nel certificato col corretto indirizzo ip.

    Ciao A.

    • Contrassegnato come risposta Anca Popa giovedì 27 settembre 2012 07:53
    mercoledì 26 settembre 2012 12:49
    Moderatore

Tutte le risposte

  • Ciao, se tutti funzionano correttamente loggati senza dare segni di instabilità vuol dire che la configurazione è corretta, è anche vero che il 2007 rispetto al 2010 è molto più sensibile al certificato (parlo di outlook). Io proverei a creare un profilo utente di test per vedere se in fase di creazione da lo stesso issue, se si verifica anche col profilo pulito e relativo nuovo file ost allora poi ci si ragiona. Controlla comunque che i dns siano corretti sul client e che risolvano correttamente il nomerserver che hai nel certificato col corretto indirizzo ip.

    Ciao A.

    • Contrassegnato come risposta Anca Popa giovedì 27 settembre 2012 07:53
    mercoledì 26 settembre 2012 12:49
    Moderatore
  • Buongiorno...

    La soluzione è quella di ricreare il profilo utente del pc locale....

    Grazie

    • Contrassegnato come risposta crack82it mercoledì 26 settembre 2012 15:19
    • Contrassegno come risposta annullato Anca Popa giovedì 27 settembre 2012 07:53
    mercoledì 26 settembre 2012 15:19
  • ok, dovresti segnare come risposta il suggerimento che ti ha portato alla soluzione, non l'ultima del discorso :)

    A.

    mercoledì 26 settembre 2012 15:24
    Moderatore
  • ok, dovresti segnare come risposta il suggerimento che ti ha portato alla soluzione, non l'ultima del discorso :)

    A.

    Ciao,

    Mi permetto di aggiungere solo un link:

    Perché devo indicare che un post ha risposto alla mia domanda?

    Quando qualcuno aggiunge un post a una domanda, è possibile classificare tale post come "risposta" alla domanda. Quando si classifica un post come "risposta", si riconosce il contributo della persona che ha inviato il post con la risposta, si aiutano gli altri utenti a trovare rapidamente la risposta e si indirizza la discussione nella direzione giusta.

    Spero che possa essere utile a tutti quanti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    martedì 2 ottobre 2012 10:49