none
Join a Server2008 fallito! Utente sconosciuto o password errata RRS feed

  • Domanda

  • Ciao a tutti, io avrei il seguente problema, ho provato ad installare a casa un server2008, ho aggiunto il servizio DHCP, configurandolo correttamente (credo),il servizio DNS (vedi sopra) ed il servizio AD specificando con livello funzionale di foresta "Windows2000" e come livello funzionale di dominio "Windows Server 2003". Altre configurazioni particolari non ne ho fatto.

    Se provo, però, ad aggiungere al dominio che ho creato, sia una macchina Windows 7 Professional, sia una macchina XP Professional, dopo avermi richiesto un utente abilitato al dominio (utilizzo administrator del dominio) ricevo la maschera di errore: "Durante il tentativo di aggiunger il computer al dominio "webworkspace" si è verificato il seguente errore: Errore durante l'accesso: utente sconosciuto o password non valida". Premesso che ho fatto attenzione a non inserire una password sbagliata, non riesco proprio a capire dopo possa stare l'errore. Forse altre alle configurazione standard che il wizard di installazione mi suggerisce devo impostare qualcos'altro?

     

    Grazie a tutti, ciao!

    martedì 30 novembre 2010 23:56

Risposte

  • Ciao, ho finito proprio ora.....dunque ecco il resoconto, magari può essere utile a qualcuno.....

    Ho reinstallato tutto partendo dal sistema operativo, finita dell'installazione di Windows Server2008 aggiungo la role AD senza installare e/o configurare il DNS, lo lascio fare a lui, terminata l'installazione passo alla configurazione dei servizi Acrtive Directory, come indicato nel mio primo post.

    Passo poi all'aggiunta del servizio DCHP, lo configuro senza impostare WINS, assegno il mio range di indirizzi, disabilito l'IPv6 e assegno come gateway l'indirizzo del mio router 192.168.1.1 e l'indirizzo del DNS (il server stesso) 192.168.1.1.

    A differenza della prima volta però cosa NON faccio....non configuro il DNS, cosa che avevo fatto nella mia prima installazione.

    Infatti pensavo che di dover configurare il DNS  specificandogli di inoltrare le eventuali risoluzioni dei nomi al DNS del mio provider, perchè da profano pensavo: "...se io non gli specifico il DNS del mio provider come può risolvermi, per esempio, www.libero.it?"

    Questa volta non lo faccio, riprovo a fare il join al dominio e finalmente riesco ad unire una mia macchina, ma rimango ancora perplesso perchè sono convinto di non riuscire a navigare dalla macchina appena "joinata"....e invece con mio grande stupore scopro che la macchina mi va in Internet alla grande.....sinceramente non me lo riesco a spiegare, però siccome non sono un sistemista probabilmente non farò ulteriori indagini prima di "rompere" qualcosa.

    Spero questo post possa essere utile a qualcuno, e ringrazio tutti per i suggerimenti che mi avete dato!

    Ciao a tutti!!!!

    • Contrassegnato come risposta Fabrizio Volpe martedì 7 dicembre 2010 08:12
    lunedì 6 dicembre 2010 21:34

Tutte le risposte

  • Hai verificato che data e orologio del client sia perfettamente sincronizzato con quello del server?

    Prova a postare un ipconfig /all di client e se server.....

    Inoltre, Prova a digitare l'utente nella forma nomedominio\administrator + passsword al momento di fare il join


    Adriano Mariolini MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    mercoledì 1 dicembre 2010 06:16
  • Grazie per i consigli Adriano, stasera provo a controllare.
    mercoledì 1 dicembre 2010 08:15
  • ....prova fallita....posto a postare le configurazioni di rete della macchina server e della macchina client:

    Server:

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : SRV2008HP
       Primary Dns Suffix  . . . . . . . : WEBWORKSPACE.IT
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : WEBWORKSPACE.IT

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet  NIC
       Physical Address. . . . . . . . . : 00-E0-4C-D5-3C-E4
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::a06a:acb7:34da:a1f9%10(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.1.10(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Default Gateway . . . . . . . . . : 192.168.1.1
       DNS Servers . . . . . . . . . . . : ::1
                                           127.0.0.1
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 8:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{8F47F116-5F11-4D4F-B9EA-C384B8D807A8}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    C:\Users\Administrator.SRV2008HP.000>

     

    Client:

    Configurazione IP di Windows

       Nome host . . . . . . . . . . . . . . : SBWIN701
       Suffisso DNS primario . . . . . . . . :
       Tipo nodo . . . . . . . . . . . . . . : Ibrido
       Routing IP abilitato. . . . . . . . . : No
       Proxy WINS abilitato . . . . . . . .  : No

    Scheda LAN wireless Connessione rete wireless:

       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
       Indirizzo fisico. . . . . . . . . . . : 78-E4-00-35-8D-0A
       DHCP abilitato. . . . . . . . . . . . : Sì
       Configurazione automatica abilitata   : Sì
       Indirizzo IPv6 locale rispetto al collegamento . : fe80::83c:37f2:9bb9:52e5%12(Preferenziale)
       Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.101(Preferenziale)
       Subnet mask . . . . . . . . . . . . . : 255.255.255.0
       Lease ottenuto. . . . . . . . . . . . : martedì 30 novembre 2010 20:17:55
       Scadenza lease . . . . . . . . . . .  : martedì 7 dicembre 2010 23:42:59
       Gateway predefinito . . . . . . . . . : 192.168.1.1
       Server DHCP . . . . . . . . . . . . . : 192.168.1.10
       IAID DHCPv6 . . . . . . . . . . . : 309912576
       DUID Client DHCPv6. . . . . . . . : 00-01-00-01-13-47-EA-0B-00-24-54-3F-A5-96

       Server DNS . . . . . . . . . . . . .  : 192.168.1.10
       NetBIOS su TCP/IP . . . . . . . . . . : Attivato

    Scheda Ethernet Connessione alla rete locale (LAN):

       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Marvell Yukon 88E8040 Family PCI-E Fast Ethernet Controller
       Indirizzo fisico. . . . . . . . . . . : 00-24-54-7E-55-1B
       DHCP abilitato. . . . . . . . . . . . : Sì
       Configurazione automatica abilitata   : Sì

    Scheda Tunnel isatap.{878B3EE2-B4BE-4D64-9769-5ADE923BA47E}:

       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
       Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : Sì

    Scheda Tunnel isatap.{61CC29F1-028F-412E-957C-C8D114A107CA}:

       Stato supporto. . . . . . . . . . . . : Supporto disconnesso
       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #2
       Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : Sì

    Scheda Tunnel Teredo Tunneling Pseudo-Interface:

       Suffisso DNS specifico per connessione:
       Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP abilitato. . . . . . . . . . . . : No
       Configurazione automatica abilitata   : Sì
       Indirizzo IPv6 . . . . . . . . . . . . . . . . . : 2001:0:5ef5:79fd:9e:3600:3f57:fe9a(Preferenziale)
       Indirizzo IPv6 locale rispetto al collegamento . : fe80::9e:3600:3f57:fe9a%13(Preferenziale)
       Gateway predefinito . . . . . . . . . : ::
       NetBIOS su TCP/IP . . . . . . . . . . : Disattivato

    C:\Users\Emilio>

     

    Ho provato ad aggiungere la macchina manualmente nella lista dei computer gestiti dal dominio con l'unico risultato di ottenere prima il mio bellissimo messaggio di errore.

    Ciao!

     

     

    mercoledì 1 dicembre 2010 23:06
  • Il server non deve usare 127.0.0.1 come DNS ma il suo stesso IP (192.168.1.10)

    Se non ti è necessario, disabilita IP V6 e riprova le operazioni con il firewall di Windows (almeno sul server) in disable.


    Fabrizio Volpe
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    giovedì 2 dicembre 2010 00:52
  • Verifica sul registro eventi del server se riporta errori e controlla l'orologio del client, quest'ultimo deve essere uguale o antecedente all'orario del server altrimenti s'incarta.

    Come diceva anche Fabrizio, prova senza firewall...


    Roberto Pallucchini
    *** Please mark as Answer, if this reply helps you ***
    *** Per favore Suggerisci come risposta, se la risposta ti è stata di aiuto ***
    giovedì 2 dicembre 2010 06:55
  • Ciao Beri75,

    Ci tieni aggiornati?

    Grazie!


    Anca Popa Follow ForumTechNetIt on Twitter

    FAQ:

    Quando utilizzare un print server

    PowerShell: Salvare/leggere le credenziali da un file

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie Microsoft. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte di Microsoft. 

    lunedì 6 dicembre 2010 08:46
  • Ciao, ho finito proprio ora.....dunque ecco il resoconto, magari può essere utile a qualcuno.....

    Ho reinstallato tutto partendo dal sistema operativo, finita dell'installazione di Windows Server2008 aggiungo la role AD senza installare e/o configurare il DNS, lo lascio fare a lui, terminata l'installazione passo alla configurazione dei servizi Acrtive Directory, come indicato nel mio primo post.

    Passo poi all'aggiunta del servizio DCHP, lo configuro senza impostare WINS, assegno il mio range di indirizzi, disabilito l'IPv6 e assegno come gateway l'indirizzo del mio router 192.168.1.1 e l'indirizzo del DNS (il server stesso) 192.168.1.1.

    A differenza della prima volta però cosa NON faccio....non configuro il DNS, cosa che avevo fatto nella mia prima installazione.

    Infatti pensavo che di dover configurare il DNS  specificandogli di inoltrare le eventuali risoluzioni dei nomi al DNS del mio provider, perchè da profano pensavo: "...se io non gli specifico il DNS del mio provider come può risolvermi, per esempio, www.libero.it?"

    Questa volta non lo faccio, riprovo a fare il join al dominio e finalmente riesco ad unire una mia macchina, ma rimango ancora perplesso perchè sono convinto di non riuscire a navigare dalla macchina appena "joinata"....e invece con mio grande stupore scopro che la macchina mi va in Internet alla grande.....sinceramente non me lo riesco a spiegare, però siccome non sono un sistemista probabilmente non farò ulteriori indagini prima di "rompere" qualcosa.

    Spero questo post possa essere utile a qualcuno, e ringrazio tutti per i suggerimenti che mi avete dato!

    Ciao a tutti!!!!

    • Contrassegnato come risposta Fabrizio Volpe martedì 7 dicembre 2010 08:12
    lunedì 6 dicembre 2010 21:34
  • "....Passo poi all'aggiunta del servizio DCHP, lo configuro senza impostare WINS, assegno il mio range di indirizzi, disabilito l'IPv6 e assegno come gateway l'indirizzo del mio router 192.168.1.1 e l'indirizzo del DNS (il server stesso) 192.168.1.1...:"

     

    Immagino che si aun errore di battitura e che come dns tu abbia impostato il 192.168.1.10 (il server stesso, appunto).

    Le macchine vanno su internet perchè il dns utilizza i root hint (o server principali) per inoltrare le richieste dns per la rete pubblica (Internet). Li puoi vedere facendo tasto dx nella snapin dns sul server -> proprietà.

    Volendo puoi configurare i server d'inoltro con quelli del tuo provider... ma non sempre è consigliato... e neppure indispensabile.

    Quindi, i client joinati al dominio iinterrogano il servizio DNS del DC per navigare nella LAN e per accedere al AD, poi se la richiesta è di hostname esterni alla lan (come la navigazione sul web...) se il server non può risolvere il nome (perchè, ad esempio, non l'ha nella propria cache...) in ip allora inoltra la richiesta ai root hint, ovvero server pubblici.

    L'elenco di questi server e i relativi indirizzi cambiano raramente e vengono aggiornati dal sistema operativo tramite gli update automatici...

    Spero di essere stato chiaro.

    Hai fatto comunque il lavoro inutie di reinstallare tutto, mentre era sufficiente riconfigurare il DNS con le indicazioni di Fabrizio... e aggiustando eventualmente i parametri di configurazione...

     


    Adriano Mariolini MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]my.sysadmin.it
    martedì 7 dicembre 2010 01:54
  • Si errore mio!
    L'indirizzo a cui punta è giustamente il  192.168.1.10.

    Chiarissimo Adriano, grazie mille per la spiegazione!!!

    ...vero, ma volevo essere sicuro di ripartire da una situazione pulita.....l'ignoranza è un brutta bestia....

     

     

    martedì 7 dicembre 2010 07:58