none
Ho un problema con Windows Server 2008 R2 64bit. Vengono cambiati i settaggi del vassoio di default su HP LJ installate sul server RRS feed

  • Discussione generale

  • Io ho un Server Win Srv 2008 R2 Foundation. Ho 3 stampanti di rete HP LJ con vassoi aggiuntivi. I 10 clients che si collegano in Terminal server non tengono memorizzati i valori cambiati (AD ESEMPIO Vassoio 3 di default) una volta che entrano in TS sul server. I clients hanno XP sp3 con Remote Desktop 6.0 e un client W2000 Prof. ha Remote Desktop 5.0.
    Ho creato sul server 2 stampanti per tipo dove una ha il vassoio2 di default e la seconda stampante con il vassio3 di default. Invano perche' sia con una che con l'altra stampante stampo sempre sul primo vassoio che memorizzo nella scheda 'preferenze' del driver di stampa.

    Come posso fissare tale parametri per ogni stampante? (3 stampanti fisiche ma 6 stampanti create con impostazioni diverse)

    Grazie per l'aiuto

    Claudio

    • Tipo modificato Anca Popa mercoledì 6 luglio 2011 06:42 in attesa di ulteriori delucidazioni
    mercoledì 29 giugno 2011 15:13

Tutte le risposte

  •  

    Se ho ben capito le stampanti sono installate in locale sul server.

    Le stesse stampanti sono installate sui client?

    é configurato il reindirizzamento delle stampanti locali dei client? In caso affermativo puoi provare a disabilitare la funzione?

    La configurazione delle stampanti la fai sul server o dal client connesso in TS?

     


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]adrsys.it
    giovedì 30 giugno 2011 05:46
  • Grazie per la risposta, innanzitutto.
    Le stampanti sono installate sui clients, le configurazioni le faccio dal client aprendo una connessione RDP accedendo al server con l'utente in questione....me li sono passati tutti e 10 gli utenti. Devo dire che è importante dire che non c'è un dominio ma un gruppo di lavoro.
    Ogni stampante sia sul server che sui clients è installata in locale creando una standard TCP/IP port che punta all'indirizzo delle stampanti stesse.
    Le stampanti funzionano correttamente ma (ad esempio) una LJ 4050N viene creata doppia sia sul client (lo era prima di utilizzare TS) dove l'unica differenza è il vassoio di default. Facendo sia da gestionale che da 'stampa pagina di prova' sulle proprietà del driver non mi tiene la configurazione del vassoio. Il fronte retro per fortuna non è richiesto! :-)

    I files RDP dei vari clients sono configurati in modo di NON caricarsi i drivers locali. Questo perche' non potendo mettere una stampante (redirected) come predefinita mi creerebbe dei problemi nel gestionale. l'utente dovrebbe ad ogni accesso cambiarsi la stampante predefinita. Se invece metto come predefinita una stampante configurata sul server (anche se posta a fianco del client) me la tiene senza problemi.

    Sono dubbioso se installare l'hotfix 954744 e quindi sono in loop. Uno dei clients ha Win 2000 Prof. con Client Desktop Remoto 5.1 (visto che la 6.x non andrebbe su) e pare che quello sia l'unico che non ha questi problemi.

    Altra cosa: Posso in un client creare 5 files RDP che puntano allo stesso server ma accedendo con utenti diversi (senza dominio)? Non ci sono riuscito, a meno che non metta la spunta 'Richiedi sempre le credenziali di accesso'.

    Claudio 

     

     

    giovedì 30 giugno 2011 14:08
  • Per iniziare ad escludere quache aspetto:

    1. che privilegi hanno sul server gli utenti? Hai provato con un utente che ha diritti amministrativi?

    2. I driver sono gli stessi su client e server?


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]adrsys.it
    venerdì 1 luglio 2011 09:35
  • Ciao Claudio,

    non abbiamo ricevuto aggiornamenti in seguito alle domande sopra. 

    Possiamo considerare risolto il tuo quesito? 

    Grazie in anticipo di un tuo riscontro,


    Anca Popa Follow ForumTechNetIt on Twitter

    Buon Exchange a tutti!

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    martedì 5 luglio 2011 06:45
  • Scusate il ritardo della risposta ma sono stato ad un corso e non ho avuto possibilità di leggere il forum. Il problema è risolto parzialmente. I drivers delle stampanti installate sul server sono ok per W2008Srv R2 mentre nei clients ho diversi s.op. , diversi da client a client; quindi diversi da quelli installati sul server (se intendi per versione , quasi sicuramente diversi...controllero')

    Tutti gli utenti sono appartenenti al gruppo USERS e non al gruppo ADMINISTRATORS...provo a metterli tutti all'interno dello stesso gruppo ?

    Vi ricordo che non ho un dominio sul server...penso forse che quello è il problema. Lega poi il tutto ad il fatto che non sono administrators...

    Faro' delle altre prove poi vi dico.

    Grazie per la cortesia.

    giovedì 7 luglio 2011 15:47