locked
Problemi di Invio fax con Fax e Scanner di Windows7 RRS feed

  • Domanda

  • Sono alle prese con problemi di invio fax utilizzando la funzione Fax e Scanner di Windows7.
    Dopo la composizione del numero di fax con tanto di tono di invio chiamata
    chiaramente udibile, non riesco ad ottenere una risposta dal fax chiamato.
    (Il tono continuo tipico della risposta fax) e quindi risulta impossibile inoltrare il fax.
    Il modem fax utilizzato è chiaramente quello corretto, interno nel notebook.
    Forse mi manca qualche impostazione corretta, ma quale?
    Grazie a chi vorra' rispondere.
    Hevelius
    sabato 27 febbraio 2010 10:21

Risposte

  • Certo che sì!
    Probabilmente la linea non era ben splittata dal filtro.
    Cambiando il filtro dovresti risolvere.
    Senza filtro non avviene lo split della linea e potresti avere problemi con l'Adsl.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 27 febbraio 2010 16:31

Tutte le risposte

  • Hai tolto l'opzione dell'attesa del segnale?
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 27 febbraio 2010 11:50
  • Ho cercato tra le opzioni ma non ho trovato quella specifica per l'attesa del segnale. Mi potresti dire di piu?
    Grazie
    Hevelius
    sabato 27 febbraio 2010 12:53
  • Nella configurazione dei modem c'è appunto l'impostazione per attendere il segnale di linea oppure no.
    Si trova nella configurazione del modem e/o nella configurazione del driver del modem.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 27 febbraio 2010 13:27
  • Grazie, ma ancora non funziona. Temo ora che il modem non mi rileva la linea telefonica anche se tutto dovrebbe essere ok come connessioni.
    Qualche suggerimento?
    Hevelius
    sabato 27 febbraio 2010 14:10
  • Se il modem non rileva la linea verifica che sia collegato all'uscita LINE del filtro ADSL e non all'uscita MODEM.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 27 febbraio 2010 14:18
  • Il problema e' stato risolto eliminando il filtro ADSL durante l'invio del fax. Comunque non saprei seil problema era dovuto allo specifico filtro usato o altro.
    Grazie ancora.
    Hevelius
    sabato 27 febbraio 2010 15:26
  • Certo che sì!
    Probabilmente la linea non era ben splittata dal filtro.
    Cambiando il filtro dovresti risolvere.
    Senza filtro non avviene lo split della linea e potresti avere problemi con l'Adsl.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 27 febbraio 2010 16:31