none
IIS/ / Default Web Site RRS feed

  • Domanda

  • Buongiorno a tutti,

    ho da qualche giorno un problema con IIS7 e il DefaultWeb Site nel quale sono presenti le applicazioni di Exchange 2010.

    Mi risulta che il sito web sia raggiungibile in modalità http mentre quanto attivo in IIS la modalità https il browser mi segnala questo errore:

    Non riesco a visualizzare questa pagina

    Attiva TLS 1.0, TLS 1.1 e TLS 1.2 in Impostazioni avanzate e riprova a connetterti a . Se l'errore persiste, è possibile che il sito usi un protocollo o un pacchetto di crittografia non supportato come 

    Ovviamente i vari TLS sono attivi.

    oppure questo:

    Impossibile raggiungere il sito

    La connessione è stata reimpostata.

    ERR_CONNECTION_RESET

    Avreste qualche suggerimento?
    Grazie

    mercoledì 16 agosto 2017 09:04

Risposte

  • Grazie Edoardo,

    rispondo al thread che era rimasto in sospeso. In effetti la guida seguita era la seguente: https://technet.microsoft.com/it-it/library/ee332322(v=exchg.141).aspx
    ma credo di aver accidentalmente eliminato il certificato appena rinnovato.

    Ho risolto semplicemente rieseguendo correttamente la procedura.

    Grazie per il supporto.

    mercoledì 4 ottobre 2017 09:01

Tutte le risposte

  • hai provato a connetterti da più clients diversi ?

    hai provato a connetterti con più browsers diversi ?

    stai provando a connetterti in LAN o da internet ?

    per caso è stato rinnovato il certificato dell'SSL ?


    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    edo[at]mvps[dot]org

    giovedì 17 agosto 2017 06:35
    Moderatore
  • Buongiorno Edoardo, e grazie per la risposta.

    Provo a rispondere alel sue domande:

    hai provato a connetterti da più clients diversi ? SI

    hai provato a connetterti con più browsers diversi ? SI

    stai provando a connetterti in LAN o da internet ? LAN

    per caso è stato rinnovato il certificato dell'SSL ? ..."temo di sì". Ho l'impressione di aver pasticciato con il rinnovo del certificato SSL di Exchange.

    lunedì 21 agosto 2017 07:49
  • dopo il rinnovo del certificato hai ridefinito il binding usando il nuovo certificato su IIS ?

    quale guida hai seguito per il rinnovo del certificato ?

    cosa hai fatto esattamente per il rinnovo del certificato ?


    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    edo[at]mvps[dot]org

    martedì 22 agosto 2017 06:04
    Moderatore
  • Grazie Edoardo,

    rispondo al thread che era rimasto in sospeso. In effetti la guida seguita era la seguente: https://technet.microsoft.com/it-it/library/ee332322(v=exchg.141).aspx
    ma credo di aver accidentalmente eliminato il certificato appena rinnovato.

    Ho risolto semplicemente rieseguendo correttamente la procedura.

    Grazie per il supporto.

    mercoledì 4 ottobre 2017 09:01