none
Problema nell'installazione del programma suunto moveslink2 RRS feed

  • Domanda

  • Buongiorno,

    ho un problema nell'installazione del programma suunto moveslink2 nel mio pc. Il messaggio di errore è il seguente:

    L’amministratore ha bloccato l’applicazione perché rappresenta un serio rischio per la sicurezza del computer.

    Nome: Moveslink2

    Da (passare il puntatore del mouse sulla stringa seguente per visualizzare il dominio completo): d1c229iib3zm7m.cloudfront.net

    Editore: suunto

    Le impostazioni di sicurezza non consentono l’installazione dell’applicazione nel computer

    Ho provato a disinstallare l'antivirus e a disabilitare il firewall ma non è cambiato nulla.

    Il Pc si trova in ura rete con dominio sotto SBS 2011 e alcune impostazioni vengono gestite dal server, ma il problema si manifesta solo su un pc della rete in quanto il programma si installa tranquillamente in tutti gli altri pc.

    Io Sono l'amministratore del pc e del server.

    Qualcuno mi può aiutare?

    martedì 24 aprile 2018 10:34

Tutte le risposte

  • Ciao Paolocomarella,

    Prova a lanciare un prompt dei comandi con diritti amministrativi e lanciare l'installer del programma da lì.

    Ciao

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.

    martedì 24 aprile 2018 13:39
  • Ciao, grazie per il suggerimento.

    Ho provato ma senza risultato.....

    martedì 24 aprile 2018 17:37
  • Probabilmente dipende dal valore impostato nella chiave di registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\.NETFramework\Security\TrustManager\PromptingLevel

    Esegui un backup di tutta la chiave, eliminala completamente e poi riprova ad eseguire l'installazione dopo un riavvio.
    mercoledì 25 aprile 2018 15:10
    Moderatore
  • Aggiornato a April 2018 Update e problema risolto!

    • Proposto come risposta Simon.Rech mercoledì 2 maggio 2018 10:11
    martedì 1 maggio 2018 08:05
  • Probabilmente l'aggiornamento della release ha reimpostato il registro automaticamente.
    martedì 1 maggio 2018 12:21
    Moderatore