locked
Finestra Opzioni prestazioni all'avvio Windows 7: presente ad ogni avvio! RRS feed

  • Domanda

  • Salve. Premetto che sono alle prime esperienze di installazione windows. Comunque, giorni fa ho aggiornato un pc a Windows 7 Ultimate da Vista. La procedura è andata bene, ma, da subito, ad ogni avvio si apre la finestra Opzioni Prestazioni. Settati i parametri, viene richiesto il riavvio, ma puntuale si ripresenta la finestrella.
    Su questo forum ho trovato una procedura di disabilitazione Servizi, pulizia cartelle Prefetch e Temp e pulizia registri con Wise Registry Cleaner Free.
    Seguita passo passo, dopo l'ultimo riavvio la finestra è ancora presente. :(

    Come posso procedere?
    Grazie in anticipo per l'attenzione!
    Saluti.
    Flavio
    giovedì 28 gennaio 2010 00:43

Risposte

Tutte le risposte

  • Segui anche qui:

    Pannello di controllo > Opzioni risparmio energia.
    Impostare su "Prestazioni Elevate".
    Cliccare su "Modifica impostazioni combinazione"
    Disattivazione schermo : MAI
    Sospensione computer : MAI
    Cliccare su "Cambia impostazioni avanzate risparmio energia".
    Cliccare su "Cambia le impostazioni attualmente non disponibili".
    Espandere tutte le voci presenti ed impostarle in modo che NON vengano attivati timers di spegnimento (Dischi , periferiche USB , schede PCI Express, Processore, eccetera) e che nessuna periferica venga disattivata.
    Dare Applica e OK.
    Start , cliccare destro su "Computer" e scegliere "Gestione".
    Cliccare su "Gestione dispositivi".
    Espandere Controller USB.
    Cliccare destro su ogni Hub Radice , scegliere "proprietà" , Risparmio Energia e togliere la spunta da "Consenti al computer di spegnere il dispositivo per risparmiare energia".
    Cliccare su ok.
    Espandere Schede di Rete.
    Cliccare destro sulla scheda , scegliere "proprietà".
    Risparmio Energia e togliere la spunta da "Consenti al computer di spegnere il dispositivo per risparmiare energia".
    Cliccare su ok.
    Riaprire le proprietà della scheda di rete.
    Avanzate.
    Disabilitazione automatica Gigabit : Disabilitato.
    Green Ethernet : Disabilitato.
    Se esistono , anche nelle proprietà avanzate , impostazioni di autospegnimento impostarle su Off oppure Disabilitato.
    Cliccare su OK.

    Riavvia.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 28 gennaio 2010 08:02
    Moderatore
  • Salve Franco,

    grazie per pronta risposta.
    Ho provato le azioni suggerite, ma ancora dopo l'avvio compare la finestrella incriminata.
    In particolare, magari può essere utile, si tratta della finestra Opzioni Prestazioni - con il solo tab Avanzate.
    La configurazione che richiede riguarda la memoria da riservare al file di paging.
    La setto in maniera tale che sia il sistema a gestire tutto in automatico.
    Clicco su OK, mi avvisa che è necessario un riavvio.
    Clicco OK, poi Applica sulla finestra Opzioni Prestazioni e riavvio il PC.

    ...non appena il desktop viene presentato a video, riappare la finestrella e la configurazione fatta in precedenza è persa.

    Spero di non aver generato confusione! :)

    Grazie in anticipo.
    Saluti.
    Flavio
    giovedì 28 gennaio 2010 12:50
  • Setta su "nessun file di paging" (tutte le unità) e dai imposta ,  applica ed ok.
    Riavvia.
    Torna nelle opzioni avanzate e setta il file di paging in automatico solo per il disco di sistema , da imposta , applica e ok.
    Riavvia.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 28 gennaio 2010 13:10
    Moderatore
  • Salve di nuovo!

    purtroppo ancora abbiamo la finestrella :(
    Riporto com'è andata:

    Setta su "nessun file di paging" (tutte le unità) e dai imposta ,  applica ed ok. --> prima di tornare alla finestra con i pulsanti "applica" e "OK" mi avverte del rischio di non avere un file di paging, ma l'alert ci poteva anche stare.
    Riavvia. --> al riavvio appare un messaggio: << è stato creato un file temporaneo di paging a causa di un problema verificatosi con la configurazione del file di paging all'avvio del computer. LA dimensione totale del file di paging potrebbe essere superiore a quella specificata>> --> riappare la finestra Opzioni Prestazioni
    Torna nelle opzioni avanzate e setta il file di paging in automatico solo per il disco di sistema , da imposta , applica e ok. --> la finestra è già aperta, non mi è possibile settare il file di paging per il solo disco di sistema poichè il disco è unico, coincide con quello dati (L'installazione Win 7 è stata fatta come upgrade di Vista, non ho formattato).
    Riavvia. --> finestrella di nuovo aperta...

    ...devo formattare? :)

    Grazie mille del supporto.
    Saluti.
    Flavio
    venerdì 29 gennaio 2010 00:22
  • Ma quanta ram hai installata nel sistema?
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 29 gennaio 2010 07:40
    Moderatore
  • Ciao, prova ad avviare il prompt dei comandi come amministratore e lancia il seguente comando:
     sc config afs start= disabled

    Discussione interessante in merito:
    http://social.answers.microsoft.com/Forums/en-US/w7install/thread/fb5450de-7330-44ae-acaa-9176aeeefb73 


    Massimo Sanguinetti
    • Contrassegnato come risposta FlavioC venerdì 5 febbraio 2010 00:17
    venerdì 29 gennaio 2010 18:33
  • Salve Franco e Massimo,

    il pc ha 4 Gb di RAM, al momento è tornato al suo proprietario :) Penso lo riavrò lunedì, vi faccio sapere come va con il comando sc.

    Grazie e buona domenica!
    Flavio
    sabato 30 gennaio 2010 22:46
  • Salve Franco e Massimo,

    solo oggi ho riavuto il pc...
    Il comando sc config afs start= disabled ha funzionato ed ora la simpatica finestrella all'avvio non compare più.

    Grazie mille per il supporto!
    Alla prossima.
    Flavio
    venerdì 5 febbraio 2010 00:17
  • Sempre benvenuto.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 5 febbraio 2010 07:36
    Moderatore
  • ciao, anche io ho lo stesso problema ho provato con il comando sc ma mi dice che è un servizio non installato e quindi la finestra continua a comparire, che posso fare?

     

    mercoledì 22 settembre 2010 17:54
  • ciao, anche io ho lo stesso problema ho provato con il comando sc ma mi dice che è un servizio non installato e quindi la finestra continua a comparire, che posso fare?
    Leggi: "TechNet forum per i professionisti IT, Answers forum per tutti gli utenti".

    http://social.answers.microsoft.com/Forums/it-IT/categories
    Chiedi supporto nel Forum Microsoft Answers più appropriato.

    Leggi:
    [Gruppo di Supporto MVP] Come porre una domanda

    Ricorda di indicare sempre, nel post che prepari per richiedere aiuto:
    1 - versione completa del sistema operativo (ad es.: Windows 7 Premium Edition, Windows Vista Professional, ecc.)
    2 - livello degli aggiornamenti installati (ad es.: Vista SP2, XP SP3, ecc.)
    3 - versione di Internet Explorer
    4 - software di terze parti installato, come ad esempio antivirus, suite per la sicurezza, programmi antispy/malware, firewall di terze parti, ecc.
    5 - Descrivi con precisione e dettagliatamente il tuo problema, senza omettere il testo completo ed esatto di eventuali messaggi d'errore ottenuti.
    6 - Riferisci se l'inconveniente si è manifestato a seguito di modifiche al sistema (installazione / rimozione di nuovo software, intervento su file o Registro di sistema e/o analoghe operazioni) e, se possibile, indica i passaggi per riprodurlo.

    Grazie
    ,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    giovedì 23 settembre 2010 05:16
    Moderatore