locked
Finestre massimizzate dietro alla barra delle applicazioni RRS feed

  • Domanda

  • Ciao a tutti.

    Come da oggeto, su una postazione Windows 7, da alcuni giorni, il fondo delle finestre massimizzate va a finire dietro alla barra delle applicazioni (nascondendo di fatto l'ultimo pezzo della finestra) anzichè sopra.

    Non sono riuscito a capire dove sistemare il problema, idee??

     

    Grazie

    venerdì 30 settembre 2011 08:17

Risposte

  • E il fatto che il problema si sia presentato da un momento all'altro non vuol dire niente?

    Mi spiego: la risoluzione non è stata cambiata da quando è stato installato il PC (almeno 6 mesi fa), non sono state installate applicazioni nuove e l'utente solitamente fa sempre quelle 3 operazioni in croce. Il mio dubbio è che sia stato proprio l'utente, sicuramente non accorgendosene, ad avere modificato il comportamento, magari con una combinazione di tasti o cose del genere, perchè dubito che il sistema da un giorno all'altro si sogni di cambiarsi da solo questo tipo di impostazioni.

    Tant'è vero che se faccio login con un altro utente del dominio, questo problema non sussiste.

    • Contrassegnato come risposta Giovanni Vecchi venerdì 30 settembre 2011 13:37
    venerdì 30 settembre 2011 12:08
  • Neanche a farlo apposta, dopo il login di un altro utente (Administrator del dominio), come ho appena detto, anche al primo utente è tornato tutto a posto... 
    • Contrassegnato come risposta Giovanni Vecchi venerdì 30 settembre 2011 13:37
    venerdì 30 settembre 2011 12:12
  • Infatti era mal caricato il driver video.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    • Contrassegnato come risposta Giovanni Vecchi venerdì 30 settembre 2011 13:37
    venerdì 30 settembre 2011 12:15

Tutte le risposte

  • Hai cambiato la risoluzione dello schermo?

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    venerdì 30 settembre 2011 08:23
  • No, e anche provando a diminuirla e tornare a rimetterla com'era, non cambia nulla, il problema persiste.
    venerdì 30 settembre 2011 08:32
  • La barra è nascosta automaticamente?

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    venerdì 30 settembre 2011 08:36
  • No, sempre visibile
    venerdì 30 settembre 2011 08:51
  • Succede con tutte le applicazioni?

    Se nascondi automaticamente la barra le finestre sono complete?

    Si tratta di applicazioni con una risoluzione predefinita?

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    venerdì 30 settembre 2011 08:54
  • Succede con tutte le applicazioni?

    Si, sia che sia l'esplora risorse, sia che sia il browser, ecc...

    Se nascondi automaticamente la barra le finestre sono complete?

    Si.

    Si tratta di applicazioni con una risoluzione predefinita?

    No.
    venerdì 30 settembre 2011 09:12
  • Prova a reinstallare/aggiornare il driver della scheda video.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    venerdì 30 settembre 2011 09:40
  • Prova a reinstallare/aggiornare il driver della scheda video.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    Addirittura??? e io che pensavo a una qualche impostazione di Windows...
    venerdì 30 settembre 2011 10:01
  • Non credo.

    Se la risoluzione è impostata su quella OTTIMALE per il monitor ila cosa non deve accadere.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    venerdì 30 settembre 2011 10:04
  • E il fatto che il problema si sia presentato da un momento all'altro non vuol dire niente?

    Mi spiego: la risoluzione non è stata cambiata da quando è stato installato il PC (almeno 6 mesi fa), non sono state installate applicazioni nuove e l'utente solitamente fa sempre quelle 3 operazioni in croce. Il mio dubbio è che sia stato proprio l'utente, sicuramente non accorgendosene, ad avere modificato il comportamento, magari con una combinazione di tasti o cose del genere, perchè dubito che il sistema da un giorno all'altro si sogni di cambiarsi da solo questo tipo di impostazioni.

    Tant'è vero che se faccio login con un altro utente del dominio, questo problema non sussiste.

    • Contrassegnato come risposta Giovanni Vecchi venerdì 30 settembre 2011 13:37
    venerdì 30 settembre 2011 12:08
  • Neanche a farlo apposta, dopo il login di un altro utente (Administrator del dominio), come ho appena detto, anche al primo utente è tornato tutto a posto... 
    • Contrassegnato come risposta Giovanni Vecchi venerdì 30 settembre 2011 13:37
    venerdì 30 settembre 2011 12:12
  • Infatti era mal caricato il driver video.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    • Contrassegnato come risposta Giovanni Vecchi venerdì 30 settembre 2011 13:37
    venerdì 30 settembre 2011 12:15