locked
il driver amd ha smesso di rispondere ed è stato ripristinato RRS feed

  • Domanda

  • Salve a tutti sono nuovo...mi sono iscritto perchè non so piu dove sbattere la testa su questo problema. Premetto che ho il pc da pochi mesi ed ha sempre funzionato tutto alla perfezione da qualche giorno mi si presenta queto problema molto diffuso anche nel web....ma nessuno e in grado di trovare una soluzione . Allora praticamente succede che lo schermo a volte si blocca per qualche secondo diventato a volte nero bianco verde o.o poi ritorna tt normale col seguente messaggio "il driver amd ha smesso di rispondere ed è stato ripristinato " ma a volte si blocca completamente senza che io potessi fare nessuna operazione con un riavvio forzato manuale. Vi linko le caratteristiche del pc:
    -processore: AMD Phenom(tm) IIx4 955 Processor 3.20 GHz
    -ATI Radeon hd 5670
    -scheda madre M4A785T-M 
    -Sistema operativo win7 64 bit
    Ho provato ad aggiornare i driver video nell ultima versione e ho fatto tutti gli aggiornamenti di windos 7 ma il problema nn si e risolto. leggendo qua e la si dice che proprio sia incompattibbile windos 7 con le ati hd ma e mai possibile che nn si riesca a trovare una soluzione neanche con un aggiornamento....mi sento derubato! rispondete presto grazie
    • Spostato Fabrizio Volpe domenica 5 settembre 2010 20:56 Spostato nel forum di riferimento per argomento (Da:Microsoft Windows Server Forum)
    domenica 5 settembre 2010 06:15

Risposte

  • Prova così:

    Pannello di controllo > programmi e funzionalità.

    Trova il Catalyst Control Center e disinstallalo.

    Chiudi la finestra.

    Start > clicca destro su Computer e scegli gestione.

    Gestione dispositivi.

    Scheda video.

    Clicca destro sul driver video e scegli "disinstalla" , conferma l'eliminazione anche dei files del driver.

    Fatto ciò spegni il sistema (non ibernazione).

    Riavvia dopo qualche minuto e lascia installare il driver standard Amd/Ati implementato in Windows 7.

    Poi prepara e mantieni un avvio pulito:

    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft (Attenzione , i servizi Microsoft vanno nascosti e non toccati)
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRCFree.zip
    Estrai il file e lo lanci (oppure lo installi se hai scelto di scaricare la versione con l'installer).
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    • Proposto come risposta Anca Popa mercoledì 8 settembre 2010 06:44
    • Contrassegnato come risposta Anca Popa domenica 12 settembre 2010 15:37
    domenica 5 settembre 2010 21:24

Tutte le risposte

  • Prova così:

    Pannello di controllo > programmi e funzionalità.

    Trova il Catalyst Control Center e disinstallalo.

    Chiudi la finestra.

    Start > clicca destro su Computer e scegli gestione.

    Gestione dispositivi.

    Scheda video.

    Clicca destro sul driver video e scegli "disinstalla" , conferma l'eliminazione anche dei files del driver.

    Fatto ciò spegni il sistema (non ibernazione).

    Riavvia dopo qualche minuto e lascia installare il driver standard Amd/Ati implementato in Windows 7.

    Poi prepara e mantieni un avvio pulito:

    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft (Attenzione , i servizi Microsoft vanno nascosti e non toccati)
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRCFree.zip
    Estrai il file e lo lanci (oppure lo installi se hai scelto di scaricare la versione con l'installer).
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    • Proposto come risposta Anca Popa mercoledì 8 settembre 2010 06:44
    • Contrassegnato come risposta Anca Popa domenica 12 settembre 2010 15:37
    domenica 5 settembre 2010 21:24
  • ok ma dopo che faccio tutto cio posso ristallare i driver video e catalis ...sai sono necessari per giocare..........grazie per il lavoro che hai svolto
    martedì 7 settembre 2010 16:13
  • Beh , possono essere necessari per giocare (piccolissimi miglioramenti...)  ma se poi confliggono con il kernel del sistema operativo ed il sistema crasha non vi sono suluzioni tranne il cambio della configurazione hardware.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    martedì 7 settembre 2010 16:24
  • Ciao,

    In attesa di ulteriori feedback, contrassegno la risposta di Franco e, come sempre, lo ringrazio del suo prezioso aiuto nei Forum!!


    Anca Popa
    Follow ForumTechNetIt on Twitter
    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie Microsoft. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte di Microsoft.
    domenica 12 settembre 2010 15:39
  • Buongiorno. Mi inserisco nella discussione per avere notizie riguardo al problema menzionato. Il problema è stato risolto con la procedura consigliata? Mi si è verificato e mi si verifica lo stesso problema, senza alcun motivo apparente. E' frustrante non riuscire a capire quale sia la causa scatenante.

    ANche io ho win 7 64 bit un  notebook hp, amd, scheda video ati.

    Grazie saluti

    Paolo

    giovedì 6 gennaio 2011 17:41