none
Outlook 2016 e indicizzazione su terminal server RRS feed

  • Domanda

  • Ciao a tutti,

    ho questo grave problema su una nuova macchina terminal server 2012 r2.

    ho installato outlook 2016 e configurato 10 profili di office 365

    ogni volta che effettuavo una ricerca mi diceva che era lenta perché windows search non era installato.

    Ho installato dalle Features windows search.

    Ora il problema è il seguente:

    1- quando ricerco nei contatti la ricerca non funziona anche su rubriche di 5 contatti solamente. prima di windows search funzionava.

    2- quando verifico nelle opzioni di indicizzazione rilevo queste schermate, anche su caselle con 2 mail e 2 contatti stessa cosa dopo giorni di attività.

    Non capisco come sia possibile che tutto funzionasse senza windows search.

    Riprovato su ambiente virtuale pulito di test, ricostruito indici, scansioni pst, niente non risolvo questo problema.

    domenica 25 giugno 2017 13:38

Tutte le risposte

  • Ciao, il servizio Windows Search andrebbe installato prima dell'outlook, non dopo. Personalmente trovo l'utilizzo di outlook in terminal con più profili una roba assurda, se uno vuole usarlo si configura il profilo sul suo pc in locale ed è sicuro che funziona perchè l'indicizzazione di un client non è la stessa di un server. Comunque guarda questa discussione ed eventualmente segui la procedura, in caso non vada per me devi togliere e rimettere outlook. Controlla tra le altre cose di non avere i profili in online mode ...in quel caso non usa i servizi locali ma quelli del server 365. ciao.

    https://social.technet.microsoft.com/Forums/it-IT/3f9530f9-eb12-4bc8-98be-ae099707fb9f/problemi-indicizzazione-outlook-2010-su-remote-desktop-services?forum=windowsserverit

    domenica 25 giugno 2017 19:48
    Moderatore
  • Ciao Alessandro, grazie per l'aiuto, però ti notifico che anche in locale su pc win 10 win 8 ed anche win 7, accade la stessa cosa, sembra un bug proprio !

    Comunque nell'ambiente di test provo quello che mi hai detto: installare prima search e poi verificare.

    La cosa buffa è che se cerco una mail in terminal nessun problema, se faccio una nuova mail e cerco nella rubrica funziona, quando vado in "Persone" ovvero la sezione contatti e faccio una ricerca... non va !

    Questa cosa accade sia da pc locale sia in terminal server con outlook 2016 ( tutti gli aggiornamenti fatti )

    domenica 25 giugno 2017 20:11
  • Ramses, se fosse un problema distributo l'avrebbe mezzo mondo non pensi? a questo punto o è un aggiornamento che fa il difetto di Office o del sistema...però sinceramente di Outlook 2016 ne ho fuori un botto e non da problemi di sorta. Hai sentito anche il supporto 365? che magari non sia un aggiornamento del 365 che fa l'anomalia, a volte capita..

    A.

    lunedì 26 giugno 2017 10:55
    Moderatore
  • Non vorrei smentirti, ma francamente sembra proprio un problema diffuso dato dagli ultimi aggiornamenti di qualche settimana fa.

    La ricerca nella sezione persone, non funziona in nessuno degli ambienti di prova che ho fatto, win 8 win 10 win 2012 r2 ecc..

    sia con office in VL sia con quello scaricabile da 365.

    https://community.spiceworks.com/topic/2009817-outlook-2016-and-windows-search-on-2012-r2?page=1#entry-7003296

    qui si segnala il problema esteso anche su outlook 2010:

    https://community.spiceworks.com/topic/2005797-outlook-2010-sp2-search-broken-after-june-13-2017-updates?page=9#entry-7003780

    lunedì 26 giugno 2017 11:12
  • Nessun smentita anzi :-) semplicemente neanche obbligato lascio gli aggiornamenti automatici, ne su office ne su windows. Fa parte delle best practise sia di un sysadmin che per la sopravvivenza :-). Soprattutto bisogna prima provarne uno alla volta. Se hai visto che è un problema distribuito e non c'è soluzione ancora a questo punto possiamo anche fermarci, non ne uscirai con degli escamotage se non facendo rollback delle updates di office che puoi tranquillamente disinstallare.

    ciao.

    A.

    lunedì 26 giugno 2017 11:22
    Moderatore
  • Ciao a tutti , ho simulato la situazione al volo per verificare il problema

    windows 2012 st r2 con office2016 già installato (tutto aggiornato Office e Windows)

    è una macchina host hyper-v senza dominio

    Apro outlook inserisco 3 contatti e se vado ad effettuare la ricerca esce questo

    Come ha fatto ramses ho installato windows search dalle features 

    Nei percorsi di indicizzazione non è presente ancora Outlook 

    riavviato il server ed aperto outlook è partita l'indicizzazione.

    vado a fare la ricerca e tutto funziona regolarmente

    tutto questo con gli ultimi aggiornamenti installati e con accesso terminal

    Sto provando a simulare la condizione di ramses ma ogni volta l'indice si ricrea in maniera corretta.

    Se può essere utile per trovare la soluzione.

    Marco

    lunedì 26 giugno 2017 13:10