locked
Problema pagina adobe( FW-1 at SGiorgio-FW1: Access denied) RRS feed

  • Domanda

  • Salve, vi scrivo a causa di un piccolo fastidio che ho durante la navigazione in internet...io uso windows 7 ultimate a 64 bit..il problema è questo:

    -non riesco in nessun modo a visualizzare la pagina di adobe..e anche altre pagine....l'errore è il seguente (FW-1 at SGiorgio-FW1: Access denied.)...ora a me servirebbe il download di flash player e possibilmente di adobe reader...anche se adesso sto arrangiando con Foxit Reader...se proprio non si riesce a risolvere...sarebbe possibile avere il link di flash?

     

    Ciao e grazie in anticipo.

    lunedì 21 giugno 2010 11:18

Risposte

Tutte le risposte

  • Impostazioni del firewall.

    Che protezioni hai installate nel sistema?

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 21 giugno 2010 11:40
    Moderatore
  • Ho installato avast 5 e utilizzo il firewall di windows.....ho provato a disattivare sia l'uno che l'altro...ma non funziona ancora...cosa posso fare?

     

    Ciao.

    lunedì 21 giugno 2010 12:35
  • Pannello di controllo > opzioni internet > avanzate , clicca su reimposta.

    Quindi apri Internet Explorer e verifica che tutte le protezioni siano su predefinite.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 21 giugno 2010 12:39
    Moderatore
  • Ho seguito la procedura ma non funziona lo stesso

     

     

    Ciao

    lunedì 21 giugno 2010 12:56
  • Avvio pulito e prova:

    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft.
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRCFree.zip
    Lo installi.
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 21 giugno 2010 13:06
    Moderatore
  • Ancora stesso errore...ci tengo a dire pero che anche con il mio secondo PC ho lo stesso problema....mi collego via wireless ad una rete messa a disposizione dal mio comune....forse l'errore sara dovuto a qualche impostazione sbagliata dei loro filtri o qualcosa del genere?Questo spiegherebbe la scritta SGiorgio...che è la mia citta.ù

     

    Ciao

    lunedì 21 giugno 2010 13:26
  • Beh , allora devi chiedere a loro.

    Possono aver attivato un Firewall hardware/software nella rete.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 21 giugno 2010 13:36
    Moderatore
  • Scusate...non è che lo posso reperire da qualche altra parte?? Flash Player windows 7 x86_64.

     

    Grazie

    giovedì 24 giugno 2010 19:07
  • Flash Player non esiste a 64bit.

    In un sistema a 64 bit devi usare Internet Explorer 8 a 32bit (che è il browser di default anche nei sistemi a 32 bit) e installare Flash Player:

    http://get.adobe.com/it/flashplayer/

    Naturalmente togli la spunta dalla Google Toolbar.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 24 giugno 2010 21:02
    Moderatore
  • Si ma io mi chiedevo se era possibile reperirlo da terze parti e non dal sito della adobe che non mi funziona.

     

    Ciao.

    giovedì 24 giugno 2010 21:42
  • Puoi registrarti qui:

    http://www.adobe.com/products/players/fpsh_distribution1.html

    E ti manderanno via mail un link per scaricare lo standalone.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    giovedì 24 giugno 2010 21:53
    Moderatore
  • Quel link mi da lo stesso problema.

     

    Ciao

    giovedì 24 giugno 2010 23:00
  • Siccome non conosco il problema lo potresti descrivere?

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 25 giugno 2010 06:23
    Moderatore
  • QUello dellì'inizio : FW-1 at SGiorgio-FW1: Access denied.

     

     

    Ciao

    venerdì 25 giugno 2010 09:11
  • Accedi con un altro pc, quindi fatti mandare il link per scaricare il file.

    Scaricato il file lo puoi installare in modo autonomo in qualsiasi pc.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 25 giugno 2010 09:34
    Moderatore
  • Saresti cosi genile da postarmi tu il link per piacere?dato che tutti i pcm di casa mia...hanno lo stesso problema, connettendosi allo stesso access point.

     

    Ciao e grazie in anticipo

    sabato 26 giugno 2010 14:28
  • Ho passato la richiesta.

    Ti invio il link non appena arriva.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 26 giugno 2010 14:50
    Moderatore
  • Ok.

    L'ho messo sul server:

    http://cid-b85131b7e316a67f.office.live.com/self.aspx/Files/install%5E_flash%5E_player%5E_10%5E_active%5E_x.exe

    Ricorda di salvare il file , cliccare destro e scegliere "esegui come amministratore".

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 26 giugno 2010 14:56
    Moderatore
  • Il problema persiste...ho chiuiso tutte le applicazioni, ho fatto partire l'installazione come amministratore...ho riavviato firefox, ma ancora nulla.Ho notato che stesso da firefox sotto richiesta di youtube, scarica flash e lo installa pure...ma non funziona mai.Perche?

    Ciao

    sabato 26 giugno 2010 15:53
  • Ma SEI ASSOLUTAMENTE SICURO di usare Internet Explorer a 32 bit?

    Se usi Internet Explorer a 64 bit non puoi installare Flash Player perchè non è ancora compatibile.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 26 giugno 2010 15:59
    Moderatore
  • Si, ho visto adesso...internet explorer a 32 bit funziona...ma io utilizzo firefox, anzi minefield, che ora che ci penso è a 64 bit.

     

    Grazie!

    sabato 26 giugno 2010 16:02
  • scarica google chrome a questo indirizzo http://www.google.com/chrome?hl=it  cosa ottieni?
    A partire dalla release 5.0.375.86, integra in maniera nativa il flash player, quindi ti eviti tutti questi sbattimenti.
    sabato 26 giugno 2010 16:04
  • Assolutamente impossibile usare Flash Player con browsers a 64 bit.

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    sabato 26 giugno 2010 16:05
    Moderatore
  • io uso ubuntu 64 e google chrome a 64 bit 6.0.437.3 dev edition. in realtà la adobe aveva rilasciato un plugin a 64 bit a scopo di test, salvo poi dopo ritirarlo e sospenderne lo sviluppo...... in realta poi flash player a 64 bit non funzionava bene per cui non è una grossa perdita. Tuttavia nel repository hanno inserito un flasplayer la versione 10.1.53.64 che però è a 32 bit.
    sabato 26 giugno 2010 16:15