none
Problemi Timeout Sharepoint RRS feed

  • Discussione generale

  • Il People Picker dove vado ad inserire utenti o gruppi va in timeout quando provo ad inserire un gruppo Sharepoint,mentre non ci sono problemi per i singoli utenti o gruppi active directory, stesso problema quando si avvia manualmente un workflow che tra gli approvatori contiene gruppi Sharepoint, evidentemente non riesce a "risolverli". C'è qualche servizio Windows  che va riavviato sui Front end o servizi di Sharepoint che vanno riavviati dalla Central Administration?
    • Tipo modificato Anca Popa lunedì 15 ottobre 2012 06:53 in attesa di ulteriori feedback
    venerdì 12 ottobre 2012 12:25

Tutte le risposte

  • CIao

    hai controllato nelle impostazioni della colonna?

    hai una prima opzione "Allow selection of" e puoi scegliere tra "People only" o "people and groups"

    e la seconda opzione "choose From" e puoi scegliere tra "All users" oppure "sharepoint Groups"

    ciao Alessandro 


    Alessandro Galanti MCITP Sharepoint 2010 - MCTS Sharepoint 2007 - MCP

    venerdì 12 ottobre 2012 12:47
  • questo articolo può aiutarti nella configurazione

    Configure People Picker (SharePoint Server 2010)


    Alessandro Galanti MCITP Sharepoint 2010 - MCTS Sharepoint 2007 - MCP

    venerdì 12 ottobre 2012 18:39
  • Ciao Mimmy.
    Prova a vedere se questo post ti è utile:
    http://sharepointboco.com/sharepoint-2007-people-picker-performance-issues/

    A presto
    Peppe


    Giuseppe Marchi - SharePoint MVP
    www.peppedotnet.it
    www.dev4side.com
    www.sharepointcommunity.it
    Twitter: @PeppeDotNet

    martedì 16 ottobre 2012 08:07
  • IL timeout in generale in Sharepoint non è una cosa nuova...chi conosce S. dalla prima versione lo sa bene.

    Una idea io ce l'avrei ed è legata ai w3wp workerprocess. Potrebbe essere sbagliata ma costa poco provare. Prova a verificare prima e dopo l'operazione con Task manager quali processi vengono allocati e la quantità di ram usata. Esegui l'operazione direttamente sul server.

    Ciao

    martedì 16 ottobre 2012 11:17
  • Ciao a tutti,

    ho provato a seguire i vostri suggerimenti, ma invano. Per il momento ho risolto facendo il riavvio del server, ma in seguito, riavviandolo nuovamente mi ha ridato lo stesso problema. Secondo me c'è qualche servizio che non riparte come dovrebbe... sinceramente non so proprio quali verifiche fare.

    Grazie

    mercoledì 17 ottobre 2012 12:18
  • event viewer

    prova a cercare eventuali errori dopo il riavvio

    metti in in relazione gli eventi con errore tra di loro. postali qui

    Proviamo!

    venerdì 19 ottobre 2012 12:39
  • Ciao,

    Mi associo alla discussione e aggiungo: per ulteriori analisi sul People Picker di SharePoint, mi sembra che

    puoi ricercare nei log ULS. Li trovi in questo percorso:

    C:\Program Files\Common Files\Microsoft Shared\Web Server
    Extensions\14\Logs

    Per leggere i log hai a disposizione un tool Microsoft (ULS Viewer) oppure anche non-Microsoft (per esempio su CodePlex ho trovato questo: SharePoint ULS Log Viewer).

    Altra domanda: quale versione del prodotto stai utilizzando?


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    venerdì 19 ottobre 2012 14:11