locked
Frezee continui solo all'accesso in internet RRS feed

  • Domanda

  • Buonasera,

    da circa un mese all'accesso in internet con ie 8 e poi ie 7 subisco dei blocchi dello stesso che risolvo solo spegnendo e riaccendendo manualmente.

    s.o. xp sp3 computer amilo  centrino duo collegamento wi fi modem router netgear

     

    Grazie

    venerdì 28 maggio 2010 19:57

Risposte

  • ma se ho il pc bloccato del task  vedo solo l'icona nella
    barra ma la cpu presumo che non lavori
    La CPU probabilmente è "a palla" al 100% e questo causa
    il "blocco" o, per meglio dire il "totale rallentamento" di tutte
    le operazioni; c'è da dire che anche in questi casi, a volte
    è comunque possibile accedere al taskmanager dato che
    questo viene comunque avviato con priorità diversa; ovvio
    che tutto però dipende da quanto è "carico" il sistema; idem
    per "l'orologio", questo sta funzionando, ma il video non viene
    aggiornato dato che il sistema non riesce a rilasciare "slices"
    di tempo che permettano al gestore dell'interfaccia di poter
    "ridisegnare" le varie componenti

    Per come la vedo io c'è qualcosa di installato sul sistema
    che, in determinate condizioni occupa totalmente la CPU e
    causa il "blocco"; considerando i sintomi sospetto che possa
    trattarsi di un qualche s/w a livello "kernel" (un firewall, un AV
    o comunque un prodotto "antimalware" oppure un driver)
    a questo punto potrebbe essere opportuno provare ad
    effettuare una pulizia A FONDO del sistema rimuovendo
    tutto il s/w di terze parti ed eventuali drivers non necessari
    al funzionamento "di base" del sistema, procedendo poi
    ad una ripulitura dello stesso utilizzando (es.) "Wise"
    cleaner e tool simili e ad un "repair" avviando il sistema
    dal CD/DVD di installazione e procedendo con un setup
    di ripristino

    lunedì 7 giugno 2010 07:27
  • ma se ho il pc bloccato del task  vedo solo l'icona nella barra ma la cpu presumo che non lavori e l'orologio di sistema fermandosi anticipa il blocco  adesso succede anche con programmi che non attivano il plug flash..................quesito problema hw o sw
    Vedo che hai chiesto supporto (Blocco pc) nel Forum Answers per Windows XP. Ottimo!

    Il malfunzionamento di Internet Explorer è infatti solo una conseguenza dello stato di instabilità e/o corruzione del sistema operativo.

    Vedi:
    http://blogs.dotnethell.it/vincent/Post_3608.aspx
    "Windows: verificare applicazioni e servizi in esecuzione automatica".
    http://support.microsoft.com/kb/310560/it
    "Risoluzione dei problemi con l'Utilità Configurazione di sistema in Windows XP".
    Usa l'Utilità Configurazione di sistema (msconfig.exe) ed escludi dall'avvio tutte le applicazioni ed i servizi non Microsoft, poi verifica, riabilitando un elemento alla volta, quale di essi è il colpevole.

    Se il problema persiste è necessario tentare una reinstallazione "in place" del sistema operativo e, se l'operazione non risolve, un ripristino del computer allo stato di fabbrica (consulta il manuale incluso nella confezione del PC o contatta Fujitsu-Siemens Support per assistenza).

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    domenica 6 giugno 2010 04:27
    Moderatore

Tutte le risposte

  • Prova innanzitutto a resettare il router (leggi il manuale del dispositivo per procedere).
    Poi contatta il Provider della tua connessione Internet per una verifica accurata della linea.

    Se non risolvi...

    1 - Segui questa guida [Ignora il titolo]:
    http://www.microsoft.com/italy/security/falsi-antivirus.mspx
    Software da scaricare ed eseguire, in successione, riavviando ogni volta in computer...
         1a - Scarica ed esegui lo Strumento di rimozione malware Microsoft
         
    2a - Scarica, aggiorna ed esegui Malwarebytes' Anti-Malware   
         3a - Scarica, aggiorna ed esegui anche SUPERAntiSpyware.

    2 - Fai una scansione on-line (in "Modalità provvisoria con rete", se possibile):
    http://onecare.live.com/site/it-it/center/howsafe.htm
    Alert: la scansione può durare ore, attendi pazientemente che lo scanner termini il proprio lavoro.
    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    sabato 29 maggio 2010 03:49
    Moderatore
  • [...]
    > Se non risolvi...
    [...]

    Oltre a quanto scritto, potrebbe essere utile provare ad utilizzare questo
    tool

    http://www.microsoft.com/windowsxp/using/networking/expert/russel_diagnostics.mspx

    per effettuare una diagnosi sulla connessione di rete; inoltre, dato che il
    problema
    sembra manifestarsi solo da qualche tempo, lo stesso potrebbe essere causato
    da interferenze sulla connessione wireless, nel caso si potrebbe provare a
    cambiare
    il "canale" usato dall'access point; oltre a ciò sarà opportuno aggiornare i
    drivers
    della scheda wireless ed il firmware dell'access point ed impostare la
    connessione
    in modo da utilizzare la protezione WPA con una chiave sufficientemente
    robusta

    --
    posted using http://communitybridge.codeplex.com/

    sabato 29 maggio 2010 09:54
  • Grazie innanzitutto per celerità e completezza,

     

    purtroppo i blocchi continuano, anche durante la scansione con onecare! Se puo tornare utile i blocchi vengono anticipati dal blocco dell'ora di sistema (ororlogio) icona ubicata in basso a destra del desck, però il cursore del muose funziona e se successivamente al blocco si premono per più volte i alcuni tasti inizia il beeep continuo dell'altoparlante di sistema ed allora non c'è altro che premere in continu il tasto pwr e forzare lo spegnimento.......

     

    Grazie

    domenica 30 maggio 2010 06:59
  • Ulteriore precisazione succede quasi sempre all'avvio di un sito con flash player sarà un caso? Grazie
    domenica 30 maggio 2010 08:10
  • Quale versione di Internet Explorer è installata attualmente?

    Prova a Reimpostare Internet Explorer:
    - Opzioni internet -> Avanzate -> clic sul pulsante Reimposta... -> OK.

    --------

    Poi rimuovi e reinstalla Flash Player.
    Leggi e segui attentamente (Inglese): (http://kb2.adobe.com/cps/141/tn_14157.html):
    Flash Player Uninstaller:
    http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe
    Download Adobe Flash Player: http://get.adobe.com/it/flashplayer/

    Attenzione
    Disattiva temporaneamente l'antivirus ed ogni altro programma antispyware prima di installare di nuovo Adobe Flash Player.

    --------

    1 - Scarica ed esegui lo Strumento di rimozione malware Microsoft
    2 - Scarica, aggiorna ed esegui Malwarebytes' Anti-Malware   
    3 - Scarica, aggiorna ed esegui anche SUPERAntiSpyware.


    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    domenica 30 maggio 2010 15:18
    Moderatore
  • Buongiorno,

    l'avevo indicato sul primo post, avevo prima ie 8 poi disinstallato e downgradato con ie 7 attualmente in uso, proverò con questi altri passi Grazie cmq saluti

    lunedì 31 maggio 2010 04:42
  • purtroppo i blocchi continuano, anche durante la scansione con onecare! Se puo tornare utile i blocchi vengono anticipati dal blocco dell'ora di sistema (ororlogio) icona ubicata in basso a destra del desck, però il cursore del muose funziona e se successivamente al blocco si premono per più volte i alcuni tasti inizia il beeep continuo dell'altoparlante di sistema ed allora non c'è altro che premere in continu il tasto pwr e forzare lo spegnimento.......

    il "blocco" della GUI (interfaccia) sembra indicare che qualcosa sta impegnando il sistema al 100% delle risorse in una specie di "loop" continuo; hai provato a premere (al momento del blocco) la combinazione Ctrl-Alt-Canc attendendo poi qualche tempo per verificare se appaia il dialogo con le opzioni ? Nel caso, prova quanto sopra ed eventualmente avvia da tale dialogo il taskmanager, quindi passa al tab "processi" e clicca sulla colonna "CPU" ordinando l'elenco dei processi in modo da vedere per primo quello che sta occupando maggiormente la CPU... e che sarà probabilmente il "colpevole"

    Così, a naso, visto che dici che il blocco si verifica su siti con contenuti flash, suggerirei di seguire le istruzioni di Vincenzo per disinstallare completamente flash; attenzione; prima di avviare il tool di rimozione (http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe) assicurati di chiudere internet explorer, inoltre una volta completata l'esecuzione del tool, riavvia il sistema, apri il pannello di controllo, installazione applicazioni e verifica se vi siano voci relative a "flash" e, nel caso, procedi alla disinstallazione anche di tali applicazioni e ad un ulteriore riavvio

    Per la reinstallazione fai attenzione alle raccomandazioni di Vincenzo relative ad antivirus etc...

     

     

    lunedì 31 maggio 2010 08:20
  • Ottimo, Obi! ;-)
    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    lunedì 31 maggio 2010 09:29
    Moderatore
  • Grazie Enzo, sto solo cercando di ... dare una mano

     

    Già che ci siamo; visto che si parla di "flash" stavo pensando al fatto che mi è capitato di trovare degli activeX/Plugins NON Adobe per la riproduzione dei filmati flash, ovviamente in tal caso la disinstallazione di "flash" non avrebbe effetto su questi "cosi" (malefici); se fosse questo il caso, si potrebbe provare verificando quali plugins/activex vengano caricati da IE ed eventualmente deregistrare/rimuovere tutti quelli "dubbi"

    (sto solo pensando ad alta voce eh :D !)

     

    lunedì 31 maggio 2010 10:58
  • Grazie Obi,

     

    ma se ho il pc bloccato del task  vedo solo l'icona nella barra ma la cpu presumo che non lavori e l'orologio di sistema fermandosi anticipa il blocco  adesso succede anche con programmi che non attivano il plug flash..................quesito problema hw o sw

    sabato 5 giugno 2010 20:03
  • ma se ho il pc bloccato del task  vedo solo l'icona nella barra ma la cpu presumo che non lavori e l'orologio di sistema fermandosi anticipa il blocco  adesso succede anche con programmi che non attivano il plug flash..................quesito problema hw o sw
    Vedo che hai chiesto supporto (Blocco pc) nel Forum Answers per Windows XP. Ottimo!

    Il malfunzionamento di Internet Explorer è infatti solo una conseguenza dello stato di instabilità e/o corruzione del sistema operativo.

    Vedi:
    http://blogs.dotnethell.it/vincent/Post_3608.aspx
    "Windows: verificare applicazioni e servizi in esecuzione automatica".
    http://support.microsoft.com/kb/310560/it
    "Risoluzione dei problemi con l'Utilità Configurazione di sistema in Windows XP".
    Usa l'Utilità Configurazione di sistema (msconfig.exe) ed escludi dall'avvio tutte le applicazioni ed i servizi non Microsoft, poi verifica, riabilitando un elemento alla volta, quale di essi è il colpevole.

    Se il problema persiste è necessario tentare una reinstallazione "in place" del sistema operativo e, se l'operazione non risolve, un ripristino del computer allo stato di fabbrica (consulta il manuale incluso nella confezione del PC o contatta Fujitsu-Siemens Support per assistenza).

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    domenica 6 giugno 2010 04:27
    Moderatore
  • Grazie mille vedro il blogs in giornata e vi faro sapere. Saluti.
    lunedì 7 giugno 2010 04:54
  • ma se ho il pc bloccato del task  vedo solo l'icona nella
    barra ma la cpu presumo che non lavori
    La CPU probabilmente è "a palla" al 100% e questo causa
    il "blocco" o, per meglio dire il "totale rallentamento" di tutte
    le operazioni; c'è da dire che anche in questi casi, a volte
    è comunque possibile accedere al taskmanager dato che
    questo viene comunque avviato con priorità diversa; ovvio
    che tutto però dipende da quanto è "carico" il sistema; idem
    per "l'orologio", questo sta funzionando, ma il video non viene
    aggiornato dato che il sistema non riesce a rilasciare "slices"
    di tempo che permettano al gestore dell'interfaccia di poter
    "ridisegnare" le varie componenti

    Per come la vedo io c'è qualcosa di installato sul sistema
    che, in determinate condizioni occupa totalmente la CPU e
    causa il "blocco"; considerando i sintomi sospetto che possa
    trattarsi di un qualche s/w a livello "kernel" (un firewall, un AV
    o comunque un prodotto "antimalware" oppure un driver)
    a questo punto potrebbe essere opportuno provare ad
    effettuare una pulizia A FONDO del sistema rimuovendo
    tutto il s/w di terze parti ed eventuali drivers non necessari
    al funzionamento "di base" del sistema, procedendo poi
    ad una ripulitura dello stesso utilizzando (es.) "Wise"
    cleaner e tool simili e ad un "repair" avviando il sistema
    dal CD/DVD di installazione e procedendo con un setup
    di ripristino

    lunedì 7 giugno 2010 07:27