none
[CHIUSO-IRRISOLTO]Errore Attivazione Ox8007232B in Ambiente Virtuale RRS feed

  • Domanda

  • Salve a tutti.

    Avevo la necessità di creare una VM con Windows Server 2008 R2, allora mi sono recato su MSDN Academic Alliance e, grazie al mio account, ho scaricato la seguente ISO :

    en_windows_server_2008_datacenter_enterprise_standard_x86_dvd_X14-26710.iso

    Tutto bene anche nella fase di creazione ed installazione del suddetto OS, solo che non riesco ad attivare in alcun modo il OS a causa dell'errore Ox8007232B (qualcosa a che vedere con il DNS che non esiste...).

    Da buon utente del forum prima di scrivere ho già letto qualche post a riguardo e prima ancora ho cercato in rete.

    Il fatto è che avendo scaricato il software da MSDN AA non ho ricevuto alcuna product KEY ( nè tanto meno una Virtual Key ), di solito gli altri OS scaricati si installavano regolarmente.

    Qualcuno sa come posso risolvere la questione?

    Grazie a tutti.


    giovedì 28 luglio 2011 08:05

Risposte

  • che fanno sì che un utente/sistemista/sviluppatore abbandoni le
    tecnolgie Microsoft e passi alle altre sponde. Non si può perdere

    Senza voler polemizzare o prendere le difese di nessuno ed in
    particolare di altre "sponde" come le chiami tu, ma non sempre
    quello che luccica è oro. Forse andando dall'altra sponda

    Nino, lascia fare, ognuno è libero di (anzi, secondo ME deve) fare
    altre esperienze; il fatto che io scriva qui e che sia stato un MVP
    non significa che io non abbia mai visto altri sistemi operativi

    Conosco vantaggi e svantaggi, pro e contro di ciascuno e delle
    varie soluzioni e se, il nostro pensa che usare un'approccio di tipo
    diverso sia la sua soluzione, lascialo fare, bisogna "esserci dentro"
    per capire cosa sia meglio ed in qualsiasi caso, l'importante è, e
    resta, cercare di trarre il massimo da qualunque piattaforma si
    abbia sotto le mani; le "guerre di religione" non hanno senso e
    non hanno vincitori nè vinti ed in qualsiasi caso, ciascuna "parte"
    ha i suoi pro ed i suoi contro, quindi...

    Dum vivimus vivamus :D

    giovedì 28 luglio 2011 12:49
  • Dopo aver installato la patch e seguito perfettamente le istruzioni indicate dalla guida il problema non è ancora risolto.

    A questo punto mi sono arreso, ho CANCELLATO la macchina virtuale e provveduto con un altro Sistema Operativo.

    Colgo l'occasione per ringraziare ancora Fabrizio Volpe che con i suoi preziosi consigli e le sue segnalazioni ha cercato di farmi risolvere il problema.

     

    Chiudo il post con una nota polemica : queste sono le classiche cose che fanno sì che un utente/sistemista/sviluppatore abbandoni le tecnolgie Microsoft e passi alle altre sponde. Non si può perdere un'intera mattinata appresso ad una STR...... del genere senza tra l'altro risolvere il problema. In una realtà aziendale medio/piccola queste perdite di tempo sono inammissibili.

     

    Ringrazio infine tutta la community del forum.

    • Contrassegnato come risposta Anca Popa venerdì 29 luglio 2011 07:04
    giovedì 28 luglio 2011 11:50

Tutte le risposte

  • Io partirei dalla ISO :

    hai scelto quella sbagliata se volevi installare 2008 R2 standard.

    La tua (da quello che leggo) è per 2008 NON R2 e, inoltre, versione a 32 bit (x86)

    Inoltre hai pescato una datacenter (?)

    Piuttosto che perdere tempo su questa, riparti con un'immagine giusta :-)


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    VMware Certified Professional on vSphere 4
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    giovedì 28 luglio 2011 08:09
  • Io ho installato Windows Server 2008 R2 Enterprise con SP1 che era quello che volevo, quella ISO mi faceva scegliere quale versione installare.

    Tu dici che non va bene?

     

    giovedì 28 luglio 2011 08:11
  • Io ho installato Windows Server 2008 R2 Enterprise con SP1 che era quello che volevo, quella ISO mi faceva scegliere quale versione installare


    Beh, dal nome della ISO non avrei pensato ci fosse anche questa versione inclusa :-)

    Per quanto riguarda il tuo errore, è perchè hai scelto una versione volume license (KMS) che si aspetta che tu abbia sulla tua rete un server di attivazione.

    Inoltre tale server può attivare le tue macchine SOLO se hai almeno cinque server da attivare in rete.

    Dovresti passare alla versione MAK, come spiegato nell'articolo che ti allego

    http://support.microsoft.com/kb/929826/en-us

     

     


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    VMware Certified Professional on vSphere 4
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    • Proposto come risposta Fabrizio Volpe giovedì 28 luglio 2011 08:33
    • Proposta come risposta annullata Fabrizio Volpe venerdì 29 luglio 2011 11:23
    giovedì 28 luglio 2011 08:21
  • Grazie Fabrizio, innanzitutto ti ringrazio, poi volevo chiederti ( con un po di timore ) :

    quando dici "passare alla versione MAK" intendi FORMATTARE il sistema ???

    Ti prego dimmi di no... :-)

    giovedì 28 luglio 2011 08:26
  • Come da articolo citato ( :-P ) ti basta una linea di comando

    At the command prompt, type the following command, and then press ENTER:
    slmgr -ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx

    xxxxx sarebbe il seriale "MAK" che dovresti trovare sul portale


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    VMware Certified Professional on vSphere 4
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    giovedì 28 luglio 2011 08:33
  • Sono disperato!

    Ho provato a fare come suggerito nei post precedenti dal buon Fabrizio, sul portale MSDN mi hanno dato ben 3 Product Key per quel prodotto ma nulla da fare.

    Ad ogni lancio del comando dopo un paio di minuti mi appare il seguente messaggio :

     

    Run 'slui.exe 0x2a 0xC004F050' to display the error text.
    Error: 0xC004F050


    Lanciando il comando slui.exe appare il seguente messaggio : The Software Licensing Service reported that the product key is invalid.


    Ma come è possibile?

     

    Non c'è modo di reperire un seriale MAK funzionante?

    Please, I need Help!

    giovedì 28 luglio 2011 08:55
  • Applica la patch indicata in questo articolo e segui le istruzioni passo passo

    http://www.danielfortier.com/?p=68


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    VMware Certified Professional on vSphere 4
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    giovedì 28 luglio 2011 09:23
  • Fabrizio non so come ringraziarti, ora installo il SP2 poi scarico la patch e provo.

    Se neanche così funziona vorrà dire che incasserò l'ennesimo colpo da Microsoft e che devrò quindi formattare la macchina installandovi un altro OS.

     

    Grazie ancora, ora procedo, incrociamo le dita...

    giovedì 28 luglio 2011 09:46
  • Dopo aver installato la patch e seguito perfettamente le istruzioni indicate dalla guida il problema non è ancora risolto.

    A questo punto mi sono arreso, ho CANCELLATO la macchina virtuale e provveduto con un altro Sistema Operativo.

    Colgo l'occasione per ringraziare ancora Fabrizio Volpe che con i suoi preziosi consigli e le sue segnalazioni ha cercato di farmi risolvere il problema.

     

    Chiudo il post con una nota polemica : queste sono le classiche cose che fanno sì che un utente/sistemista/sviluppatore abbandoni le tecnolgie Microsoft e passi alle altre sponde. Non si può perdere un'intera mattinata appresso ad una STR...... del genere senza tra l'altro risolvere il problema. In una realtà aziendale medio/piccola queste perdite di tempo sono inammissibili.

     

    Ringrazio infine tutta la community del forum.

    • Contrassegnato come risposta Anca Popa venerdì 29 luglio 2011 07:04
    giovedì 28 luglio 2011 11:50
  • Ringrazio te per il feedback.

    L'aspetto di attivazione dei prodotti è stato rivisto per Vista e successivi ma il risultato è (anche a mio avviso) sicuramente migliorabile.

    Considera però che certe modifiche sono state rese inevitabili dal fatto che le "volume license" erano diventate una scappatoia facile per la pirateria e quindi non erano più una strada percorribile.


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    VMware Certified Professional on vSphere 4
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    giovedì 28 luglio 2011 12:24
  • Chiudo il post con una nota polemica : queste sono le classiche cose che fanno sì che un utente/sistemista/sviluppatore abbandoni le tecnolgie Microsoft e passi alle altre sponde. Non si può perdere un'intera mattinata appresso ad una STR...... del genere senza tra l'altro risolvere il problema. In una realtà aziendale medio/piccola queste perdite di tempo sono inammissibili.


    Senza voler polemizzare o prendere le difese di nessuno ed in particolare di altre "sponde" come le chiami tu, ma non sempre quello che luccica è oro. Forse andando dall'altra sponda senza un'adeguata informazione/preparazione si rischia di ricadere in un problema similare ed allora si che per una medio/piccola azienda son dolori.

     

    Saluti

    Nino


    giovedì 28 luglio 2011 12:25
    Moderatore
  • che fanno sì che un utente/sistemista/sviluppatore abbandoni le
    tecnolgie Microsoft e passi alle altre sponde. Non si può perdere

    Senza voler polemizzare o prendere le difese di nessuno ed in
    particolare di altre "sponde" come le chiami tu, ma non sempre
    quello che luccica è oro. Forse andando dall'altra sponda

    Nino, lascia fare, ognuno è libero di (anzi, secondo ME deve) fare
    altre esperienze; il fatto che io scriva qui e che sia stato un MVP
    non significa che io non abbia mai visto altri sistemi operativi

    Conosco vantaggi e svantaggi, pro e contro di ciascuno e delle
    varie soluzioni e se, il nostro pensa che usare un'approccio di tipo
    diverso sia la sua soluzione, lascialo fare, bisogna "esserci dentro"
    per capire cosa sia meglio ed in qualsiasi caso, l'importante è, e
    resta, cercare di trarre il massimo da qualunque piattaforma si
    abbia sotto le mani; le "guerre di religione" non hanno senso e
    non hanno vincitori nè vinti ed in qualsiasi caso, ciascuna "parte"
    ha i suoi pro ed i suoi contro, quindi...

    Dum vivimus vivamus :D

    giovedì 28 luglio 2011 12:49
  • Infatti ho specificato che non stavo prendendo le difese di nessuna "sponda" lungi da me voler giudicare nessuno anzi. Ogni sistema ha pro e contro ed è giusto, come dici tu, che ognuno faccia le proprie scelte solo che la sua mi è sembrata un tantino frettolosa, sarà che io sono in spiaggia e lui no.. (azz. forse questa me la potevo risparmiare).

     

    Saluti

    Nino


    giovedì 28 luglio 2011 13:08
    Moderatore
  • sarà che io sono in spiaggia e lui no.. (azz. forse questa me la potevo risparmiare).

    Bah... io sono su un'amaca, in mezzo ad un uliveto e sto quasi per "abbioccarmi" ma non per questo mi pento di esser qui, suvvia :D

     

    giovedì 28 luglio 2011 13:11
  • standing ovation!
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    venerdì 29 luglio 2011 10:47
    Moderatore