locked
aiuto problema installazione windows 7 RRS feed

  • Domanda

  • ciao a tutti mi servirebbe una mano, ho un pc fisso in cui avevo installato windows xp,
    ora ho deciso di mettere windows 7....avvio tramite il cd dopo che l'installazione va avanti appare la blu screen in cui
    il technical information è il seguente
    *** STOP:0x0000009B  (0x000000000014031C, 0xFFFFF880037A4888, 0xFFFFF880037A40Eo, 0xfffff8000E49A04C)
    venerdì 29 gennaio 2010 14:28

Risposte

  • Il dual channel , in alcune schede madri , si attiva SOLO alternando gli slot.
    1-3
    oppure
    2-4
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    • Contrassegnato come risposta dapoGE giovedì 4 febbraio 2010 18:58
    lunedì 1 febbraio 2010 13:52
    Moderatore

Tutte le risposte

  • scusatemi sono nuovo :)
    venerdì 29 gennaio 2010 14:36
  • Devi avviare dal DVD di Windows 7.
    Installazione Personalizzata , quando ti viene mostrato il disco in cui installare lo evidenzi ed elimini completamente la partizione esistente.
    Rimarrà solo spazio non allocato (raw).
    Quindi dai ok per installare nello spazio non allocato.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 29 gennaio 2010 14:39
    Moderatore
  • si si ho scritto cd ma è un dvd, comunque io attualmente ho due partizioni un sistema e un archivio 
    cosa devo fare eliminare del tutto la partizione sistema?
    non ho capito bene scusami :)
    venerdì 29 gennaio 2010 14:50
  • No.
    Lascia pure la partizione di archivio.
    Quando ti vengono mostrate le partizioni elimini quella in cui vuoi installare Windows 7 e la lasci non allocata.
    Quindi la indichi per l'installazione.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 29 gennaio 2010 15:15
    Moderatore
  • ok grazie mille ha funzionato speriamo non ci siano altri problemi
    grazie ancora per il tuo aiuto ciao :)
    venerdì 29 gennaio 2010 15:17
  • scusami ci sarebbe un'altro problema l'installazione è andata a buon fine
    però ha funzionato per una decina di minuti e subito mi ha fatto un blu screen e si è riavviato automaticamente
    ritornato a windows mi è apparsa la finestra di errore
    sapresti mica dirmi quale potrebbe essere il problema
    ho una scheda madre asus m2a-vm con scheda video e audio integrata e processore amd
    venerdì 29 gennaio 2010 15:22
  • Avresti duvuto tenere pronti TUTTI i drivers della scheda madre per Windows 7....

    Nel sito ASUS :


    http://support.asus.com/download/download.aspx

    Ci sono i drivers per Windows 7 della tua scheda madre.
    Nella ricerca scegli:
    motherboard
    socket AM2/AM2+/AM3
    m2a-vm

    Sistema operativo Windows 7 (32 o 64 bit).
    Scarica ed installa tutti i drivers disponibili altrimenti non otterrai un sistema stabile.
    Specialmente subito il driver del chipset che corregge un'instabilità grave.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 29 gennaio 2010 15:58
    Moderatore
  • ho scaricato i driver però non ho scaricato quello del bios perchè non so quale scaricare mi sapresti mica consigliare??
    venerdì 29 gennaio 2010 18:46
  • Tutti.
    Hai aggiornato a Windows 7.
    Devi installare i drivers per Windows 7.
    Metodo e pazienza.
    ;-)
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 29 gennaio 2010 18:51
    Moderatore
  • quindi tutti i 19 file del bios devo scaricare??? :)
    venerdì 29 gennaio 2010 18:53
  • Ma no.
    Solo l'ultimo più aggiornato per quanto riguarda il Bios.
    Poi ci sono i drivers del Chipset , eccetera.
    Devi scaricare SOLTANTO l'ultima versione di ogni driver.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 29 gennaio 2010 19:14
    Moderatore
  • ho fatto ho scaricato tutto, però quello del bios è un .BIN come si fa ad installare??
    venerdì 29 gennaio 2010 19:22
  • Lascialo per ultimo.
    Per installarlo occorre che tu legga con attenzione il manuale della scheda madre.
    Gli altri , se sono .exe clicca destro e scegli "esegui come amministratore.
    Prima quello del chipset , poi gli altri.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 29 gennaio 2010 19:24
    Moderatore
  • continua a riavviarsi posso mettere la foto della schermata blu per far vedere cosa c'è scritto?? come si fa??
    venerdì 29 gennaio 2010 20:46
  • Aspetta ancora.
    Avvia in provvisoria e fai poi un avvio pulito:
    Digita :
    msconfig
    e dai invio nel box di ricerca del menù start.
    Vai alla sezione Avvio.
    Togli tutte le spunte meno quelle relative all'antivirus.
    Dai ok.
    Non riavviare.
    Vai alla sezione Servizi.
    Metti la spunta per nascondere tutti i servizi Microsoft.
    Disabilita tutti gli altri.
    Dai ok.
    Non riavviare.
    Vai in C:\windows\prefetch
    Cancella tutti i file (compresa la cartella ReadyBoot che verrà ricreata)
    meno il file layout.ini.
    Vai in C:\windows\temp
    Cancella tutti i file cancellabili.
    Pannello di controllo > opzioni internet , clicca su Elimina per ripulire i
    temporanei e la cronologia.
    Dai ok.
    Vuota il cestino.
    Riavvia.
    Al riavvio scarica Wise Registry Cleaner Free Portable:
    http://www.wisecleaner.com/soft/WRC4Free.zip
    Lo installi.
    Metti tutte le spunte nella finestra di sinistra.
    Avvia la scansione.
    Ripara , per il momento , tutte le voci verdi.
    Riavvia.
    Ciao
    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    venerdì 29 gennaio 2010 20:56
    Moderatore
  • ok grazie forse ho risolto il problema per ora funziona vedremo come va :)
    domenica 31 gennaio 2010 10:25
  • niente continua a riavviarsi nella schermata blu c'era scritto un nome di un file win32k.sys
    domenica 31 gennaio 2010 10:33
  • Presta attenzione a queste osservazioni:

    Individua il driver aggiornato per la scheda video , è importante che sia ottimizzato per Windows 7.

    Vai nelle impostazioni di sistema > avanzate e disabilita il file paging (memoria virtuale) , impostalo su nessuno , dai ok e riavvia.
    Dopo il riavvio ritorna nella stessa finestra ed imposta su "gestita automaticamente".
    Dai ok e riavvia di nuovo.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 31 gennaio 2010 12:23
    Moderatore
  • ok fatto tutto però il chipset cioè il driver pe la scheda video...è una versione beta per qindows 7 potrebbe essere quello il problema
    sennò cosa potrebbe essere?? :) grazie mille per l'aiuto
    domenica 31 gennaio 2010 13:03
  • Posta il modello esatto della scheda video.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 31 gennaio 2010 13:17
    Moderatore
  • la mia scheda video è integrata nella scheda madre la scheda madre è una asus m2a-vm...la scheda video integrata è una ATI Radeon X1250.
    domenica 31 gennaio 2010 19:29
  • Perfetto.
    Quindi confermi che hai installato il driver video presente nel sito ottimizzato per Windows 7?
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 31 gennaio 2010 19:43
    Moderatore
  • si si
    domenica 31 gennaio 2010 21:15
  • Ok.
    Descrivi esattamente cosa accade.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 31 gennaio 2010 21:32
    Moderatore
  • allora dopo un po che utilizzo il pc circa dieci minuti il pc si riavvia appena la blu screen e si riavvia subito ogni volta cmq riesco a vedere il nome di un file che credo sia quello danneggiato ed ha sempre estensione .sys di solito appare questo sennò non appare nessun nome di file

    ora potrebbe essere la ram??
    ho due blocchi da un giga l'uno in dual channell potrebbe essere questo il problema??
    domenica 31 gennaio 2010 21:42
  • Prima di analizzare il .dmp prova a togliere ed alternare i moduli ram.
    Lavora con uno solo poi lo cambi e lavora con l'altro.
    Almeno per più di un'ora.
    Poi fai sapere.
    Nel frattempo scarica questo software per l'analisi dei files .dmp

    http://www.nirsoft.net/utils/blue_screen_view.html

    Se hai ancora il riavvio lascia riavviare e lancia il software.
    Poi posta il file che leggi nei riferimenti.

    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    domenica 31 gennaio 2010 21:49
    Moderatore
  • ora sto lavorando con solo una ram per ora va bene  ora scarico il software per analizzare
    domenica 31 gennaio 2010 21:56
  • ho provato a lavorare con una ram sia con una che con l'altra....con solo una ram funziona bene per ora....
    in dual channel non va penso
    lunedì 1 febbraio 2010 13:10
  • Volevo arrivare lì.
    Verifica con attenzione le specifiche della scheda madre.
    Se hai dubbi posta il modello completo.
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 1 febbraio 2010 13:23
    Moderatore
  • il modello della scheda madre è una asus m2a-vm nelle specifiche della scheda madre non riesco a trovare niente per cui non dovrebbero funzionare
    lunedì 1 febbraio 2010 13:27
  • I moduli sono DDR2 800?
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 1 febbraio 2010 13:36
    Moderatore
  • si si tutte e due
    lunedì 1 febbraio 2010 13:41
  • La prova definitiva è il cambio d'ordine negli slot.
    Cioè inverti i due moduli inserendoli in slot diversi.
    Per esempio primo slot pieno.
    Secondo vuoto.
    Terzo pieno.
    Ultimo vuoto.
    Ciao


    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    lunedì 1 febbraio 2010 13:43
    Moderatore
  • senza usare il dual channel quindi??
    lunedì 1 febbraio 2010 13:46
  • Il dual channel , in alcune schede madri , si attiva SOLO alternando gli slot.
    1-3
    oppure
    2-4
    Ciao

    Franco Leuzzi - Microsoft ® MVP Windows Desktop Experience
    • Contrassegnato come risposta dapoGE giovedì 4 febbraio 2010 18:58
    lunedì 1 febbraio 2010 13:52
    Moderatore
  • ok provo allora
    lunedì 1 febbraio 2010 13:52