none
Non connetto un 2008 ad un 2003... RRS feed

  • Domanda

  • Ciao,

    Ho appena finito l'installazione di un 2008 R2 STD. Il server non e' ancora in dominio. Volevo accedere ad un'altro server 2003 STD ( stand-alone in dominio ) con il comando esegui: \\ipdel2003\ ma alla richiesta di Windows Security non accessta l'account e la password con la quale entro normalmente nel 2003.

     Come mai?

    lunedì 30 maggio 2011 10:18

Risposte

  • disabilita l'smb signing nelle local policies del win2k8.
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    • Proposto come risposta Anca Popa venerdì 3 giugno 2011 07:28
    • Contrassegnato come risposta Anca Popa lunedì 6 giugno 2011 06:25
    lunedì 30 maggio 2011 10:50
    Moderatore
  • http://technet.microsoft.com/en-us/library/cc731654(WS.10).aspx

     

    Oppure:

    Select the local domain. The group policy objects will display in the right-hand pane along with the Default Domain Policy.

     

    Right-click the domain icon (domainname.local) in the console tree and select Create and Link a GPO Here.

     

    Enter "SMB Signing Disabled" (without the quotations marks) for the GPO Name and click OK.

     

    Right-click on the new GPO in the right-hand pane and select Edit to open the Group Policy Object Editor.

     

    Under Computer Configuration, expand Windows Settings.

     

    Expand Security Settings.

     

    Expand Local Policies.

     

    Select Security Options.

     

    In the right-hand pane, scroll down to Microsoft network server: Digitally sign communications (always) and double-click on the policy object.

     

    Select the Disabled radio button and make sure the checkbox is enabled for Define this policy setting.

     


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]adcoop.it
    • Proposto come risposta Anca Popa venerdì 3 giugno 2011 07:28
    • Contrassegnato come risposta Anca Popa lunedì 6 giugno 2011 06:25
    lunedì 30 maggio 2011 14:51

Tutte le risposte

  • disabilita l'smb signing nelle local policies del win2k8.
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    • Proposto come risposta Anca Popa venerdì 3 giugno 2011 07:28
    • Contrassegnato come risposta Anca Popa lunedì 6 giugno 2011 06:25
    lunedì 30 maggio 2011 10:50
    Moderatore
  • Hem: gpedit.msc / computer Configuration / Windows Settings...  dove si trova?

     

    Grazie

    lunedì 30 maggio 2011 11:08
  • http://technet.microsoft.com/en-us/library/cc731654(WS.10).aspx

     

    Oppure:

    Select the local domain. The group policy objects will display in the right-hand pane along with the Default Domain Policy.

     

    Right-click the domain icon (domainname.local) in the console tree and select Create and Link a GPO Here.

     

    Enter "SMB Signing Disabled" (without the quotations marks) for the GPO Name and click OK.

     

    Right-click on the new GPO in the right-hand pane and select Edit to open the Group Policy Object Editor.

     

    Under Computer Configuration, expand Windows Settings.

     

    Expand Security Settings.

     

    Expand Local Policies.

     

    Select Security Options.

     

    In the right-hand pane, scroll down to Microsoft network server: Digitally sign communications (always) and double-click on the policy object.

     

    Select the Disabled radio button and make sure the checkbox is enabled for Define this policy setting.

     


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]adcoop.it
    • Proposto come risposta Anca Popa venerdì 3 giugno 2011 07:28
    • Contrassegnato come risposta Anca Popa lunedì 6 giugno 2011 06:25
    lunedì 30 maggio 2011 14:51
  • Ma il server non e' ancora in dominio. Vale lo stesso?

     

    Ciao e grazie

    mercoledì 1 giugno 2011 06:03
  • vale lo stesso.
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    mercoledì 1 giugno 2011 10:21
    Moderatore