none
Rimozione di Exchange Server 2007 da macchina non più esistente RRS feed

  • Discussione generale

  • Ciao a tutti!

    Vi spiego la situazione:

    Dopo l'aggiornamento all'SP3 del nostro server Exchange 2010, sono usciti fuori degli errori che prima non c'erano (o almeno prima non vedevamo)

    Aprendo Exchange Management Console - Microsoft Exchange locale - Nel riquadro 'Riepilogo server' vedo:

    ------------------------------------------------------------

    Totale server: 2

    Totale server di Exchange 2010:           1

    Totale server di Exchange 2007:           1

    Totale server di Exchange 2003:           0

    Totale server cassette postali:               2

    Totale server Accesso client:                 1

    Totale server Trasporto Hub:                 1

    Totale server di messaggistica unificata: 0

    -----------------------------------------------------------

    Ci vede 2 server di Exchange di cui un 2007 che fa da server cassette postale.

    Il problema è che noi ne utilizziamo solo uno di server ed è Exchange 2010!!

    Questo 2007 era installato su una vecchia macchina che ora non esiste più.

    L'analisi delle Best Practices ci dà questo errore in riferimento a 'Gruppo amministrativo: Exchange Administrative Group (FYDIBOHF23SPDLT):

    Il server Exchange EXCH2007 è inattivo o irraggiungibile. La causa può essere un problema di rete o di autorizzazione. Errore: Impossibile trovare il percorso di rete

    Chiaro che non riesce a raggiungerlo, è morto.

    Quindi sicuramente abbiamo fatto delle vaccate quando l'abbiamo dismesso.

    Fatto sta che ora ci ritroviamo con questa rogna, e visto che siamo in fase di migrazione su Exchange 2013 non sarebbe male risolverci questi problemini prima di portarceli sul 2013!

    Guardando qualcosa in rete ho provato a dare un occhiata in ADSEdit. Come lo apro ha dato questi errori uno di seguito all'altro:

    Facendo click su Ok mi apre ADSIedit.

    Ho visto che è presente il nome del vecchio server 2007 : Exch2007

    Allora ho provato a cancellare le 2 voci che ho evidenziato in rosso.

    Faccio per aprire Active directory e mi è sparito tutto! Utenti, gruppi, computer, mi è sparito tutto.

    Meno male che avevo fatto uno snapshot prima.

    Cosa posso fare per dismettere correttamente questo vecchio server 2007?

    Grazie!

    lunedì 25 marzo 2013 14:40

Tutte le risposte

  • Niente, chiudo il thread perché non ho risolto il problema. L'ho bypassato tirando brutalmente via Exchange e le macchine installando nuovo server con Exchange da 0!
    mercoledì 10 aprile 2013 15:32
  • Ciao assistenzans,

    Grazie per averci fatto sapere come hai bypassato, potrebbe tornare utile per gli altri membri che riscontrano scenari simili.

    Saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda.

    giovedì 11 aprile 2013 10:04