locked
Problema rete lan e dispositivi connessi tramite usb RRS feed

  • Domanda

  • Buonasera, vorrei un vostro parere su un problema che mi si ripresenta da ormai qualche settimana.. Collegando lo scanner al pc dopo qualche minuto mi si disattiva come se scollegassi una periferica, e puntualmente sono costretto a staccare il filo usb e ricollegarlo.. mi succede anche che durante una videochiamata la mia webcam si spenga e si riaccenda dopo 1 secondo, e mi accade anche che il mouse in momenti di intenso traffico in download vada a scatti e manchi qualche clic.. infine da qualche giorno la connessione internet in download tramite cavo lansul mio pc  è passata da 15MB a 5MB/s, nonostante le periferiche wifi viaggino ancora a 15 MB e il modem indichi infatti una connessione attiva di 15MB.. pensate che possa essere un problema di driver, oppure in giro ci sono interferenze elettromagnetiche?? Io ho windows 7 ultimate a 64bit.. grazie a chi si interesserà
    sabato 12 novembre 2011 14:39

Risposte

  • Ciao, tutte queste problematiche messe insieme hanno una cosa abbastanza chiara in comune, sono tutte legate all'alimentazione delle periferiche. Porte usb e scheda lan. La prima cosa che mi viene da pensare a freddo è: la scheda madre ha preso uno sbalzo di corrente ed ora lavora male. Non mi sembra proprio un problema di driver o di sistema, sono coinvolte troppe cose "fisiche". La mia prima prova sarebbe una cambio alimentatore perchè magari un canale non lavora piu correttamente e non ha lo spunto per far funzionare totalmente le periferiche. La seconda è il cambio della piastra madre e l'inserimento di un UPS attaccato al pc che ti salvi da sbalzi elettrici. Guarda comunque il registro eventi se segnala qualcosa nei momenti di "pazzia" ma dubito fortemente...li il problema non è il sw.

    A.

    • Contrassegnato come risposta antok602 domenica 13 novembre 2011 10:46
    sabato 12 novembre 2011 17:15
    Moderatore
  • Inoltre disabilita tutti i timer:

    http://social.technet.microsoft.com/Forums/it-IT/benvenutiannunciit/thread/68ef07db-9fd9-4360-90da-04c18079cedd

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    • Contrassegnato come risposta antok602 domenica 13 novembre 2011 10:46
    sabato 12 novembre 2011 19:58
    Moderatore

Tutte le risposte

  • Ciao, tutte queste problematiche messe insieme hanno una cosa abbastanza chiara in comune, sono tutte legate all'alimentazione delle periferiche. Porte usb e scheda lan. La prima cosa che mi viene da pensare a freddo è: la scheda madre ha preso uno sbalzo di corrente ed ora lavora male. Non mi sembra proprio un problema di driver o di sistema, sono coinvolte troppe cose "fisiche". La mia prima prova sarebbe una cambio alimentatore perchè magari un canale non lavora piu correttamente e non ha lo spunto per far funzionare totalmente le periferiche. La seconda è il cambio della piastra madre e l'inserimento di un UPS attaccato al pc che ti salvi da sbalzi elettrici. Guarda comunque il registro eventi se segnala qualcosa nei momenti di "pazzia" ma dubito fortemente...li il problema non è il sw.

    A.

    • Contrassegnato come risposta antok602 domenica 13 novembre 2011 10:46
    sabato 12 novembre 2011 17:15
    Moderatore
  • Inoltre disabilita tutti i timer:

    http://social.technet.microsoft.com/Forums/it-IT/benvenutiannunciit/thread/68ef07db-9fd9-4360-90da-04c18079cedd

    Ciao

     


    Franco Leuzzi - Microsoft ® MVP Windows Expert-IT Pro \System Administration
    • Contrassegnato come risposta antok602 domenica 13 novembre 2011 10:46
    sabato 12 novembre 2011 19:58
    Moderatore
  • grazie per i vostri preziosi consigli, controllerò l' alimentatore e la scheda madre e vedrò il da farsi!

    domenica 13 novembre 2011 10:39