none
question removed. RRS feed

Tutte le risposte

  • Penso che sia il firewall e che tu sia sul forum sbagliato!
    mercoledì 28 settembre 2011 07:18
  • Penso che sia il firewall e che tu sia sul forum sbagliato!

    i problemi di networking riguardano questo forum visto che non esiste un'altro forum più adatto.
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    mercoledì 28 settembre 2011 07:37
    Moderatore
  • posta un ipconfig /all di un client windows 7 ed anche quello del domain controller.
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    mercoledì 28 settembre 2011 07:38
    Moderatore
  • removed.
    venerdì 30 settembre 2011 19:07
  • A livello di DNS : il server deve avere 10.0.0.1 (127.0.0.1 non è corretto) e alivello di servizio DNS gli devi impostare i DNS del provider.

    Il client deve avere SOLO il 10.0.0.1 e girare a lui le richieste anche per i siti esterni.

    Tratandosi di un connection reset, si tratta probabilmente di problemi o sul firewall / gateway oppure sulla connessione ad Internet.


    Fabrizio Volpe
    MVP Directory Services
    MCSE (NT4)(2000)(2003) - MCSA (2003)
    MCTS (SQL 2005)(Exchange 2007)(Windows 2008)
    VMware Certified Professional on vSphere 4
    Fortinet Certified Network Security Professional (FCNSP)
    Fabrizio[_dot_]Volpe[_at_]GMX[_dot_]com
    venerdì 30 settembre 2011 19:46
  • removed.

    venerdì 30 settembre 2011 20:06
  • come ti ha già detto Fabrizio sui clients e sul server lascia come unico dns l'ip 10.0.0.1,

    metti il dns server in ascolto sull'ip 10.0.0.1 e non sull'ip di loopback (127.0.0.1),

    infine configura i forwarders del tuo dns servr con gli ip dei dns del tuo provider.

    ciao.


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    sabato 1 ottobre 2011 18:31
    Moderatore
  • removed.

    martedì 4 ottobre 2011 19:38
  • removed.

    giovedì 6 ottobre 2011 05:58
  • mi sorge un tremendo dubbio.

    chi gestisce il firewall aziendale ?

    che firewall è ?

    è forse integrato con active directory ?

    l'account che utilizzi è autorizzato a navigare ?


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    giovedì 6 ottobre 2011 10:41
    Moderatore
  • removed.

    giovedì 6 ottobre 2011 19:48
  • Ma la mia navigazione funziona perfettamente, apparte in alcuni siti - come questo ad esempio - al quale non mi fa accedere a causa del connection reset. 


    riesci a farmi un elenco di esempio dei siti su cui non riesci ad andare ?

    ad esempio quelli del dominio microsoft.com, symantec.com, o anche altri ?


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    domenica 9 ottobre 2011 08:37
    Moderatore
  • removed.

    domenica 9 ottobre 2011 11:34
  • installa wireshark sul tuo pc, avvialo per sniffare tutto il traffico in entrata e uscita dal tuo pc, prova ad andare sui siti con i problemi, filtra quanto è stato registrato da wireshark e vedi se scopri qualcosa.

    se vuoi mandami all'indirizzo mail in firma l'estratto del log.

    ciao.


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    domenica 9 ottobre 2011 13:23
    Moderatore
  • ho visto i pacchetti catturati, la risposta che trovo sul web è questa

    http://ask.wireshark.org/questions/1652/what-would-cause-rstack

    ed io la imputerei ad un malfunzionamento del router/firewall in mancanza di maggiori informazioni.

    dovresti provare a cambiare qualche elemento del gioco (altro client, altro router) e verificare la situazione.


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    domenica 16 ottobre 2011 10:24
    Moderatore
  • A livello di DNS : il server deve avere 10.0.0.1 (127.0.0.1 non è corretto)
    esatto, concordo in pieno
    e a livello di servizio DNS gli devi impostare i DNS del provider.
    Ma neanche per IDEA !!!! Il DNS deve puntare a se stesso e basta NON (MAI !!) ai servers del provider
    Il client deve avere SOLO il 10.0.0.1 e girare a lui le richieste anche per i siti esterni.
    Esatto
    Tratandosi di un connection reset, si tratta probabilmente di problemi o sul firewall / gateway oppure sulla connessione ad Internet.
    Sospetto anche io un problema relativo al router o alle impostazioni MTU

    • Modificato ObiWan lunedì 17 ottobre 2011 13:36
    domenica 16 ottobre 2011 14:05
  • ho visto i pacchetti catturati, la risposta che trovo sul web è questa

    http://ask.wireshark.org/questions/1652/what-would-cause-rstack

    ed io la imputerei ad un malfunzionamento del router/firewall in mancanza di maggiori informazioni.

    dovresti provare a cambiare qualche elemento del gioco (altro client, altro router) e verificare la situazione.


    Concordo; se il router è fornito dal provider sarà il caso di far effettuare qualche controllo o di farlo rimpiazzare, in caso contrario sarebbe opportuno tentare un reset del router reimpostandolo come "da fabbrica" e, possibilmente, procedere ad un aggiornamento del firmware dello stesso

     

    domenica 16 ottobre 2011 14:07
  • io verificherei comunque i file di log sul firewall. Coem ha indicato Manuel, a volte viene rinegoziata la connessione e si eprde l'autenticazione. Ha me succedeva su un server zyxel, ad esempio su siti ftp e comunque su siti (ad esempio anche questo) dove era richiesta un autenticazione. Ad ogni "rinegozzazione" della connessione si perdeva l'autenticazione.

    Anche l'utilizzo di diverse connessioni sullo stesso firewall/router con il load balancing.

    Il firewall filtra iil traffico (ad esempio con antivirus/antispam)?


    Adriano - MCITP Server Administrator MCTS Windows Server 2008 Applications Infrastructure, Configuration adriano.mariolini[at]adrsys.it
    venerdì 21 ottobre 2011 09:26
  • Mi viene un dubbio mentre scrivo: siccome i pc della rete sono impostati per ottenere automaticamente l'indirizzo ip (che viene fornito appunto dal firewall), mi viene da pensare che

    Come sarebbe ? Hai una rete aziendale con AD e DC ed usi il DHCP del firewall invece di installare ed usare quello di uno dei DC ? Non mi sembra una buona idea !

    Non credo che la cosa abbia alcuna rilevanza nei riguardi del problema in discussione, però sarebbe opportuno, secondo me, usare il DHCP di windows e non quello del NetASQ

    Detto questo; i NetASQ sono degli UTM ossia non fungono solo da firewalls ma effettuano anche una serie di controlli sul traffico e di filtraggio basato su "firme"; non vorrei che fosse stata impostata qualche regola di blocco (es. relativamente agli script o alle connessioni HTTPS) che stia causando il problema riscontrato

     

    venerdì 21 ottobre 2011 15:57
  • removed.

    sabato 22 ottobre 2011 13:55
  • alla fine mi sono arreso ed ho chiamato l'assistenza.

    il problema era che il firewall aveva una regola che bloccava in maniera particolare determinati indirizzi, considerati maliziosi.

    Tolta quella, sparito il problema, anche riguardo la connessione del programma di posta.

     


    come vedi le mie ipotesi non erano campate in aria...
    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org
    domenica 23 ottobre 2011 15:11
    Moderatore