none
EXCHANGE 2010 - OUTLOOK ANYWHERE Richiesta password RRS feed

  • Domanda

  • Buongiorno a tutti,

    da un cliente sono in fase di migrazione da Exchange 2003 a Exchange 2010. L'infrastruttura di exchange 2010 SP3 CU13 e composta da un CAS e un MAILBOXSERVER. Ho già installato il certificato pubblico e attivato la configurazione in SPLIT DNS. Tutto funziona bene.

    Ho attivato Outlook Anywhere definendo il nome dns pubblico e attivato l'autenticazione di base. Ho l'unico problema che quando esternamente mi collego mi appare la richiesta di username e password che vorrei far sparire.

    Mi sapreste aiutare

    GRAZIE
    SALUTI


    MATTEO VIVENZI

    martedì 25 ottobre 2016 07:36

Risposte

Tutte le risposte

  • Ciao, prova a guardare qui.

    http://clintboessen.blogspot.it/2009/06/outlook-anywhere-keeps-prompting-for.html

    che ti promptare le credenziali possono essere svariate cose comunque, dipende se prompta solo una volta, di continuo...ecc.

    Ma 2010 come mai? siamo nel 2016...tra un po esce dal supporto..

    ciao.

    A.

    martedì 25 ottobre 2016 09:27
    Moderatore
  • Ciao,

    ti ringrazio per la risposta... Comunque non è il mio caso quello da te inviato. L'autenticazione viene chiesta alla prima connessione poi si collega e basta.

    Ho Exchange 2010 perchè sto migrando dal 2003 poi passerò al 2016

    Ciao


    MATTEO VIVENZI

    martedì 25 ottobre 2016 10:21
  • prova a guardare se è questo il tuo caso

    http://serverfault.com/questions/171388/outlook-anywhere-asking-for-password

    ma quante caselle sono?

    A.

    martedì 25 ottobre 2016 10:41
    Moderatore
  • Per fare in modo che Outlook si autentichi direttamente senza chiedere le credenziali servono queste condizioni:

    1) il pc deve essere a dominio

    2) Il dominio active directory e il dominio SMTP vanno messi come trusted nella "local intranet" delle impostazioni di security di Internet Explorer

    3) Nelle configurazione di Outlook Anywhere devi impostare l'autenticazione NTLM:

    https://technet.microsoft.com/en-us/library/bb124149(v=exchg.141).aspx

    Roberto


    Roberto Ferazzi
    Microsoft® MVP Office Server & Services (Exchange Server)
    Moderator in the Microsoft TechNet Italy Forums
    My MVP Profile

    MSExchange.Community

    • Contrassegnato come risposta Matteo BS martedì 25 ottobre 2016 12:58
    martedì 25 ottobre 2016 12:16
    Moderatore
  • Grazie,

    ho fatto come mi ha segnalato e ora tutto funziona perfettamente....

    Ringrazio Infinitamente

    Saluti


    MATTEO VIVENZI

    martedì 25 ottobre 2016 12:59