none
Cartelle Pubbliche non visualizzate in Outlook RRS feed

  • Discussione generale

  • Buongiorno,

    sono alle prime armi con Exchange 2013 e spiego il mio problema.

    Ho degli utenti in Vpn che hanno Outlook agganciato ad Exchange, i pc non sono in dominio. Pur autenticandosi, nel loro profilo le cartelle pubbliche non vengono visualizzate.

    Il problema è riscontrato anche su nb che si collegano in esterno tramite http, a quanto vedo se il pc non è dominio non le visualizza. Ho provato anche a dare autorizzazioni elevate a questi utenti.

    Ho installato cumulative update 2.

    Non riesco a trovare una soluzione.

    Grazie

    • Tipo modificato Anca Popa martedì 12 novembre 2013 11:39 ricerca di una soluzione
    mercoledì 6 novembre 2013 20:50

Tutte le risposte

  • Ciao,

    ma quando gli utenti sono in lan vedono le Public Folders?

    Gli altri utenti le vedono le PF?

    L'Exchange 2013 è il risultato di una migrazione o è una nuova installazione?

    Roberto


    IT Consultant | Microsoft MCSE MCTS MCITP MCT MCSA ------------------------------------------ If you found my post helpful, please give it a Helpful vote ------------------------------------------ If it answered your question, remember to mark it as an Answer -----------------------------------

    giovedì 7 novembre 2013 07:55
    Moderatore
  • E' una nuova installazione con importazione manuale di pst da un exchange 2003.

    Sulle macchine in dominio non ho nessun problema gli utenti vedono correttamente le PF con relativi permessi. Cosa intendi quando sono in lan? In lan anche con un nb personale (che non è agganciato al dominio) del titolare su cui ho configurato Outlook, la cassetta postale è sincronizzata ma delle PF niente.


    giovedì 7 novembre 2013 11:03
  • Con Exchange 2013 è importante che i tuoi client Outlook siano aggiornati, verifica che tu abbia installato gli aggiornamenti richiesti:

    http://technet.microsoft.com/it-it/library/aa996719(v=exchg.150).aspx

    Roberto


    IT Consultant | Microsoft MCSE MCTS MCITP MCT MCSA ------------------------------------------ If you found my post helpful, please give it a Helpful vote ------------------------------------------ If it answered your question, remember to mark it as an Answer -----------------------------------

    giovedì 7 novembre 2013 13:12
    Moderatore
  • I client in questione sono tutti aggiornati, ho effettuato delle prove con Outlook 2007, 2010e 2013 ma niente.

    Marco

    giovedì 7 novembre 2013 13:25
  • dovrebbero essere Editor, ma avevo provato anche ad impostarli come Owner senza successo
    venerdì 8 novembre 2013 17:11
  • Verifica che i client non a dominio utilizzino RPC Over HTTP.

    Con questo sistema non avrai alcun problema dato che le cassette postali delle cartelle pubbliche sono accessibili tramite RPC su HTTP, indipendentemente dal fatto che il client si trovi all'interno o all'esterno del firewall.




    Andrea Gallazzi
    windowserver.it - blog: andreagx.blogspot.com
    This posting is provided AS IS with no warranties, and confers no rights.

    venerdì 8 novembre 2013 20:34
  • Solo una nota, Exchange 2013 utilizza RPC over HTTPS sempre, sia dall'interno che dall'esterno.

    Potresti provare a cambiare il metodo di autenticazione su Outlook Anywhere, impostando la Basic Authentication.

    Attenzione che questo implica che, anche ai client a dominio, vengano chieste le credenziali da Outlook, ma ci serve solo per capire se c'è qualcosa che non va dal punto di vista dell'autenticazione.

    Roberto


    IT Consultant | Microsoft MCSE MCTS MCITP MCT MCSA ------------------------------------------ If you found my post helpful, please give it a Helpful vote ------------------------------------------ If it answered your question, remember to mark it as an Answer -----------------------------------

    venerdì 8 novembre 2013 20:57
    Moderatore
  • Si confermo l' ultima tua segnalazione Roberto, ho provato sia basic che NTLM, si connettono ma niente PF.

    La richiesta delle credenziali non è un problema, se fosse tutto corretto.

    Marco

    venerdì 8 novembre 2013 21:38
  • Verifica la connessione del client (Outlook) sia nel caso della connessione alle PF (a dominio) sia nel caso in cui si verifica il problema.

    http://office.microsoft.com/en-us/outlook-help/verify-connection-to-exchange-through-the-internet-HP001036394.aspx

    Magari fai girare anche Microsoft Outlook Configuration Analyzer 

    http://www.microsoft.com/en-us/download/details.aspx?id=28806

     

    Andrea Gallazzi
    windowserver.it - blog: andreagx.blogspot.com
    This posting is provided AS IS with no warranties, and confers no rights.

    sabato 9 novembre 2013 08:58
  • Ho fatto girare anche Microsoft Outlook Configuration Analyzer, ho salvato il log(non so come in caso mandartelo), comunque mi ha indicato due fix (fatte) e un link.

    Il problema è rimasto.

    Ma non ho capito una cosa, qualcuno di voi ha la mia stessa situazione ed a lui funziona senza problemi?

    Mi sono accorto di un altra cosa, su nb in dominio avevo messo in http l'indirizzo pubblico https:\\posta.xxx.it e la prima volta che aprono Outlook all'interno della rete viene sostituito con il nome locale del server.

    Grazie

    martedì 12 novembre 2013 10:42
  • Ultimamente ho fatto diverse installazioni e migrazioni a Exchange 2013, praticamente in tutte c'erano di mezzo le PF, ma in nessun caso mi si è presentato un problema come il tuo. Devo dire che non mi risulta nemmeno come problema noto.

    Il fatto che le tue impostazioni manuali vengano modificate automaticamente sul pc a dominio, è normale. Essendo membro del dominio riesce ad accedere al SCP (Service Connection Point), dal quale recupera le informazioni di autodiscover e quindi imposta sul cliente i parametri configurati lato server.

    Il fatto che tu abbia l'FQDN del server interno potrebbe essere corretto, dipende dal nome che hai impostato come internal host name nell'outlook anywhere.

    Roberto


    Roberto Ferazzi

    IT Consultant | Microsoft MCTS MCITP MCSA MCSE MCT | http://www.ferazzi.it

    If you found my post helpful, please give it a Helpful vote

    If it answered your question, remember to mark it as an Answer

    martedì 12 novembre 2013 13:02
    Moderatore
  • Ok a questo punto chiedo se qualche esperto è disposto ad effettuare una consulenza.

    Grazie

    mercoledì 13 novembre 2013 17:36
  • Avrei anche chiesto una consulenza da parte di qualche esperto (naturalmente a pagamento), ma vedo che non risponde nessuno.

    Intanto ho chiesto anche ad altri Tecnici che anche loro hanno esperienza con 2013, ma il mistero continua. L'ultima cosa strana è che ho installato un Windows 8 con Outlook 2007 e qui le cartelle pubbliche sono comparse.

    Se il problema non è noto forse è meglio che venga preso in considerazione.

    Grazie

    giovedì 21 novembre 2013 16:14
  • Ciao Marco,

    sul forum non è proprio corretto promuovere se stessi per attività di consulenza, i nomi li vedi, se vuoi puoi contattare tu le persone.

    Quello che ti posso consigliare, a questo punto, è di aprire un caso con il supporto Microsoft direttamente.

    Roberto


    Roberto Ferazzi

    IT Consultant | Microsoft MCTS MCITP MCSA MCSE MCT | http://www.ferazzi.it

    If you found my post helpful, please give it a Helpful vote

    If it answered your question, remember to mark it as an Answer

    giovedì 21 novembre 2013 16:22
    Moderatore