locked
ancora la barra nera in IE8! RRS feed

  • Domanda

  • Ne abbiamo discusso ampiamente un anno fa.
    Ultimamente è ricomparsa la barra nera in oggetto (dove ci sono i pulsanti), e se ne va se riavvio il pc: il comportamento è random.
    Ricordo che il buon Vincenzo Di Russo affermò, a suo tempo,  che il problema era noto e non ancora risolvibile.
    Chiedo perciò se, nel frattempo, è stato creato qualche fix o marchingegno che possa definitivamente eliminare il problema (oppure tutte le energie sono impiegate per IE9 che, peraltro, non potrei installare nel mio affezionatissimo WinXP he?).

    Ciao

    martedì 15 giugno 2010 16:56

Risposte

Tutte le risposte

  • Segui qui (Inglese): http://iecustomizer.com/Resources/Articles/BlackToolbars.aspx
    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    martedì 15 giugno 2010 17:19
    Moderatore
  • Ciao Vincenzo...sicuro che sia il link giusto?
    Bugger!

    The web bot who coded this web page has made a bo bo...

    Excuse me while I kick his shiny ____....

    Ciao ;-))

    <Vincenzo Di Russo [MVP]> ha scritto nel messaggio news:e1250e3a-b912-42f8-a003-2bfa72ae93e6@communitybridge.codeplex.com...

    Segui qui (/Inglese/): http://iecustomizer.com/Resources/Articles/BlackToolbars.aspx


    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security/since 2003/.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo



    martedì 15 giugno 2010 20:35
  • Ciao Vincenzo...sicuro che sia il link giusto?
    Bugger!
    Si, il link è corretto ma il sito di Rob è temporaneamente in manutenzione.

    Ho caricato l'articolo in PDF nel mio disco remoto pubblico:
    http://mio.discoremoto.alice.it/vincentmvp

    Vedi anche questo articolo analogo (Inglese):
    http://www.windows-stupidities.com/Stupid43-Internet_Explorer_8_Fails_to_Render_Properly.html

    Opzioni internet -> scheda "Generale" -> nella sezione "Aspetto" fare click sul pulsante "Colori" -> deselezionare la casella di controllo "Usa colori di Windows" -> OK.

    Se utilizzi temi per Windows di terze parti rimuovili.

    Potrebbe essere necessario reimpostare Internet Explorer (Opzioni internet -> Avanzate -> Reimposta...).
    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    mercoledì 16 giugno 2010 05:05
    Moderatore
  • Praticamente è la stessa procedura di un anno fa, no?

    Grazie Vincenzo, buona giornata.
    Ciao

    mercoledì 16 giugno 2010 07:21
  • Praticamente è la stessa procedura di un anno fa, no?
    Yes.
    Grazie Vincenzo, buona giornata.
    Ciao
    Prego & Buona giornata a te.

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    mercoledì 16 giugno 2010 07:34
    Moderatore