locked
Impossibile ricreare account di dominio RRS feed

  • Domanda

  • Buon giorno, ho uno strano problema.

    Su un Tablet PC con windows 8 Pro ho dovuto cancellare un account di dominio (Windows Server SMB Essential 2011).

    Adesso se provo a ricrearlo mi crea un account temporaneo che viene resettato ad ogni logout.

    Ho provato decine di volte, ho anche provato a rimuovere il connector del SMB e a rimuovere il PC dal dominio, successivamente ho installato il connector (come ho fatto la prima volta) ma il risultato non cambia.

    Non ho problemi invece ha creare un'altro account di dominio.

    Entrambi gli account di dominio sono configurati come amministratore.

    Inoltre faccio presente che l'account che non riesco a creare è lo stesso che uso su altri PC con Windows 7.

    Può essere che qualcosa non habbia funzionato quando ho rimosso l'account?

    Grazie

    sabato 19 gennaio 2013 10:02

Tutte le risposte

  • Ciao, sicuramente è stata sbagliata la rimozione. Come l'hai fatta? hai semplicemente cassato le cartelle utente? 

    Per farla correttamente dovresti avviare la macchina, entrare come amministratore di dominio o locale ed eliminare l'utente dal gruppo a cui appartiene localmente e poi togliere la cartella user completa.

    A questo punto secondo me ti conviene fare questa procedura.

    - setti un admin locale con pwd

    - fai disjoin della macchina da dominio

    - entri con l'admin creato e nelle cartelle utenti pulisci tutte quelle degli user che non servono

    - rejoin del pc a dominio

    - PRIMA di riavviarlo vai in gruppi ed aggiungi l'utente agli administrators (presumo possa installarsi qualcosa...)

    - riavvii e ti logghi. 

    dovresti essere a posto.

    Ciao!

    A.

    sabato 19 gennaio 2013 10:59
    Moderatore
  • Per eliminare l'utente di dominio ho creato un nuovo utente locale (chiamato prova) aggiunto al gruppo amministratori.

    Poi ho rimosso l'utente di dominio dal pannello di controllo e successivamenteho rimosso la cartella utente.

    Nel pannello di controllo (sia in account utenti che in propietà di sistema/profili utente) non c'erano e non ci sono tracce dell'utente.

    Tra l'altro è un'operazione che ho già fatto decine di volte in Windows XP/7 senza mai aver avuto problemi.

    In pratica avevo già provato a fare le cose che mi consigli.

    Avevo provato ad aggiungere l'utente sia dal pannello di controllo (account utente) e selezionando l'utente dall'elenco utenti di dominio aggiungendolo al gruppo administrators sia facendo il login direttamente dalla pagina di accesso (cosa che ho fatto con l'altro account di dominio che funziona).

    Proverò dinuovo sperando in un pò più di fortuna.

    In effetti pensavo ci fossaqualche chiave nel registro da rimuovere.

    Per adesso grazie

    sabato 19 gennaio 2013 12:48
  • tra l'altro ho notato che per l'account di dominio anche se è stato eliminato sono rimaste memorizzate la foto del profilo e la password grafica e, se ricordo bene, era pure rimasto memorizzato il collegamento all'account Microsoft, collegamento che ho rimosso successivamente.

    Questo mi fa pensare che da qualche parte sono rimaste memorizzate delle impostazioni per l'account in questione.

    sabato 19 gennaio 2013 13:53
  • Ho riprovato facendo il disjoin, eliminando utenti di dominio e rejoin ma niente da fare.

    Non riesco assolutamente a ricreare l'utente di dominio.

    Tra l'altro ho notato che eliminando l'account dal pannello di controllo, eliminando la cartella utente sempre dal pannello di controllo, non tutti i files vengono eliminati.

    Comunque alla fine ho risolto facendo un ripristino completo, è stato un processo lunghissimo ma dato che è un PC che ho solo da poche settimane non perdevo un granchè.

    Grazie per l'aiuto

    lunedì 21 gennaio 2013 06:56