none
Problema Sincronizzazione Posta Aziendale RRS feed

  • Discussione generale

  • Salve a tutti,
    mi chiamo valerio e sono nuovissimo del forum. Avrei bisogno d'aiuto perchè ho un grave problema con la posta ziendale. Non riesco a Sincronizzare il mio samsung sgh i900 con la posta ziendale OWA a causa di un errore dei certificati SSL. Premetto che fino ad un mese fa avevo l'apple IPHONE e non mi hai mai dato questi problemi (sempre con la stessa azienda). ALtri colleghi che utilizzano alri sistemi operativi vedi quello per blackberry o nokia, non riscontrano queti problemi. Solo Con Winmobile si riscontrano. Il problema fondamentale, almeno dal codice di errore sembrerebbe essere un errore nel nome del certificato SSL: il nome del certificato corrisponde al server locale, mentre per Microsoft exchange richiede il nome del dominio. Nono so più come fare.Mi hanno consigliato di fare l'aggiornamento del PDA ma non è ancora disponibile sul sito della samsung.

    Vi prego datemi una soluzione, per me avere la posta aziendale è fondamentale. Anche perchè sono passato apposta dall' Iphone all'omnia propio per il sistema operativo:-)

    Grazie a tutti
    • Tipo modificato Andreagx giovedì 2 settembre 2010 20:01
    venerdì 9 ottobre 2009 09:14

Tutte le risposte

  • Che errore restituisce activesync??

    Testa la tua configurazione dal sito seguente:
    https://www.testexchangeconnectivity.com/


    Andrea Gallazzi
    MCP, MCTS, MCITP:EMA, MVP [Windows Server System - Exchange Server]
    http://andreagx.blogspot.com

    venerdì 9 ottobre 2009 15:55
  • caro andrea,

    ho seguito molto i vari interventi che hai fatto su btre riguardo a questo problema però purtroppo sono abbastanza a digiuno di nozioni informatiche. potresti aiutarmi?so che solo tu ci puoi riuscire

    cmq l'errore è sempre il solito 0x80072f06


    aiuto :-)


    grazie mille
    venerdì 23 ottobre 2009 12:58
  • Il certificato digitale a tua disposizione è stato autogenerato dall'administrator di exchange e per questo motivo viene restituito l'errore.
    Iphone, ad esempio,  funziona ugualmente perchè ignora completamente questo tipo di problema di sicurezza.
    Dovresti procurarti il certificato su file ed installarlo sul tuo device forzandone il posizionamento nel container corretto (root).
    Se non ricordo male la cosa è fattibile anche da WMDC, non ho un device VM 6.1 sotto mano ma credo si possa fare anche eseguendo il certificato direttamente dal device. In alternativa puoi utilizzare P12imprt per importalo manulamente nelle Root CA Auth del device.
    Andrea Gallazzi
    MCP, MCTS, MCITP:EMA, MVP [Windows Server System - Exchange Server]
    http://andreagx.blogspot.com

    venerdì 23 ottobre 2009 14:07
  • Caro andrea,

    forse hai bisogno di maggiori informazioni per capire meglio e potermi aiutare.

    Se io mi collego da casa al sito della mia posta aziendale (da ie7) ottengo un allert che mi invita a scaricare il certificato. E io l'ho fatto. Facci correttamente l'importazione ma se vado a riaprirlo ricevo nuovamente l'errore.
    Il certificato l'ho poi esportato anche sul desktop del mio pc e tramite activesync l'ho importato sul samsung omnia. A questo punto cliccandoci sopra esegue un autoinstallazione. Ma quando vado poi a fare la sincronizzazione via wifi o dati non riesce a sincornizzarsi a causa dell'errore di cui sopra.

    Ora, se il problema è forzare il device(che non ho capito bene cos'è) pensi che riuscirei a sincornizzare?Perchè quando procedo all'autoinstallazione del certificato sul pda, in effetti lui sceglie in automatico dove andarlo ad inserire.

    Cmq per qualsiasi cosa provo a lasciarti la mia mail perchè quella la guardo sempre il forum spesso non riesco ad aprirlo al lavoro


    ovviamente te la metto cosi altrimenti me la criptano

    valerio.rosi


    @conte


    .it




    se puoi rispondermi li e aiutarmi te ne sarei tanto grato anche perchè come già ti ho detto se non ci riesci tu mi sa che devo rinucniare


    Grazie mille
    lunedì 26 ottobre 2009 11:40
  • 1. Apri Internet Explorer e vai il sito di Outlook Web access, verrà generato l'errore di certificato non attendibile
    2. Insersci il sito di cui sopra nei Trusted Sites (Siti Attendibili) [Da Strumenti, opzioni internet, sicurezza]
    3. Chiudi e riapri IE, torna sul sito di OWA ed installa il certificato  nelle Trusted Root Certification Authorities
    4. Chiudi e riapri IE, torna sul sito di OWA, stavolta Internet Explorer non dovrebbe restituie alcun errore di certificato e dovresti vedere il sito con il lucchetto chiuso 
    5. Esegui MMC da start esegui o dalla casella ricerca e aggiungi lo snapin dei certificati
    6. Seleziona il tuo certificato, fai clik col tasto dx ed esportalo in formato DER X.509
    7. Copia il file del certificato sulla Memoria del Device (il cellulare)
    8. Clikka sul cert dal Device ed installalo, poi naviga sul sul sito di OWA con IE Mobile, non dovrebbe restituire errori di certificato.

    Vediamo se fino qui arriviamo senza intoppi. 
    Andrea Gallazzi
    MCP, MCTS, MCITP:EMA, MVP [Windows Server System - Exchange Server]
    http://andreagx.blogspot.com

    lunedì 26 ottobre 2009 21:07
  • grazie andrea.....


    stasera ci provo subito e ti faccio sapere



    ci aggiorniamo a stasera
    martedì 27 ottobre 2009 13:56
  • ciao andrea

    purtroppo mi blocco al punto 4 perchè anche se ho installato il certificato nella device corretto mi continua a dare l'errore. Questo perche sia il nome del DNS che quello alternativo sono identici ma non corrispondono al nome del server:

    posto l'esempio

    Nome DNS=SRVNTMGMT02

    Nome DNS=SRVNTMGMT02.nomeazienda.it

    mentre il nome del server a cui io accedo sia da ie che da pda è https://owa.nomeazienda.it/owa

    In ogni caso il mio problema non riguarda IE mobile ma la sincronizzazione con Outlook mobile.

    Inoltre se comunque accetto di continuare , da IE, (scelta sconsigliata) riesco in ogni caso ad entrare nella posta aziendale.

    oramai sta diventando un vero rebus :-)


    Saluti





    martedì 27 ottobre 2009 17:11
  • Vabbhe capisco certificato autogenerato, ma almeno qualcosa deve corrispondere.

    Devi chiedere all'IT manager di generare un certificato che abbia almeno il nome sito corretto, altrimenti la vedo dura.


    Andrea Gallazzi
    MCP, MCTS, MCITP:EMA, MVP [Windows Server System - Exchange Server]
    http://andreagx.blogspot.com

    martedì 27 ottobre 2009 17:30
  • ciao andrea,

    ho capito non ho speranze allora... l'unica cosa che non mi è molto chiara è perche ho fatto la procedura da te consigliata su firefox ed è andata bene, ora il lucchetto è visibile anche se il certificato è lo stesso.
    Purtroppo non credo che genereranno il certificato per me. programmi simili all'exchange dell'iphone per il samsung (che non si facciano problemi)?

    Grazie cmq per l'aiuto...mi sa che dovrò cambiare telefono


    saluti
    martedì 27 ottobre 2009 21:33
  • Il cerificato è errato ed giusto che il sw si faccia problemi.
    Rigenerare un certificato è un lavoro da tre minuti massimo, il lavoro dell'IT Manager che segue quell'exchange è anche quello di far funzionare correttamente tutte le sue funzionalità, compreso il tuo device.
    Fossi in te lo chiederei.
    Andrea Gallazzi
    MCP, MCTS, MCITP:EMA, MVP [Windows Server System - Exchange Server]
    http://andreagx.blogspot.com

    mercoledì 28 ottobre 2009 07:33
  • Ciao andrea,

    purtroppo ho chiesto ma la loro risposta è che per ora non è prevista la generazione di certificati ad hoc. mi hanno spiegato che praticamente il nome che gli assegna avviene in automatico e finche non metteranno su un impianto "enterprise" non si risolverà questa cosa....

    altri suggerimenti non ce ne sono vero?Devo mollare?


    Grazie
    giovedì 29 ottobre 2009 15:19
  • Ma quale enterprise ?!?? Vabbhè non hanno tre minuti per rifare il certificato :(
    A questo punto, l'unica soluzione possibile è tentare di modicare la key reg come ti ha indicato Pino sul Forum di Windows Mobile.


    Sorry.



    Andrea Gallazzi
    MCP, MCTS, MCITP:EMA, MVP [Windows Server System - Exchange Server]
    http://andreagx.blogspot.com

    sabato 31 ottobre 2009 12:56