none
Errore disconnessione utenti e sessioni di terminal server RRS feed

  • Domanda

  • Salve,

    ho la seguente problematica su un server win 2008 std r2 in workgroup, da un pò di mesi ho un problema di disconnessione degli utenti rdp da parte di utenti con permessi amministrativi al di fuori dell'utente Administrator che funziona correttamente,

    quando si cerca di disconnettere da parte di un utente amministratore una sessione rdp , segnala il seguente errore

    User Pippo (sessioId=8) could not be disconneted. Access is denied.

    ho provata anche a creare un nuovo utente Amministratore della macchina e provare con tale utente a disconnettere dal taskmanager un utente collegato, segnala ugualmente lo stesso errore

    mentre con l'utente Administrator non ho di questi problemi.

    saluti e grazie

    lunedì 30 ottobre 2017 10:32

Risposte

Tutte le risposte

  • prova a dare un'occhiata a questa discussione

    https://discussions.citrix.com/topic/94283-custom-administrator-cannot-log-offdisconnect-user-sessions/


    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    lunedì 30 ottobre 2017 10:58
    Moderatore
  • Grazie della risposta alla mia problematica , ma la discussione che mi hai proposto di leggere ha un altra tipologia di problematica mentre nel mio caso l'utente amministratore chiamiamolo "Admin" ha gli stessi permessi e fa parte degli stessi gruppi dell'utente Administrator, ma con Administrator riesco a disconnettere gli utenti mentre con Admin no.

    spero di essere stato chiaro

    grazie

    lunedì 30 ottobre 2017 11:22
  • Ciao, ma il server è configurato come server terminal? Toglie e rimetti il ruolo e riregistra le licenze e vedi come si comporta..è molto strano il fatto che tu mi parli di "utenti amministratori" sul server 1 Admin deve starci...gli utenti terminal devono essere tutti semplici users con l'aggiunta del ruolo utente desktop remoto...

    quanti "utenti amministratori" hai in terminal scusa?

    ciao.

    A.

    martedì 31 ottobre 2017 15:30
    Moderatore
  • Salve Alessandro,

    sul server ho tutti utenti users e tre utenti Administrator, "Administrator", "Admin", "Test" tutti e tre con i stessi permessi. Quando mi loggo con l'utente "Administrator" riesco a disconnettere le sessioni di un utente rdp dal task manager, con gli altri due utenti Administrator "Admin e Test" non riesco , e mi produce il messaggio di cui sopra trovi il testo. Ho provato a crearne anche un altro utente Administrator da zero ma nulla si comporta nello stesso modo degli altri due.

    non so più cosa fare,

    grazie ciao

    martedì 31 ottobre 2017 15:55
  • non hai risposto. Il server è configurato come server terminal o no? Per me ti sei "mangiato" le licenze amministrative se è così. Disintalla e reinstalla il ruolo e ri registra le licenze, magari sono device e non ti fa entrare per quello. non lo so. Questi dati li devi dare tu a noi..non viceversa. Spiega come è configurato il server.

    ciao.

    A.

    martedì 31 ottobre 2017 16:21
    Moderatore
  • Salve Alessandro,

    pensavo che fosse scontato che il server aveva ii servizi terminal attivi, scusa

    cmq il server è un 2008 std r2 configurato con servizi terminal installati e licenze cal users,i due administrator incriminati, entrano ed eseguono tutte le operazioni del proprio ruolo al di fuori della disconnessione degli utenti loggati.  ed è questo il mio unico problema su quel server

    grazie

    giovedì 2 novembre 2017 15:13
  • Le connessioni di servizio amministrativo quando attivi il ruolo TS vengono inglobate dentro alle licenze che carichi, non hai quindi più 5 cal + 2 admin ma 5 cal e 5 accessi totali. qualcosa però non funziona nelle tue utenze quando sono admin.

    Ripeto: disinstalla e reinstalla il ruolo e vedi se quando non hai il TS installato gli admin funzionano correttamente.

    ciao.

    A.

    sabato 4 novembre 2017 16:22
    Moderatore