none
Aggiornamento Sharepoint RRS feed

  • Discussione generale

  • Salve a tutti,
    sto cercando di fare un'installazione di SharePoint 2010, ma non riesco a connettermi all'istanza di SQL.
    Premesso che se mi collego da SQL Management trovo regolarmente il DB e posso lavorarci l'utente che utilizzo a i privilegi completi.
    Se faccio la configurazione di SharePoint, quando mi chiede di collegarmi ad un'istanza non riesco a collegarmi, mi da l'errore che l'instanza non esiste o non si hanno i privilegi.
    Il server si chiama SERVER1
    Collegandomi da Management mi da la seguente sringa: np:\\.\pipe\MSSQL$Microsoft##SSEE\sql\query
    Ma nella configurazione di SharePoint sia mettendo il SERVER1 che la stringa non si connette.
    Spero in un vostro aiuto, sono seriamente in difficoltà, non riesco ad andare avanti.
    Grazie a tutti.
    • Tipo modificato Anca Popa martedì 15 marzo 2011 08:50 thread inattivo
    martedì 8 marzo 2011 10:21

Tutte le risposte

  • Ciao !
    Che versione di SQL Server usi ?
    Poi, sei sicuro che dalla macchina in cui stai installando SharePoint riesci a raggiungere la macchina "SERVER1" ?
    Giuseppe Marchi - SharePoint MVP
    www.peppedotnet.it
    www.dev4side.com
    www.sharepointcommunity.it
    Twitter: @PeppeDotNet
    martedì 8 marzo 2011 10:55
  • Ciao Joe_01,

    sembra che la tua istanza sia server1\MSSQL$Microsoft##SSEE. Hai provato?

    Ciao


    Pat (Microsoft Office Project MVP) -- http://patriziamonti.wordpress.com

    sabato 12 marzo 2011 22:55
  • Ciao Giuseppe, la versione di SQL che sto utilizzando è la SQL 2008 server, sharepoint è installato sulla stessa macchina dove lavoro (SERVER1) e se apro management studio le istanze di SQL le vedo e accedo, ma è nello wizard di configurazione di sharepoint 2010 che non riesco a lavorare (o almeno non mi accede a SQL)
    domenica 13 marzo 2011 11:26
  • Ciao Patrizia, purtroppo no, avevo già provato (e ho riprovato) anchi pensavo fosse quella l'istanza, ma non è cosi.

    domenica 13 marzo 2011 11:27
  • Ciao Joe_01, è comunque molto strano che ci sia MSSQL$Microsoft##SSEE, che viene installata con la versione express di sql. Hai per caso installato sharepoint selezionando l'opzione "Completa" che viene richiesta dopo il tipo (farm o no)? In questo caso l'istanza che sharepoint vuole è quella dell'express, che dovrebbe essere, appunto, server1\MSSQL$Microsoft##SSEE, senza nient'altro.

    Esattamente quale versione di sql 2008 hai installato? Ho visto che l'ha già chiesto Beppe e che hai risposto sql 2008 server, ma su quella macchina sembra che ci sia un'altra versione. Prova a vedere cosa ti dice il pannello programmi.

    Ciao


    Pat (Microsoft Office Project MVP) -- http://patriziamonti.wordpress.com

    domenica 13 marzo 2011 14:17
  • Ciao joe_01,

    Innanzitutto saluto Patrizia e Giuseppe, con un grande grazie della collaborazione.

    Il tuo thread è ancora aperto. Se hai più di tempo per esaminare il problema e darci maggiori dettagli, rimaniamo in attesa dei tuoi commenti per le domande nell'ultimo post di Patrizia.

    Se il problema è stato risolto, vorrei chiederti di condividere la soluzione con la community, sarà molto utile per gli altri membri che riscontrano lo stesso problema. 

    Grazie,


    Anca Popa Follow ForumTechNetIt on Twitter

    Dov'è finito l'event ID 1221 in Exchange Server 2010?  

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    martedì 15 marzo 2011 08:58
  • Grazie Anca, sarei ben felice di poter condividere la soluzione, ma il problema è che non sono ancora riuscito a combinare nulla su quel server, ovvero l'installazione precedente non l'ho fatta io e sono subentrato come manutentore del server solo in questi ultimi mesi.

    Purtroppo nell'azienda dove è installato questo benedetto server nessuno sa nulla sembra che siano venuti i marziani a installarlo e configurarlo.

    Non c'è modo di aggiungere un utente all'istanza presente di shartepoint 2007 e poter lavorare e fare l'agiornamento alla 2010?

    Anche facendo un'installazione ex-novo di sharepoint mi da accesso negato al server e se entro nel db da Management studio posso fare quello che voglio.

    Non capisco più niente.

    Grazie per l'aiuto

    giovedì 24 marzo 2011 11:58
  • Ciao hai provato a controllare in SQL nei logins se il tuo farm account è presente? se non c'è dovresti aggiungerlo dandogli i permessi di DB Creator + Security Admin ciao Alessandro
    Alessandro Galanti | Project Informatica | Microsoft Technology Specialist
    mercoledì 30 marzo 2011 13:29