none
impostazioni lingua programma terze parti windows 8 RRS feed

  • Domanda

  • Buongiorno,ho installato un plugin che utilizza windows Installer e registra un ActiveX per gestire scambio dati tra un server remoto ed un pc locale: ci sono dei malfunzionamenti nell'esecuzione del programma, ho controllato le chiavi di registro ed ho visto che viene erroneamente selezionata CurreltLang=ENG invece di ITA, come invece viene settata nei pc dove il plugin funziona: presumo che sia dovuto a qualche settaggio di windos, ho controllato impostazioni lingua, anche programmi non Unicode, c'è lingua italiana dappertutto.


    • Modificato cinziaP lunedì 26 maggio 2014 09:28
    lunedì 26 maggio 2014 08:59

Tutte le risposte

  • Ciao, ma non è che è la plugin che ti cambia il language set? Se nelle impostazioni internazionali e della lingua la sola esistente e selezionata è l'italiano non ci sono altri posti dove può essere in inglese. capita però che alcuni programmi di terze parti a volte inseriscano l'inglese, ad esempio con connessioni desktop remoto dai tablet a volte succede, e se ci sono versioni di office col correttore installato sopra anche. In quel caso non ci si può fare molto se non riavviare la macchina. Andrebbe comunque investigato da chi ha fatto la plugin perchè magari si comporta diversa rispetto al sistema operativo.

    Solo una cortesia, quando apri un thread qui dovresti leggerti almeno le linee guida. Se metti solo "lingua" senza una descrizione del sistema operativo e del problema il tuo thread non aiuterà nessuno ed è difficile anche per noi capire senza informazioni corrette.

    Grazie.

    A. 

    lunedì 26 maggio 2014 09:15
    Moderatore
  • Può darsi anche che sia la plugin a cambiare i settaggi della lingua, ma perché su un pc, e su altri no ?

    Riavviando la macchina, disistallando, reinstallando, ..., non cambia niente.

    lunedì 26 maggio 2014 09:30
  • mai i pc sono uguali? stesso sistema operativo? Stesso livello di updates e stessi applicativi installati? Solo in quel caso 2 pc sono uguali se hanno anche solo un applicativo differente non lo sono: hanno solo lo stesso sistema...che non ci hai ancora detto qual'è.

    la domanda sulla plugin dovresti farla a chi fa la plugin...si chiama debug...e se non viene fatto correttamente poi ci sono questi comportamenti...sempre che il problema sia quello...ma vale la regola sopra, se sono uguali non ci sono tanti posti dove guardare se non in quello che installi e che a quel che dici ha proprio a che fare con la lingua visto che è influenzato da lei. Non è che hai i separatori impostati diversi nei layout? che so le virgole al posto dei punti rispetto agli altri pc?

    Ciao.

    A.

    lunedì 26 maggio 2014 09:40
    Moderatore
  • Scusa il chiarimento, ma dove dovrei dirti quale s.o. ha il pc su cui si verifica il problema?

    Mi sono posizionata sul forum di Windows 8, ho aggiunto, a seguito della tua osservazione, Windows 8 nel titolo: non basta ? Posso aggiungere che è Windows 8 Pro, i pc su cui funziona sono Xp Professional, per cui  non ho differenza di comportamento su pc con lo stesso s.o.

    lunedì 26 maggio 2014 09:53
  • Ok, 8 e 8.1 non sono uguali e non lo sono le versioni pro e std. Ora abbiamo capito che hai 8 pro.

    Però una plugin che funziona su un XP a 32 bit non è mica detto che vada su un 8 a 64 magari...cioè qui stiamo parlando di un salto di 3 sistemi operativi e di 2 architetture...come possiamo fare a capire noi quale può essere il problema di una plugin di terze parti? Devi rivolgerti al produttore di questa plugin...non ci è possibile debuggare i programmi di altri..sono un po troppi...fermo restando che senza i sorgenti dell'activeX non si può fare assolutamente nulla..devi comunque partire da loro magari non è nemmeno supportata in 8 e stai provando a metterla su lo stesso (la butto li)...mi spiace ma qui la vedo impossibile dare una soluzione se hai già controllato le impostazioni tastiera e separatori altre cose lato sistema non ce ne sono...

    Ciao!

    A.

    lunedì 26 maggio 2014 10:01
    Moderatore
  • Ciao Cinzia, per un supporto migliore ti consiglio di indicare il nome del plugin. Magari qualche altro utente del forum si è imbattuto in un problema similare e può darti qualche utile indicazione.

    Saluti
    Nino


    ...esistono i motori di ricerca, facci un salto e troverai molte delle risposte che ti darò io.

    lunedì 26 maggio 2014 11:37
    Moderatore
  • Il plugin è CLSp2IntXml "Client Spazio Internet" della società Primeur.
    lunedì 26 maggio 2014 13:02