none
Gestione utenti Windows 10 RRS feed

  • Discussione generale

  • Buona sera a tutti,

    sono in totale confusione, non riesco più a capire come funzionano gli utenti, e probabilmente manderò in confusione anche voi (spero di no!).

    Ho 2 pc con Win10PRO, un fisso e un portatile.

    Sul fisso ho come utente principale un Account locale come Amministratore in "Account\Le tue info", su "Account\Famiglia e altre persone" mi trovo come membro della famiglia il mio account Microsoft (che vorrei rimuovere dai familiari).

    Se clicco su "Gestisci le impostazioni della famiglia online" entro sul mio account tramite web e l'elenco è vuoto, anche perchè avrei come familiare me stesso, non ha molto senso.

    Sempre loggato con l'account locale se tento di accedere con un account Microsoft in "Account\Le tue info" mi dice chè è già presente, immagino si riferisca al familiare.

    Se però mi disconnetto con l'account locale, e mi riconnetto con l'account "familiare", ovvero il mio account Microsoft, mi trovo in "Account\Famiglia e altre persone", l'account locale tra le "Altre persone"... una gestione folle che non riesco veramente a capire.

    Adesso, il passo successivo... ovvero il mio tentativo di rimuovere "il familiare" ridondante.

    Sul portatile sono loggato con l'account MS (Account\Le tue info), non ho ne un "account famiglia" e nemmeno "altre persone", ma se provo ad aggiungere un familiare, e inserisco lo stesso account MS, mi invita (anzi mi invito da solo) a far parte della famiglia! La mail recita: "miamail@gmail.com vorrebbe che entrassi a far parte della sua famiglia come adulto".

    A questo punto se accetto l'invito dalla mail, sul mio account MS (gestione web) con mail miamail@gmail.com mi trovo:

    Una notifica con "Membro in attesa, Invito inviato a miamail@gmail.com | Rimuovi  /  Accetta ora"

    e poco più sotto "Membri della famiglia, miamail@gmail.com  |  Gestisci le autorizzazioni / Lascia la famiglia"

    Premendo "Lascia la famiglia" o "Rimuovi" sparisce sia la notifica che il famigliare "lato web" ma sul fisso ho ancora il familiare!

    C'è qualcosa di normale in tutto ciò ?! non ho capito io il sistema che Microsoft ha messo in piedi, oppure è un bug?


    domenica 20 maggio 2018 19:25