none
Windows Server 2012 Standard licenze Desktop Remoto non sono disponibili RRS feed

  • Domanda

  • Ciao a tutti.

    In una rete con un server windows 2012 (inserito in un dominio ma non DC) e 6 thin client HPt510, dovevo attivare le licenze RD che scadevano all'inizio di settembre, sul server è attivo solo il ruolo "Sessione host Desktop Remoto". La procedura di attivazione delle licenze è andata a buon fine, i lease sono stati rilasciati correttamente ( con scadenza settembre/ottobre ) ma se vado a verificare nello "Strumento diagnosi e servizio licenze RD" trovo i seguenti messaggi:

    "Per questo server host sessione Desktop Remoto non sono disponibili licenze e lo strumento di diagnosi servizio .... Desktop Remoto ha individuato problemi di gestione delle licenze per il server host sessione Desktop Remoto"

    Ancora sotto ...

    "Numero licenze disponibili per i client 0"

    però (e per ora) tutto funziona... mi devo fidare?

    • Modificato Anca Popa martedì 13 agosto 2013 13:56 formattazione titolo
    martedì 6 agosto 2013 07:36

Risposte

  • E' una soluzione estrema che al momento non mi sento di percorrere,  anche perchè se non si capisce quello che è successo si rischia di ritrovaci punto e a capo.

    Prima di procedere in tal senso vorrei  piuttosto  aprire un ticket diretto con Microsoft e coinvolgere in maniera diretta un loro tecnico.

    Grazie comunque a tutti per l'interessamento.

    mercoledì 7 agosto 2013 08:36

Tutte le risposte

  • Ciao, secondo me non sta andando come dovrebbe. Ti consiglio di togliere il ruolo e rimetterlo su correttamente:

    guarda ti giro questa, per me è fantastica come guida, la parte licensing è quella che a te interessa.

    http://blog.concurrency.com/infrastructure/remote-desktop-services-in-windows-server-2012-step-by-step-guides/

    ciao!

    A.

    martedì 6 agosto 2013 09:13
    Moderatore
  • Nel mio post precedente ho riportato solo la situazione finale, in realtà prima di arrivare a quel punto ho fatto vari tentativi ( tra i quali quelli indicato dal link ) che provo a riassumerti:

    Installazione dei Servizi Desktop Remoto basati su sessioni ( Gestore Connessioni DR,Accesso Web DR,Host sessione DR )

    Dopo questa operazione lo "Strumento Diagnosi licenze DR  ... " non segnalava errori, si poteva accedere correttamente dai PC ma NON dai thin client su cui veniva fuori un errore...  " DR licensing ...". Ho provato ad aggiornare il so dei thin ma l'errore non se ne è andato.

    Dopo questa cosa  ho provato togliere i ruoli  e reinstallarli,  e alla fine,  con i ruoli di cui sopra installati,  il bel risultato è che non si connetteva più in RD neanche dai pc dando un messaggio come se RD fosse disabilitato! Per andare avanti e non bloccare il cliente ho tolto tutti i ruoli e lasciato solo quello di "Sessione Host DR" e mi sono trovato nella situazione del primo post.

    Mi viene in mente che tra le cose che ho fatto tra una prova e l'altra ci potrebbe essere di avere disattivato IPV6. Non sarà per questo che non si connette più in RD se "Gestore Connessioni DR","Accesso Web DR" e "Host sessione DR" sono installati? 

    Se riuscissi a ripristinare la situazione con tutti i ruoli correttamente installati,  potrei di nuovo provare aggiornando il so dei  thin client con una versione ancora più recente.

    martedì 6 agosto 2013 11:35
  • visto che questo non è un dc, cosa ti impedisce di rimuovere tutti i ruoli e reinstallarli daccapo ?

    Edoardo Benussi
    Microsoft MVP - Directory Services
    edo[at]mvps[dot]org

    martedì 6 agosto 2013 15:08
    Moderatore
  • E' quello che ho fatto varie volte, ( lasciando però sempre il ruolo di "Servizio Licenze RD" )  ma poi da un certo punto in poi,  quando reinstallo i ruoli e dopo provo ad accedere in RD non mi permette più di farlo ne' dai pc ne' dai thin client. Deve essere intercorsa una variazione dopo una disinstallazione e mi chiedevo se appunto poteva essere avere disattivato IPV6 oppure cos'altro ... sul server il comando "netstat -noa | findstr 3389" mi mostra correttamente il socket in ascolto, il firewall è disattivato.

    martedì 6 agosto 2013 15:47
  • ma e piallare il sistema e rimetterlo su pulito attivando le licenze subito all'avvio? impossibile da fare? cos'hai li sopra di così traumatico da gestire visto che oramai hai giocato già con tutti i ruoli? presumo niente di importante visto le prove fatte..su un server critico non proverei mai a togliere e mettere su tutto..no?

    A.

    martedì 6 agosto 2013 15:50
    Moderatore
  • E' una soluzione estrema che al momento non mi sento di percorrere,  anche perchè se non si capisce quello che è successo si rischia di ritrovaci punto e a capo.

    Prima di procedere in tal senso vorrei  piuttosto  aprire un ticket diretto con Microsoft e coinvolgere in maniera diretta un loro tecnico.

    Grazie comunque a tutti per l'interessamento.

    mercoledì 7 agosto 2013 08:36