none
Remote APP scollegata e sessione non ripristinabile RRS feed

  • Domanda

  • Buongiorno a tutti,

    ogni tanto mi chiedo se sono io a non capirci nulla oppure ci sono misteri più grandi del mio intelletto:

    Ambiente:
    Windows 2012R2 con servizio RDP installato e solo una APP pubblicata.
    Cliente: Windows 7, Già aggiornati e patchati, si collegano alla remote app tramite VPN.
    Problema: su solo due postazioni accade che le macchine vengano disconnesse dall'app e non riescono più a riconnettersi (il messaggio è "impossibile collegarsi con il server remoto contattare l'amministratore" o qualcosa di simile).
    Riavviando il server tutto riprende a funzionare, anche se qualche volta sono necessari due riavvi di fila.

    Ovviamente le prime cose che ho testato sono:
    DNS - i PC vedono e risolvono il nome del server senza problemi di sorta
    Connessione - ci sono due fibre ottiche in entrambe le sedi e sono stabili
    (in ogni caso se fosse questo il problema, anche le altre postazioni dovrebbero segnarmi errore)
    nei Log non vedo nulla (o forse non so' io dove cercare),ho cercato si nei registri di windows (applicazione, sicurezza, sistema etc) che nel registro applicazioni cercando voci che richiamassere i servizi terminal o remote desktop, ma nulla nessun errore di sorta.

    Quando si presenta il problema ho provato a pingare il server e lo pingo tranquillamente e ne risolvo il nome, ma se provo a collegarmi anche in console (mstsc /admin) non riesco a collegarmi e mi da' il medesimo messaggio.
    Anche cambiando utente (ovviamente sulle medesime macchine) la connessione non va' anche come amministratore di Dominio, usando il medesimo utente su altre macchine invece funziona regolarmente.

    Quindi il problema sembra un blocco della postazione, come se quei PC all'improvviso "litighino" con il server e il server non li voglia più accettare, però non ho la minima idea di dove andarlo a verificare o sbloccare senza dover riavviare ogni volta il server stesso.
    Non avviene sempre, ma saltuariamente e quasi mai in contemporanea.
    Uno dei due PC è un'eredità che già era nella sede remota, ed ho semplicemente fatto il logon a dominio dato che lavoravano in workgroup, mentre l'altro è un PC formattato e reinstallato ex-novo poco prima di portarlo li.

    A nessuno è mai capitato un rebus del genere?

    Grazie e buona giornata a tutti. 


    Iacobino Michele Il mio motto: L' 80% dei problemi dei PC sono tra seggiola e mouse, quindi viva gli utonti che ci danno lavoro.

    martedì 26 febbraio 2019 09:08

Tutte le risposte

  • trovi qualcosa di particolare nel registro eventi dei due clients incriminati ?

    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    lunedì 4 marzo 2019 13:21
    Moderatore
  • trovi qualcosa di particolare nel registro eventi dei due clients incriminati ?

    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    Purtroppo nulla che mi faccia capire qualcosa in più, trovo solo il medesimo messaggio che appare al client.

    Iacobino Michele Il mio motto: L' 80% dei problemi dei PC sono tra seggiola e mouse, quindi viva gli utonti che ci danno lavoro.

    lunedì 4 marzo 2019 13:38
  • le macchine vengono disconnesse dall'app ma la sessione rimane appesa ?

    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    lunedì 11 marzo 2019 10:11
    Moderatore
  • le macchine vengono disconnesse dall'app ma la sessione rimane appesa ?

    Edoardo Benussi
    Microsoft MVP - Cloud and Datacenter Management
    e[dot]benussi[at]outlook[dot]it

    No la sessione si chiude e non ci sono processi appesi, almeno dal task manager non si vede nulla inerente a quegli utenti.

    Iacobino Michele Il mio motto: L' 80% dei problemi dei PC sono tra seggiola e mouse, quindi viva gli utonti che ci danno lavoro.

    lunedì 11 marzo 2019 10:25