locked
Blocco di Win 7 Pro dopo Ctrl Alt Canc prima della richiesta utente e password RRS feed

  • Domanda

  • Win7 Professional 32bit si blocca spesso(una volta su 2) quando si preme Ctrl Alt Canc prima che appaia la richiesta di nome utente e password. I PC fanno parte di un dominio gestito da Windows 2003. Quando capita i pc restano bloccati finchè non li si spegne col pulsante d'accensione.


    A dare il problema sono degli Acer Timeline TravelMate 8572TG, credo succeda quando cercano di connettersi in wireless, uno di questi infatti nn aveva mai manifestato il problema prima di essere connesso con la rete wifi.

    Ho già provato ad eliminare la connessione wifi ma si blocca ugualmente, circa una volta su 2.

    Quando avviene il blocco il cursore del mouse continua a muoversi sullo schermo verde e volendo il pc lo si può mettere in stand by, al "risveglio" anzichè lo schermo verde si vede una schermata nera col cursore che risponde normalmente ai movimenti...

    Ciò mi fa pensare ad un blocco al momento della ricerca del dominio ma i pc normalmente dovrebbero accedere anche se la rete non risponde...

    Spero che questo sia il forum giusto, grazie dell'aiuto!
    giovedì 25 novembre 2010 17:03

Risposte

  • L'Autocad c'è solo nell'ultimo ma credo il problema possa nascere dall'installazione del Microsoft Visual C++ 2005 8.0.56336 e Microsoft Visual C++ 2008 9.0.30729.4148 che sono stati inseriti con l'autocad.

    Provo a rimuovere anche il lettore delle impronte digitali che a pensarci bene potrebbe essere il vero problema!

    Vi aggiornerò dopo i dovuti test

    EDIT: Eliminato l'Acer Bio Protection e sembra essersi risolto il problema. Spero possa essere utile a qualcuno. Saluti e grazzie a tutti

    mercoledì 1 dicembre 2010 14:40

Tutte le risposte

  • Ciao Manuel,

    mi ricorda molto una brutta situazione di un pò di tempo fa, ma con xp e lt della Dell e sparava bsod a raffica.
    Comunque, avrai già controllato il registro eventi se ci sono anomalie...
    a riguardo potrei supporre anche un problema di driver della scheda wireless;

    hai provato via cavo? va?
    Prova a cambiare il driver delle schede di rete, wireless o lan, a volte vanno a farsi casino il driver di uno sull'altro, o per lo meno su xp così dicevano. Se non trovi il driver nuovo passa al precedente e verifica anche il produttore della scheda se ne ha disponibili.
    Occhio poi a non cercare di passare da wired a wireless o viceversa senza reboot, a me il problema me lo dava li.

    ciao


    Roberto Pallucchini
    *** Please mark as Answer, if this reply helps you ***
    *** Per favore Suggerisci come risposta, se la risposta ti è stata di aiuto ***
    giovedì 25 novembre 2010 17:31
  • Fai questa prova: collegali alla rete cablata e accedi con la tua utenza di dominio. Riavvia e, se si blocca dopo CTRL+Alt+Canc, prova a staccare il cavo di rete senza spegnere o riavviare il pc. Se l'accesso diventa immediato verifica la configurazione di rete della macchina. Tipicamente in questo caso è un problema di DNS errati o mal configurati che impediscono di trovare il DC. Finché il cavo di rete è inserito tenteranno di cercare il domain controller; a cavo di rete disinserito useranno le Cached Logon Credentials.
    Adriano Arrigo
    Microsoft MVP Windows Desktop Experience 2008 - 2009 - 2010
    ITALY
    Se la risposta ti ha aiutato clicca su Vota come Utile.
    domenica 28 novembre 2010 17:58
  • Fai questa prova: collegali alla rete cablata e accedi con la tua utenza di dominio. Riavvia e, se si blocca dopo CTRL+Alt+Canc, prova a staccare il cavo di rete senza spegnere o riavviare il pc. Se l'accesso diventa immediato verifica la configurazione di rete della macchina. Tipicamente in questo caso è un problema di DNS errati o mal configurati che impediscono di trovare il DC. Finché il cavo di rete è inserito tenteranno di cercare il domain controller; a cavo di rete disinserito useranno le Cached Logon Credentials.
    Adriano Arrigo
    Microsoft MVP Windows Desktop Experience 2008 - 2009 - 2010
    ITALY
    Se la risposta ti ha aiutato clicca su Vota come Utile.

    Mi sa che qui sta il problema, credo si incasini con i DNS, solo che ho già provato a staccare la rete, ho anche provato a eliminare tutte le connessioni wireless che prima avevo utilizzato per vedere se si risolveva ma nulla è cambiato.

    Proverò a vedere se ci sono driver diversi per la scheda wireless...

    martedì 30 novembre 2010 14:55
  • Prova anche ad eseguire da riga di comando ipconfig /flushdns che serve a svuotare la cache locale del DNS
    Adriano Arrigo
    Microsoft MVP Windows Desktop Experience 2008 - 2009 - 2010
    ITALY
    Se la risposta ti ha aiutato clicca su Vota come Utile.
    martedì 30 novembre 2010 15:15
  • Prova anche ad eseguire da riga di comando ipconfig /flushdns che serve a svuotare la cache locale del DNS

    non sortisce alcun effetto, devo provare con i driver...

    l'ultimo pc di quel modello non l'ho mai usato col wireless, ha iniziato a presentare il problema dopo che ho installato Autocad LT 2011 con SP e ho abilitato il proxi su IE per scaricare gli aggiornamenti, prima non aveva mai avuto problemi...

    martedì 30 novembre 2010 16:26
  • anche gli altri hanno Autocad? e magari anche loro hanno presentato il problema dopo lui?

    prova a verificare anche il software e features varie che hanno in dotazione sul precaricato, non vorrei che ci fosse qualcosa anche li che possa far casino.

    Sul registro eventi non esistono tracce... non ci credo ma controllerei.


    Roberto Pallucchini
    *** Please mark as Answer, if this reply helps you ***
    *** Per favore Suggerisci come risposta, se la risposta ti è stata di aiuto ***
    mercoledì 1 dicembre 2010 04:23
  • L'Autocad c'è solo nell'ultimo ma credo il problema possa nascere dall'installazione del Microsoft Visual C++ 2005 8.0.56336 e Microsoft Visual C++ 2008 9.0.30729.4148 che sono stati inseriti con l'autocad.

    Provo a rimuovere anche il lettore delle impronte digitali che a pensarci bene potrebbe essere il vero problema!

    Vi aggiornerò dopo i dovuti test

    EDIT: Eliminato l'Acer Bio Protection e sembra essersi risolto il problema. Spero possa essere utile a qualcuno. Saluti e grazzie a tutti

    mercoledì 1 dicembre 2010 14:40
  • le runtime di c++ le darei per funzionanti sicure.

    "EDIT: Eliminato l'Acer Bio Protection e sembra essersi risolto il problema. Spero possa essere utile a qualcuno. Saluti e grazzie a tutti"

    in effetti non è la prima volta che mi capita che una feature del sistema precaricato alla fine dà noie...
    ciao e grazie della info, sicuramente sarà utile...


    Roberto Pallucchini
    *** Please mark as Answer, if this reply helps you ***
    *** Per favore Suggerisci come risposta, se la risposta ti è stata di aiuto ***
    mercoledì 1 dicembre 2010 21:06