none
Certificato Exchange durante migrazione da 2010 a 2016 RRS feed

  • Domanda

  • Ciao a tutti.

    Sto migrando da exchange 2010 a 2013.

    Il vecchio server (old2010) ha un certificato pubblico "web.dominio.it" e tutti accedono tramite quel nome.

    Il nome web.dominio.it punta ovviamente a old2010.

    Il nuovo server (new2016) ha lo stesso certificato e le directory virtuali di Exchange impostate per rispondere allo stesso nome.

    Come da documento seguente:

    http://www.msexchange.org/articles-tutorials/exchange-2016-articles/migration-deployment/migrating-small-organization-exchange-2010-exchange-2016-part1.html

    il problema però è che gli utenti migrati sul nuovo server, quando accedono via owa utilizzando https://web.dominio.it/owa, arrivano sul sito del vecchio server e dopo l'autenticazione ricevono l'errore sotto.

    "Accesso all'account impedito temporaneamente a causa di una modifica alla configurazione del server. Chiudere tutte le finestre del browser, attendere qualche minuto e riprovare. Se il problema persiste, contattare il supporto tecnico."

    Credo sia dovuto al puntamento del nome web.dominio.it all'indirizzo del vecchio server. Se lo faccio puntare al nuovo tutto funziona.

    Ma come faccio nella fase di transizione (ho circa 300 caselle da migrare) per far accedere gli utenti sul nuovo server con lo stesso nome del vecchio server?

    Grazie


    Andrea

    venerdì 17 giugno 2016 17:38

Tutte le risposte

  • Ciao non ho capito il discorso di far puntare gli utenti al nuovo col nome del vecchio. il certificato avrà un FQDN e semmai dei SAN. Quindi se tu punti a exchange.nomeazienda.com il client entrerà nel server che poi ha un reindirizzamento sul dns esterno. Se punti quindi al nuovo server ed il certificato è già installato su quello chiaramente non potrai andare sul vecchio con lo stesso certificato ssl perchè è differente. Di li il tuo problema. 

    Se vuoi far accedere gli utenti ancora al vecchio server per questioni di praticità puoi dargli l'ip pubblico del server vecchio magari con una traslazione della porta, tipo far puntare alla 444 esterna per entrare sulla 443 interna visto che magari hai solo un ip pubblico. In quel modo funziona.

    Gli utenti già migrati per forza ottengono un errore, la loro casella sul vecchio server non esiste più...devono per forza andare sul nuovo.

    Ciao.

    A.

    lunedì 20 giugno 2016 09:07
    Moderatore
  • Ciao,
    su 2010 c'era la possibilità di impostare nelle configurazione della virtual directory di OWA il parametro Exchange2003URL, dove mettevi l'url di OWA dell'infrastruttura precedente, magari c'è anche su 2016 ma non lo so... e comunque come dice Alessandro una volta migrate gli utenti devono puntare al server nuovo e per il vecchio dovresti predisporre un altro URL da usare, che ovviamente deve essere nel certificate.

    https://technet.microsoft.com/en-us/library/bb123515(v=exchg.160).aspx

    https://blogs.technet.microsoft.com/exchange/2015/10/26/client-connectivity-in-an-exchange-2016-coexistence-environment-with-exchange-2010/

    Dai un occhio a questi articoli, magari aiutano.
    Facci sapere.
    Ciao

    martedì 21 giugno 2016 12:47