none
Cambio Router e problema di connessione via LAN RRS feed

  • Domanda

  • Avrei bisogno di aiuto per un problema che ho da quanto ho dovuto cambiare il router (e modem) ADSL da quello fornito con ALICE ad uno DLINK.

    In pratica prima effettuavo tranquillamente la connessione da un client collegato via LAN sulla porta 1433 tramite stringa del tipo tcp: nomeserver, 1433

    Ora se tento di connettermi dal client mi da errore 'rifiuto persistente del server...'.

    Preciso che le porte sono aperte nel firewall e che in pratica rimettendo il vecchio router tutto funziona...per cui è un problema di router.

    Sapete dirmi quale impostazione del router potrebbe provocare l'errore ?

    Grazie a chi puo' aiutarmi.

    mercoledì 13 marzo 2013 20:48

Risposte

  • Capito.. :)

    guarda, i routerini da casa sono molto delicati, e onestamente quando mi sono capitate queste cose ho sempre trovato qualche problema, a volte hardware altre software.

    Se ti ricapita puoi anche provare a fare un reset e riconfigurare la connessione. 

    Per quanto riguarda i ping, puoi farli banalmente dal prompt dei comandi (start -> esegui -> cmd -> ping indirizzo -t -l ).

    Se invece ti serve proprio la powershell, questa pagina dovrebbe fare al caso tuo .

    Un saluto ;)

    giovedì 14 marzo 2013 19:07

Tutte le risposte

  • Ciao Anbo, 

    mi pare un pochino strano come problema, puoi verificare il DHCP del router (lease di indirizzi, address pool etc) e gli IP effettivamente acquisiti dai server?

    Se fai un ping da client a server, i dati vanno e tornano?


    giovedì 14 marzo 2013 08:54
  • Oggi la cosa è ancora più strana, perchè funziona....il problema è che non ho modificato alcun parametro da ieri sera...

    Per imparare qualcosa mi spieghi come fare il ping (con power shell ?). Peraltro la cosa più strana è che dal client vedevo le cartelle condivise del computer 'principale'...

    Se anche domani tutto funziona, con un po' di preoccupazione, darei il problema risolto...

    giovedì 14 marzo 2013 17:20
  • Capito.. :)

    guarda, i routerini da casa sono molto delicati, e onestamente quando mi sono capitate queste cose ho sempre trovato qualche problema, a volte hardware altre software.

    Se ti ricapita puoi anche provare a fare un reset e riconfigurare la connessione. 

    Per quanto riguarda i ping, puoi farli banalmente dal prompt dei comandi (start -> esegui -> cmd -> ping indirizzo -t -l ).

    Se invece ti serve proprio la powershell, questa pagina dovrebbe fare al caso tuo .

    Un saluto ;)

    giovedì 14 marzo 2013 19:07
  • Grazie, spero che tutto si concluda così....ed in più ho imparato a usare il ping...

    Buona serata e grazie della disponibilità

    giovedì 14 marzo 2013 19:57