none
VPN non funzionano più ! RRS feed

  • Domanda

  • Buongiorno a tutti gli esperti del Forum e non.

    Il mio problema è il seguente:

    ho un PC con OS WINDOWS 10 con delle vpn PPTP create per questioni lavorative  che non mi hanno mai dato problemi.

    Mi capita ora che io le apro una ad una e rimangono impallate  senza collegarsi e senza arrivare neanche al riconoscimento di user name e password.

    Premetto che ho già disinstallato l'antivirus non proprietario Microsoft e ricontrollato i settaggi del firewall.

    Qualcuno ha un illuminazione ??

    martedì 24 novembre 2015 15:10

Risposte

  • Ho fatto una installazione pulita di Windows 10 ed ora funziona tutto alla perfezione !!!!

    La mia opinione e che la si debba fare su tutti i pc che hanno fatto l'aggiornamento alla 10 e che provengono dalla 7 o dalla 8.1 , ma questa e solo una mia opinione ! ;-)

    Grazie a tutti voi del forum !

    • Proposto come risposta Alvise CMVP mercoledì 25 novembre 2015 16:04
    • Contrassegnato come risposta Maria Atanassova giovedì 26 novembre 2015 09:15
    mercoledì 25 novembre 2015 16:03

Tutte le risposte

  • Ciao mauro,

    hai eseguito particolari operazioni prima? aggiornamenti ecc?

    hai provato a ripristinare il sistema a qualche giorno fa quando le VPN funzionavano?

    Elvis


    Alvise Cervellati - MVP Windows Expert-Consumer

    martedì 24 novembre 2015 15:28
  • Ma se ne ricrei una di peso di queste pptp funziona?
    martedì 24 novembre 2015 17:59
    Moderatore
  • Ciao Alvise , grazie per la risposta , no non o fatto particolari operazioni prima.

    Proprio ieri sera , alla fine ho deciso di re-installare  il sistema operativo W10 mantenendo tutti i file e le app.

    Ebbene le VPN create hanno ripreso a funzionare !!!!!!

    Purtroppo la gloria è durata molto poco nel senso che stamattina le ho riprovate (mi servono a collegarmi con dei clienti per lavoro ) e non funzionano di nuovo più.

    Mi consiglieresti un installazione da zero o c'è qualche procedurura che si potrebbe fare per non piallare tutto il sistema ?

    mercoledì 25 novembre 2015 09:49
  • Sì ho anche provato a fare un semplice ripristino , ma ciò non ha funzionato 
    mercoledì 25 novembre 2015 09:51
  • Sì ho provato a ricrearne più di una da zero , ma niente !
    mercoledì 25 novembre 2015 09:52
  • che antivirus avevi in precedenza? 

    in aggiunta, segui il punto 2 di questo articolo Le principali risorse Utili della MS Community e seguine  i primi 5 passaggi

    fai sapere

    Elvis


    Alvise Cervellati - MVP Windows Expert-Consumer


    • Modificato Alvise CMVP mercoledì 25 novembre 2015 09:55
    mercoledì 25 novembre 2015 09:53
  • Avevo Avast prima.

    Do uno sguardo al link e ti faccio senz'altro sapere

    mercoledì 25 novembre 2015 10:10
  • ok, rimuovi Avast con il suo removal tool. Attiva Windows Defender e segui l'articolo :-)

    Alvise Cervellati - MVP Windows Expert-Consumer

    mercoledì 25 novembre 2015 10:24
  • Ho fatto una installazione pulita di Windows 10 ed ora funziona tutto alla perfezione !!!!

    La mia opinione e che la si debba fare su tutti i pc che hanno fatto l'aggiornamento alla 10 e che provengono dalla 7 o dalla 8.1 , ma questa e solo una mia opinione ! ;-)

    Grazie a tutti voi del forum !

    • Proposto come risposta Alvise CMVP mercoledì 25 novembre 2015 16:04
    • Contrassegnato come risposta Maria Atanassova giovedì 26 novembre 2015 09:15
    mercoledì 25 novembre 2015 16:03
  • La mia opinione e che la si debba fare su tutti i pc che hanno fatto l'aggiornamento alla 10 e che provengono dalla 7 o dalla 8.1 , ma questa e solo una mia opinione ! ;-)

    Credo che il tuo sia stato un caso particolare.

    A casa ho aggiornato da Windows 7 a 10. Ho molte connessione VPN PPTP che, come te, uso per lavoro, e continuano a funzionare perfettamente.

    L'unica nota stonata è che, a differenza di prima, quando apro l'elenco delle connessioni dall'icona della rete e clicco sulla connessione che mi serve, anziché consentirmi di connettermi direttamente, si apre il pannello di controllo delle connessioni, nel quale devo andare a ricercare il contatto per connettermi (e non sono in ordine alfabetico, quindi ogni volta me le devo scorrere una ad una per cercare)

    giovedì 26 novembre 2015 08:55