none
Riabilitare Edge RRS feed

  • Domanda

  • Ciao a tutti,

    ho disattivato tutte le app su windows 10 con il comando Get-AppxPackage -AllUsers | Remove-AppxPackage.

    Vorrei però riabilitare il browser edge

    Quale comando posso usare da powershell?

    Ringrazio in anticipo chi interviene

    venerdì 16 aprile 2021 14:48

Risposte

  • Ho risolto cosi:

    "Open Local Security Policy, go to Local Policies –> Security Options –> User Accoumt Control: Admin Approval Mode for the Build-in Administrator Account, and click Enabled.

    La local policy se non sbaglio sovrascrive la policy di dominio anche facendo gpupdate /force non funzionava

    • Contrassegnato come risposta Pietro7272 lunedì 3 maggio 2021 07:44
    lunedì 19 aprile 2021 13:15

Tutte le risposte

  • prova a leggere qui

    https://www.intowindows.com/how-to-reinstall-microsoft-edge-in-windows-10/


    Gastone Canali >


    Se alcuni post rispondono al tuo quesito, ricorda di contrassegnarli come risposta e non dimenticare anche i post utili. GRAZIE! Dai un occhio ai link Click Here and Here Leaderboard Here

    venerdì 16 aprile 2021 22:22
    Moderatore
  • Ciao ho eseguito la procedura l'unica che potevo eseguire cancellando dalla cartella app dell'utente interessato poi accedendo come administrator a powershell e digitando prima cd \users\administrator (nel mio caso) e poi eseguendo il comando come da immagine.

    Il comando mi restituisce il messaggio che la procedura è andata a buon fine però anche riavviando il pc mi compare sempre la seguente scritta:

    Non riesco ad aprire questa app

    Non riesco ad aprire Microsoft Edge con l'account predefinito Administrator. Accedi con un altro account.

    Anche con un altro account ricreato, mi risulta sempre lo stesso messaggio di errore

    lunedì 19 aprile 2021 07:27
  • Edge Chromium non è più una app di Windows 10.

    Hai provato a scaricarlo e installarlo da questo link?

    Scarica il browser Microsoft Edge | Microsoft


    Gianni

    lunedì 19 aprile 2021 08:56
  • Ho risolto cosi:

    "Open Local Security Policy, go to Local Policies –> Security Options –> User Accoumt Control: Admin Approval Mode for the Build-in Administrator Account, and click Enabled.

    La local policy se non sbaglio sovrascrive la policy di dominio anche facendo gpupdate /force non funzionava

    • Contrassegnato come risposta Pietro7272 lunedì 3 maggio 2021 07:44
    lunedì 19 aprile 2021 13:15