none
Errore ExMerge con Exchange 2003: Store 'MSPST MS' was not opened RRS feed

  • Domanda

  • Salve a tutti,

    ecco la mia situazione:

    ho un server con w2k3 R2 SP2 con exchange 2003 sp2.

    Dato che sto facendoun po' di pulizia, vorrei esportare in pst (per poi salvare a parte) alcune mailbox.

    Ho trovato l'utility exmerge ma quando la eseguo, il sistema mi crea solo un file di 32 k segnalandomi che ci sono degli errori.

    Se vado a vedere il log ecco cosa trovo:

    ****************************************************************
    Microsoft Exchange Mailbox Merge Program, v6.5.7529.0
    Start Logging:August 17, 2011   12:16:46
    ****************************************************************
    [12:16:46] Logging Level: None
    [12:16:46] Reading settings from file 'C:\Programmi\Microsoft Integration\Microsoft Exchange\EXMERGE.INI'.
    [12:16:47] Error 8007203a opening an LDAP connection. ('LDAP://NTSVR02:389/rootDSE')  (CADRoutines::GetNamingContextData)
    [12:16:47] Accessing Domain Controller 'NTSVR05'
    [12:16:47] 'NTSVR02' is running Exchange Server 2000 or later
    [12:16:47] Source server read from settings file is 'NTSVR02'.
    [12:16:47] Invalid LDAP Port number entered in INI file (''). Ignoring this setting.
    [12:16:47] Reading list of subjects for messages to be selected from file ''
    [12:16:47] Reading list of attachment names for messages to be selected from file ''
    [12:16:47] List of folders to be ignored has been read. 0 folders in the list.
    [12:16:47] Current machine locale ID is 0x410
    [12:16:47] Operating System Version 5.2 (Build 3790)
    [12:17:02] Error 8007203a opening an LDAP connection. ('LDAP://NTSVR02/rootDSE')  (CADRoutines::GetNamingContextData)
    [12:17:02] Accessing Domain Controller 'NTSVR05'
    [12:17:02] 'NTSVR02' is running Exchange Server 2000 or later
    [12:17:02] Mailbox '/O=Comune Pontassieve/OU=PONTASSIEVE/cn=Configuration/cn=Connections/cn=SMTP (NTSVR02)/cn={F6B0FD17-3298-4D64-BB55-BFDC678EC396}' will be ignored as its DN contains strings in the ignore list
    [12:17:02] Mailbox '/O=Comune Pontassieve/OU=PONTASSIEVE/cn=Configuration/cn=Servers/cn=NTSVR02/cn=Microsoft System Attendant' will be ignored as its DN contains strings in the ignore list
    [12:17:04] Mailbox '/O=Comune Pontassieve/OU=PONTASSIEVE/cn=Recipients/cn=SystemMailbox{F6B0FD17-3298-4D64-BB55-BFDC678EC396}' will be ignored as its DN contains strings in the ignore list
    [12:17:04] Found 180 mailbox(es) homed on database 'PRIMO GRUPPO DI ARCHIVIAZIONE/ARCHIVIO CASSETTA POSTALE (NTSVR02)'.
    [12:17:04] Ignored 3 mailbox(es) homed on database 'PRIMO GRUPPO DI ARCHIVIAZIONE/ARCHIVIO CASSETTA POSTALE (NTSVR02)'.
    [12:17:04] Found 180 mailbox(es) homed on the specified databases.
    [12:17:04] Ignored 3 mailbox(es) homed on the specified databases.
    [12:17:12] Program settings successfully saved.
    [12:17:12] Using attribute 'PR_MESSAGE_DELIVERY_TIME' for date operations.
    [12:17:12] Merging data into target store. The program will copy only those messages that do not exist in the target store.
    [12:17:12] Associated folder data will NOT be copied to the target store.
    [12:17:12] Using 'Italian' (0x410) as the default locale (Code page 1252)
    [12:17:12] All mailboxes will be processed, regardless of locale
    [12:17:12] Using last logon locale for all mailboxes, if possible
    [12:17:12] Initializing worker thread (Thread0)
    [12:17:12] Copying data from mailbox 'Artini Alessio' ('AARTINI') on Server 'NTSVR02' to file 'I:\PST\AARTINI.PST'.
    [12:17:12] Store 'MSPST MS' was not opened.
    [12:17:12] Errors encountered. Copy process aborted for mailbox 'Artini Alessio' ('AARTINI').
    [12:17:12] Number of items copied from the source store for all mailboxes processed: 0
    [12:17:12] Total number of folders processed in the source store: 0
    [12:17:12] 0 mailboxes successfully processed. 1 mailboxes were not successfully processed. 0 non-fatal errors encountered.
    [12:17:12] Process completion time: 00:00:00

    Cercando un po' in rete ho verificato che:

    l'utente di cui voglio creare il pst non è disabilitato,

    l'utente con cui eseguo l'utility è assegnato ad un gruppo particolare con i permessi "giusti" quali "send as" ecc...

     

    Non so altro cosa fare /o controllare.

    Se qualcuno di voi avesse qualche altra dritta...

    Grazie.

     

    Alessio

    • Modificato Anca Popa venerdì 19 agosto 2011 11:17 formattazione
    mercoledì 17 agosto 2011 10:20

Risposte

  • Ciao Alessio,

    Potrebbe essere un problema di localizzazione, segui:

    Risoluzione dei problemi relativi a ExMerge -> Errori "Store 'MSPST MS' was not opened" e "Store 'MSEMS' was not opened"

    Segui anche gli interventi di Gabriele Tansini e Terence Hill in questa discussione dai newsgroup.

    Saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Buon Exchange a tutti!

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda


    • Contrassegnato come risposta Alessio Artini venerdì 19 agosto 2011 10:54
    • Contrassegno come risposta annullato Alessio Artini venerdì 19 agosto 2011 10:54
    • Contrassegnato come risposta Alessio Artini venerdì 19 agosto 2011 11:03
    giovedì 18 agosto 2011 14:04
  • Risolto! O meglio parzialmente aggirato il problema:

    Grazie ai tuoi link, ho scoperto che

    non è consigliabile eseguire exmerge direttamente dal server exchange.

    Seguendo poi queste istruzioni:

    http://www.vistax64.com/vista-account-administration/41809-exchange-tools-vista.html

    ho fatto tutto dal mio computer.

    Grazie ancora

     


    Alessio
    • Contrassegnato come risposta Alessio Artini venerdì 19 agosto 2011 11:03
    venerdì 19 agosto 2011 11:03

Tutte le risposte

  • Ciao Alessio,

    Potrebbe essere un problema di localizzazione, segui:

    Risoluzione dei problemi relativi a ExMerge -> Errori "Store 'MSPST MS' was not opened" e "Store 'MSEMS' was not opened"

    Segui anche gli interventi di Gabriele Tansini e Terence Hill in questa discussione dai newsgroup.

    Saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Buon Exchange a tutti!

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda


    • Contrassegnato come risposta Alessio Artini venerdì 19 agosto 2011 10:54
    • Contrassegno come risposta annullato Alessio Artini venerdì 19 agosto 2011 10:54
    • Contrassegnato come risposta Alessio Artini venerdì 19 agosto 2011 11:03
    giovedì 18 agosto 2011 14:04
  • Risolto! O meglio parzialmente aggirato il problema:

    Grazie ai tuoi link, ho scoperto che

    non è consigliabile eseguire exmerge direttamente dal server exchange.

    Seguendo poi queste istruzioni:

    http://www.vistax64.com/vista-account-administration/41809-exchange-tools-vista.html

    ho fatto tutto dal mio computer.

    Grazie ancora

     


    Alessio
    • Contrassegnato come risposta Alessio Artini venerdì 19 agosto 2011 11:03
    venerdì 19 agosto 2011 11:03
  • Ciao Alessio,

    Sono lieta di sapere che sei riuscito a risolvere e ti ringrazio di aver riferito la soluzione completa.

    Saluti,


    Anca Popa Follow ForumTechNetIt on Twitter

    Buon Exchange a tutti!

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda

    venerdì 19 agosto 2011 11:14