none
2012 R2 foundation Fujitsu "controllo della conformità delle licenze non completato" RRS feed

  • Domanda

  • Ciao,

    ho da poco implementato un domain controller per un piccolo Cliente con soli 7 PC e una stampante di rete condivisa.
    Oggi mi collego in RDP per aggiornare delle policy e mi spunta fuori questo popup.

    La licenza ovviamente è quella originale fujitsu comprata insieme al server, il server è acceso ormai da due mesi e non era mai venuto fuori questo popup prima di oggi, il server è acceso H24/7 giorni su 7

    Cosa posso fare?

    Mi dice che tra 6 giorni mi stacca tutto, non capisco, è tutto in regola al 100%

    grazie, ciao

    massimo

    venerdì 11 marzo 2016 08:58

Tutte le risposte

  • Ciao,

    hai giá visto questo?


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti


    • Modificato aperelli venerdì 11 marzo 2016 09:53
    venerdì 11 marzo 2016 09:48
  • sucsa, ma non mi si apre il link, ne' da ie su pc, né da edge sul 950xl...

    cioè mi rimanda a questa stessa pagina

    venerdì 11 marzo 2016 09:50
  • mi sa che avevo fatto confusione di copia/incolla, ora l'ho corretto, e' una  guida sul troubleshooting di quell'errore per W2008R2 foundation

    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    venerdì 11 marzo 2016 09:54
  • ho già visto diversi link, ma il server è il classico piccolo domain controller aziendale
    domain controller, cartelle e stampanti condivise

    è lui stesso il global catalog della foresta AD
    che non riesce a contattare se stesso?

    sugli utenti, non è possibile siamo in 8 + quello di kaspersky e il mio (domain admin)
    non tornano i conti nemmeno su questo

    ragazzi, poi è un 2012 R2, non un 2008

    non capisco

    magari non potrebbe essere il firewall di kaspersky che blocca qualche porta
    e quindi la licenza non viene "validata"?
    n.b. al momento sembra attivata regolarmente

    ho disattivato il fw dell'endpoint kaspersky vediamo se per caso fosse quello




    venerdì 11 marzo 2016 09:57
  • non sarebbe il primo dc a non riuscire a contattare se stesso :))

    Nei vari eventi immagino non ci sia niente di indicativo (system, application, directory services)


    This post is provided AS IS with no warranties or guarantees, and confers no rights.
    ~~~
    Questo post non fornisce garanzie e non conferisce diritti

    venerdì 11 marzo 2016 10:13
  • i miei DC non soffrono mai di problemi di personalità :)

    ho notato diversi errori nel eventvwr di sistema, ho fatto diversi giri di aggiornamento
    e riavviato il server, il popup malefico non è più uscito
    magari qualche patch ha sistemato la cosa

    mi rifaccio vivo se dovesse saltare dinuovo fuori, ma non credo
    (per sicurezza lascio ancora per qualche giorno spento il fw dell'endpoint del ksc)

    ciao e grazie

    massimo
    venerdì 11 marzo 2016 12:21
  • Gli aggiornamenti vanno fatti tutti prima di mettere i server in produzione...i "diversi giri" mi fanno venire il dubbio che non li avessi fatti..prendila come regola principe, poi lo metti dal cliente, se ne escono altri li farai in seguito ma in 2 mesi non sono usciti "diversi giri" :-).

    Ciao.

    A.

    venerdì 11 marzo 2016 17:21
    Moderatore
  • Alessandro, scusa, ma ovviamente prima di consegnare un server faccio tutti gli aggiornamenti disponibili...

    Poi però ne escono altri, ovviamente non posso essere da ogni Cliente continuamente a fare n giri di aggiornamenti, di volta in volta li lancio.

    Non uso più WSUS, valido, ma troppo "laborioso" da seguire alla fine ci perdevo più tempo, quindi preferisco di volta in volta farli a mano

    oggi mi sono ricollegato al DC per fare delle attività e mi è riuscito fuori il popup
    "controllo della conformità delle licenze non completato"...

    che se ne era bello che sparito... :(

    ciao

    massimo
    giovedì 17 marzo 2016 13:24
  • a me è capitato sempre su dei foundation ma di HP quando venivano agganciati a strutture più grosse di 15 clients o dove c'erano dei DC standard, il messaggio era simile al tuo ma poi non succedeva nulla alla fine del countdown, una volta aggiornati aveva smesso di farlo per questo dicevo..però se non da problemi reali per me è un bug della versione, anche quelle HP non erano esenti da qualche difetto, sui brandizzati capita ogni tanto.

    Ciao.

    A.

     
    giovedì 17 marzo 2016 13:44
    Moderatore
  • per'ora non mi si è mai spento da solo
    il server fa un riavvio schedulato settimanale
    però negli eventi Applicazione trovo a volte di questi errori (che non mi piacciono nulla..)

    aggiungo, io ho 2 stampanti di rete distribuite e 9 utenti
    sto sforando qualcosa nelle licenze?

    Nome registro: Application
    Origine:       Application Error
    Data:          22/03/2016 10:00:37
    ID evento:     1000
    Categoria attività:(100)
    Livello:       Errore
    Parole chiave: Classico
    Utente:        N/D
    Computer:      mioserver.miodominio.local
    Descrizione:
    Nome dell'applicazione che ha generato l'errore: schtasks.exe, versione: 6.3.9600.18001, timestamp: 0x55bc416d
    Nome del modulo che ha generato l'errore: KERNELBASE.dll, versione: 6.3.9600.18202, timestamp: 0x569e7d02
    Codice eccezione: 0xc0000142
    Offset errore 0x00000000000ecdd0
    ID processo che ha generato l'errore: 0x210
    Ora di avvio dell'applicazione che ha generato l'errore: 0x01d184194cfa9546
    Percorso dell'applicazione che ha generato l'errore: C:\Windows\system32\schtasks.exe
    Percorso del modulo che ha generato l'errore: KERNELBASE.dll
    ID segnalazione: 8aa71f72-f00c-11e5-80d0-901b0e634727
    Nome completo pacchetto che ha generato l'errore:
    ID applicazione relativo al pacchetto che ha generato l'errore:
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2016-03-22T09:00:37.000000000Z" />
        <EventRecordID>5665</EventRecordID>
        <Channel>Application</Channel>
        <Computer>mioserver.miodominio.local</Computer>
        <Security />
      </System>
      <EventData>
        <Data>schtasks.exe</Data>
        <Data>6.3.9600.18001</Data>
        <Data>55bc416d</Data>
        <Data>KERNELBASE.dll</Data>
        <Data>6.3.9600.18202</Data>
        <Data>569e7d02</Data>
        <Data>c0000142</Data>
        <Data>00000000000ecdd0</Data>
        <Data>210</Data>
        <Data>01d184194cfa9546</Data>
        <Data>C:\Windows\system32\schtasks.exe</Data>
        <Data>KERNELBASE.dll</Data>
        <Data>8aa71f72-f00c-11e5-80d0-901b0e634727</Data>
        <Data>
        </Data>
        <Data>
        </Data>
      </EventData>
    </Event>

    e questo

    Nome registro: Application
    Origine:       Application Error
    Data:          22/03/2016 08:38:34
    ID evento:     1000
    Categoria attività:(100)
    Livello:       Errore
    Parole chiave: Classico
    Utente:        N/D
    Computer:      mioserver.miodominio.local
    Descrizione:
    Nome dell'applicazione che ha generato l'errore: ceipdata.exe, versione: 6.3.9600.16384, timestamp: 0x5215f19c
    Nome del modulo che ha generato l'errore: KERNELBASE.dll, versione: 6.3.9600.18202, timestamp: 0x569e7d02
    Codice eccezione: 0xc0000142
    Offset errore 0x00000000000ecdd0
    ID processo che ha generato l'errore: 0x6e0
    Ora di avvio dell'applicazione che ha generato l'errore: 0x01d1840dd69b73f8
    Percorso dell'applicazione che ha generato l'errore: C:\Windows\system32\ceipdata.exe
    Percorso del modulo che ha generato l'errore: KERNELBASE.dll
    ID segnalazione: 1447fea1-f001-11e5-80d0-901b0e634727
    Nome completo pacchetto che ha generato l'errore:
    ID applicazione relativo al pacchetto che ha generato l'errore:
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2016-03-22T07:38:34.000000000Z" />
        <EventRecordID>5658</EventRecordID>
        <Channel>Application</Channel>
        <Computer>mioserver.miodominio.local</Computer>
        <Security />
      </System>
      <EventData>
        <Data>ceipdata.exe</Data>
        <Data>6.3.9600.16384</Data>
        <Data>5215f19c</Data>
        <Data>KERNELBASE.dll</Data>
        <Data>6.3.9600.18202</Data>
        <Data>569e7d02</Data>
        <Data>c0000142</Data>
        <Data>00000000000ecdd0</Data>
        <Data>6e0</Data>
        <Data>01d1840dd69b73f8</Data>
        <Data>C:\Windows\system32\ceipdata.exe</Data>
        <Data>KERNELBASE.dll</Data>
        <Data>1447fea1-f001-11e5-80d0-901b0e634727</Data>
        <Data>
        </Data>
        <Data>
        </Data>
      </EventData>
    </Event>


    martedì 22 marzo 2016 09:29