locked
Applicazione Criteri di Gruppo RRS feed

  • Discussione generale

  • Ciao,

    premetto sono nuovissimo del Forum,

    chiedo info in merito ad un errore che mi generano dei pc della rete SBS2011 alla applicazione dei criteri di gruppo distribuiti dal server, caso vuole che siano due Windows 7 con due utenti differenti, l'errore restituito è questo:

    Impossibile aggiornare i criteri computer.

    Elaborazione dei criteri di gruppo non riuscita. Impossibile eseguire l'autenticazione con il servizio Active Directory in un controller di dominio. Chiamata alla funzione di binding di LDAP non riuscita.

    Premetto mi applica i criteri utente.

    Non capisco cosa possa essere.

    Grazie

    • Tipo modificato Anca Popa venerdì 29 giugno 2012 10:43 ricerca di una soluzione
    venerdì 22 giugno 2012 11:25

Tutte le risposte

  • Ciao, nella descrizione dell'evento 1006 che error code ti viene riportato?
    venerdì 22 giugno 2012 12:25
    Moderatore
  • Ciao, error code 49 per il quale ho trovato questa soluzione:

    Error code 49 (Invalid credentials)

    This error code might indicate that the user's password expired while the user is still logged on the computer.

    To correct credentials that are not valid:

    1. Change the user's password.
    2. Lock/unlock the workstation.
    3. Check if there are any system services running as the user account.
    4. Verify the password in service configuration is correct for the user account.

    Ma non capisco cosa devo fare o meglio ho provato a cambiare la password dell'utente, sganciare il pc dal dominio e riconnetterlo ma gli ultimi due punti non

    capisco cosa mi invitano a fare.....


    Gianfranco Menotti

    venerdì 22 giugno 2012 12:34
  • Ciao, sei sicuro che vengono applicati tutti i criteri? Prova a fare un controllo con il gpresult: http://technet.microsoft.com/en-us/library/cc733160(WS.10).aspx

    Prova anche ad eseguire un "gpupdate /force" e a vedere se nel registro eventi di sistema compaiono i seguenti ID eventi: 1500, 1501,1502, 1503.

    Su questi computer connessione desktop remoto funziona correttamente?

    venerdì 22 giugno 2012 13:50
    Moderatore
  • Grazie per l'interessamento Fabrizio,

    ho fatto un gpresult e i criteri utente vengono applicati tutti, per i criteri computer ovviamente mi restituisce "nessun dato disponibile".

    Desktop remoto funziona correttamente.

    Ho provato a lanciare gpupdate /force e mi restituisce il solito errore:

    Impossibile aggiornare i criteri computer.

    Elaborazione dei criteri di gruppo non riuscita. Impossibile eseguire l'autenticazione con il servizio Active Directory in un controller di dominio. Chiamata alla funzione di binding di LDAP non riuscita.

    nel registro eventi ho nell'ordine:

    ID evento 1006

    Elaborazione dei Criteri di gruppo non riuscita. Impossibile eseguire l'autenticazione con il servizio Active Directory in un controller di dominio. Chiamata alla funzione di binding di LDAP non riuscita. Per ottenere il codice e una descrizione dell'errore, vedere la scheda dei dettagli.

    ID evento 1503

    Elaborazione delle impostazioni Criteri di gruppo per l'utente completata. Sono state rilevate e applicate nuove impostazioni da 5 oggetti Criteri di gruppo.

    Ho notato che a volte ID 1006 è preceduto da un ID 40961

    Sistema di sicurezza: impossibile stabilire una connessione protetta con il server ldap/ramsrv00/raminfo.local@RAMINFO.LOCAL. Nessun protocollo di autenticazione disponibile.                                                                     


    Gianfranco Menotti


    venerdì 22 giugno 2012 14:24
  • Sei sicuro di utilizzare come DNS primario l'indirizzo IP del server? Sembra come un problema di record SRV del DC. Come primo test assicurati di non avere il DNS di alcun ISP impostato nella scheda di rete di questi due pc (nemmeno come secondario).

    Di recente hai eseguito qualche ripristino autorevole?

    venerdì 22 giugno 2012 21:03
    Moderatore
  • Ciao,

    ho verificato non ho altri DNS se non quello del Server.

    Non ho effettuato nessun ripristino autorevole....dovrei farlo?


    Gianfranco Menotti

    lunedì 25 giugno 2012 08:42
  • Verifica che i file HOSTS dei due computer client siano identici a quelli degli altri computer funzionanti.

    lunedì 25 giugno 2012 08:55
    Moderatore
  • Verficiato, hanno i medesimi file HOSTS degli altri computer. Mi rendo conto ora forse di non essere stato chiaro all'inizio.

    Sono gli unici Windows 7 della rete client, gli altri 3 sono XP Professional Sp3.


    Gianfranco Menotti

    lunedì 25 giugno 2012 09:11